Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Buongiorno a tutti.

Stavo iniziando a fare un rendering.

Ho importato il modello, dato a tutti gli elementi un materiale base, ho impostato la daylight per studiare la luce, ma come vedrete nell'immagine ho questo muro che sembra di carta velina :)

Credendo che fosse un errore in quel solido, ho provato a 'puntare' il sole su un altro muro e l'errore si ripete.

Non credo sia un problema di modellazione....Secondo voi come posso risolvere?

Uso 3d max 2009.

Grazie ciao!

Emanuele

provaer.jpg

Share this post


Link to post
Share on other sites

Importato da quale software?

1. Controlla che i vertici siano saldati tra di loro

2. Dai uno spessore ai muri se non ce l'hanno

:)


Edited by klone

Share this post


Link to post
Share on other sites
Importato da quale software?

1. Controlla che i vertici siano saldati tra di loro

2. Dai uno spessore ai muri se non ce l'hanno

:)

Modellato in rhinoceros. I muri hanno spessore.

All'inizio avevo accostato tutti gli spigoli in modo preciso, ma ho anche provato ad intersecare i muri credendo che vi fosse uno 'spiraglio' da cui passasse la luce. Ma nemmeno così la situazione è cambiata.....

Share this post


Link to post
Share on other sites
Potresti postare un wire della scena?

I vertici dei muri quindi sono ben saldati?

Ho reimportato la scena e stavolta il problema non si presenta....Ho avuto a che fare con un bug????

Credo che tra poco aprirò un wip per questa scena, così vi mostrerò i progressi e chiederò ulteriori consigli!!!!

Grazie comunque per l'attenzione!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x