Jump to content
Mz3D

Problema Con Vray Proxy

Recommended Posts

Ieri, per incrementare le prestazioni durante il rendering con 3ds max, decido di fare un pò di pulizia del pc, disinstallo programmi inutili, giochi etc e faccio una bella deframmentazione. Quado però vado a riaprire 3ds max ed avvio il rndering di una scena con delle proxy di vray il tutto invece di essere più veloce si impalla. Disinstallo 3ds max vray e tutto, reinstallo e il problema persiste. Scopro che il problema dipende dal numero di duplicati dell'oggetto proxy, il numero di duplicati (72000) che avevo impostato causa il crash di 3ds max che si impalla al "tranforming vertices" durante il rendering. La cosa assurda ed insensata è che prima della pulizia del pc ciò non avveniva, il rendering andava avanti tranquillo fino alla fine, 72000 o più diplicati. Aiuto... cosa vuol dire tutto ciò?


Edited by Mz3D

Share this post


Link to post
Share on other sites
che versione di 3dsmax? di vray? di windows? e quanta ram hai?

hai alzato il memory size dai 400mb di default?

La versione di max che usavo ieri ed oggi è sempre la stessa, la 9. Idem per vray, versione 1.5 rc3. Il valore di default fino ad oggi non ho mai avuto bisogno di innalzarlo, ora l'ho innalzato a 2000 mb (ho 4 gb di ram su win xp pro 32 bit sp3), ma è comunque più lento di quando non lo innalzavo!!

Share this post


Link to post
Share on other sites

Con XP 32bit quindi con 1,5gb di ram utilizzabili, una versione vecchia di anni di 3dsmax, una versione di vray "particolare" come una RC3, mi stupisco che prima riuscivi a renderizzare 72000 proxy in scioltezza.

visto che mischi lavoro con giochi ecc... ti consiglio un bel formattone, e una bell ainstallazione pulita di windows a 64 bit (4 gb cosa si mettono, se non sono utilizzabili?) e passa alla versione di vray 1.5 SP3.

nel task manager quanta ram vedi in uso dal processo 3dsmax.exe quando crasha?

Share this post


Link to post
Share on other sites
la versione 1.5 sp3 di vray è compatibile con max 9?

Certamente, ma non è un problema di compatibilità. La RC3 non è la versione ufficiale di Vray.

Le uniche versioni originali sonoc

Non è un problema di compatibilità. La RC3 non è la versione ufficiale di Vray.

Le uniche versioni originali sono solo quelle che puoi vedere nell'allegato. Parlare di problemi con la RC3 è inutile in quanto è piena di bug e rilasciata solamente per gli sviluppatori/beta tester molto tempo fa!


Edited by panda

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...