Vai al contenuto
arctiziano

Primo Render Esterni

Recommended Posts

Ciao a tutti.

Questo è il primo render che provo a fare con vray.

Ho usato 3ds Max Design 2009 32-bit e vray 1.50 sp2.

VraySun + Vraysky + VrayPhysicalCamera + 6 luci omni per illuminare le parti

più scure del portico e il muro di confine.

Ho fatto varie prove di render usando come metodo IM+LC perchè è quello

che vorrei usare per il render finale.

Per l'IM ho renderizzato con la qualita' bassa e con il LC ho usato le

impostazioni di default tenendo il valore di subdivs pari a 1500.

Nel rollout Vray: Color mapping ho usato il tipo Reinhard portando il valore Burn value a 0,3.

L'erba l'ho fatta seguendo il tutorial di Thedonmakaveli.

Ho provato a seguire diversi tutorial (uno è quello che mostra l'interno di un aereo)

e diversi thread che spiegano come togliere le macchie nel render ma non sono riuscito

a eliminare gli artefatti che si sono formati sul muro a sinistra,

che rappresenta una zona illuminata da una illuminazione indiretta.

La parte di muro che riflette nei vetri delle finiestre è anche peggio.

Dopo vari tentativi sono riuscito in 2 modi a eliminare le macchie,

ma non era quello che volevo come risultato, anche perchè avrei aggirato il problema,

senza trovare una soluzione efficace.

-Primo modo spostando il vray sun dal punto 1 al punto 2 evitando il problema della luce indiretta

o dei rimbalzi secondari.

-Secondo modo ho assegnato all'erba un materiale neutro e nel render erano sparite le macchie.

Quindi ho pensato che fosse l'erba a causare il problema, e ho provato ad agire sulle proprieta'

del materiale variando il valore della GI che il materiale genera e riceve, ma niente.

Ho aggiunto anche altre luci in più rispetto a quello già presenti (Vray light tipo dome

o sphere con varie intensità) in modo da dare più informazioni alla GI ma le macchie rimanevano.

Allora ho provato a renderizzare con un altro metodo (BF+Lc); le cose però sono peggiorate.

Ho scelto come rimbalzi primari il BF perchè ha solo 2 parametri da definire e ho preferito

lasciare i parametri di default 8 e 3.

Forse li ho tenuti troppo bassi?

Faccio una premessa: ho usato i metodi IM+LC e BF+LC perchè la guida completa di Legrenzi

li consigliava come i migliori per i render statici di esterni.

Dopo vari tentativi di render e provando a giocare con i parametri, sopratutto del LC, le macchie sono rimaste.

Ho anche pensato che forse dipendeva dal materiale che avevo assegnato al muro, ma anche mettendo

un materiale generico (senza bump o altro) le cose non cambiavano.

Vorrei precisare che nella finestra V-ray messages esce questo messaggio

warning: Material "Global" (Architectural) is not compatible with V-Ray and may cause problems.

Che significa visto che non credo di aver assegnato materiali architettonici?

Non ho usato hdri perchè devo ancora capirne bene l'utilizzo.

Alla fine di tutto cosa devo fare?

Ho aperto questa discussione per riuscire a eliminare le macchie, ma avere consigli su come migliorare

la qualità della luce e ottenere un effetto migliore sono sempre ben voluti.

P.S. Spero essere riuscito ad allegare le immagini e di aver scelto la discussione giusta.

post-37712-1252630381_thumb.jpg

post-37712-1252630400_thumb.jpg

post-37712-1252630415_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

complimenti x la spiegazione particolareggiata dei metodi di 'esecuzione', ma devi postare le immagini un poco + grandi!

cmq x quello ke vedo, a me sembrano buone come immagini e poi se è il tuo primo render di esterni...ancora di più!

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Effettivamente le makkie non le noto...

Per i miei gusti abbasserei un pò la saturazione, le immagini di esterno mi piaccion più bianche ed il vetro è troppo a specchio.

Cmq quoto il BF+LC è meglio per esterni!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Quoto...ottima spiegazione ma purtroppo i render sono piccolini e non si vede molto..

Così come sono adesso non vedo macchie particolari..

Prova a postare immagini più grandi e anche i settaggi della GI se puoi...

Buon lavoro.. :hello: :hello:

P.S.

Complimenti, ottimo come primo render.... :Clap03:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se ti da quel messaggio vuol dire che c'è qualcosa di incompatibile

hai provato con il pulsantino "get material" a vedere tutti i materiali e le mappe di scena?

ad esempio il vetro che materiale è?

comunque condivido con gli altri l'esigenza di immagini un po piu grandi

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Vi ringrazio per l'attenzione.

Mi scuso se rispondo in ritardo.

E' molto probabile che le prossime risposte alle vostre domande o le prove di render secondo i vostri consigli riuscirò a farli stasera.

Quindi cercherò di darvi adesso più informazioni possibili.

Le 6 omni che ho aggiunto hanno una intensità di 0.35.

Il vraysun e il vraysky hanno le impostazioni di default.

Posterò le immagini in diversi messaggi in quanto non ho ancora ben presente il procedimento per caricare più immagini dal sito di riferimento messo a disposizione.

Ringrazio anticipatamente.

Ora posto il render IM+LC

post-37712-1252670738_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Questo è il render BF+LC.

I valori del BF sono 8 e £.

Non ho ancora provato a aumentarli ma ho visto che mi da più artefatti rispetto al metodo IM+LC anche se dovrebbe dare render migliori.

post-37712-1252670917_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non riesco a postare i setaggi della GI perchè penso di avere esaurito lo spaziodisponibile.

Stasera, ma se riesco lo faccio prima, faccio le prove per riuscire a postare i setaggi.

Grazie. Ciao a tutti.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
setaggiim.jpg

Primo tentativo fallito.

Provo con il secondo.

Perchè il preset dell'IM è su low? Prova almeno medium-high se proprio nn vuoi impostarlo manualmente!

e prova a portare l'HSph.subdivs a 100, 50 è da render di prova

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Perchè il preset dell'IM è su low? Prova almeno medium-high se proprio nn vuoi impostarlo manualmente!

e prova a portare l'HSph.subdivs a 100, 50 è da render di prova

Quoto..a me sembrano pochini anche 20 Interpol. Samples... <_<

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

render1024x768.jpg

setaggiimhigh.jpg

Posto un altro render con i relativi setaggi.

Anche fatto con qualità high a aumentando i valori di HSph e di Interp. il problema rimane.

Si vede soprattutto nel vetro delle finestre.

Forse ho capito da cosa dipende, cioè uno la scarsa quantità di informazioni nelle zone dove c'è solo luce riflessa, e due la luce che riflette dal materiale prato sul muro.

Non vorrei che sia proprio il materiale prato fatto in quel modo a creare quell'effetto.

Però li ci va del verde e mi piace l'effetto dell'erba fatto in quel modo.

Cosa mi consigliate?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho fatto altre prove di render variando i parametri reflect dei materiali ma non sono riuscito a eliminare il problema.

Per tutti ho usato le stesse impostazioni di IM.

setaggiimw.jpg

Ho cercato di capire cosa potesse dare l'effetto "MUFFA" sul muro quindi ho renderizzato senza il prato, così ho visto che mentre su lato del muro il problema veniva quasi del tutto risolto, sull'altro lato no, infatti basta guardare il riflesso nel vetro.

renderconprato.jpg

rendersenzaprato.jpg

Ho fatto anche un render con un altro punto di vista e questo è il risultato.

renderdietroconprato.jpg

renderdietrosenzaprato.jpg

Per l'elemento muro di confine e l'elemento muro di casa ho usato due materiali diversi.

Posto i setaggi. Magari l'arcano si trova li.

murocasa.jpg

murocasa2.jpg

murorecinzione.jpg

murorecinzione2.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

a questo punto sembra che il problema "muffa" non sia legato alla IM + LC cosa sulla quale ci avrei scommesso anch'io

altri elementi su cui indagare potrebbero essere oltre ad altre combinazioni di GI,

- provare a rendere piu precise le texture in output?

- cambiare il color mapping?

- ... altro?

riguardo alle texture, con un sistema antialiasing AA+catmull rom (a 4)

potresti ottenere un miglioramento abbassando il color th a 0,001 nel "adaptive sbd image sampler" rollout con spunta in obj outline e in normal th

perlomeno è questo l'esito che ho ottenuto facendo una prova

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

potrebbe anche essere il filtering sull bitmap dell'intonaco che è inadeguato

premi f1 e metti "bitmaps filtering"

ti spiega la differenza tra il pyramidal e il summed area

chissa che non sia quello il problema

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Tiziano, provo a dire la mia...allora...

IrradianceMap: 70 - 20 preset High

LightCache: 1500, screen size 0,02

In vray light cache set up:

1) metti il numero di passes a 2 se usi un dual core o a 4 se usi un quad.

2) leva la spunta a store direct light

Nel material editor dell'intonaco:

1) elimina la mappa Reflect e dai un colore RGB (10,10,10), subdivs 16 e leva la spunta a fresnel reflections

2) elimina la mappa RGlossiness e dai un valore di 0,5

3) per la mappa bump usa un NOISE di tipo fractal e dagli un valore positivo..tipo 30%

Prova e facci sapere ...ciao e buona giornata

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×