Jump to content
sandro170

Render Che Non Parte

Recommended Posts

Ciao a tutti.

Ho un problema con una scena che ho realizzato in 3d studio max.

Si tratta di un interno di una camera d albergo realizzata in 3d studio max.

Ho modellato la struttura in archicad, esportato in 3ds e importato in max. Alcuni arredi li avevo gia preparati x un precedente lavoro e non ho fatto altro che importare il 3d della pianta nel lavoro precedente da me realizzato.

Una volta realizzato quello che mi mancava ho lanciato i rendering ma non ne volgiono spaere di partire.

Non mi da nessun messaggio di errore o altro ma rimane la schermata nera della viewport di max e la barra di caricamento render li ferma.

Se porvo a eliminare o nascondere gli arredi il render parte, se li riattivo non funziona nulla.

Ho provato anche ad accendere e a spegnerne uno alla volta ma non funziona con nessun arredo. solo con la camera vuota.

QUalche suggerimento?

Uso max design 2010

Share this post


Link to post
Share on other sites

Prova con un override, se poi i tuoi vari elementi di arredo, li metti in layers separati vedrai quale oggetto interrompe il lavoro. I layers ovvianete spegnili tutti e mettili visibili uno ad uno. Nel momento in cui non parte, quello sarà il layer che porta l'oggetto incriminato. Cmq, mi sembra di averti fatto notare un po di tempo fa in un altro lavoro che il problema è l'importazione da altri programmi di tipo cad, ci sarà un multisuboject che crea problemi forse?

Share this post


Link to post
Share on other sites
Prova con un override, se poi i tuoi vari elementi di arredo, li metti in layers separati vedrai quale oggetto interrompe il lavoro. I layers ovvianete spegnili tutti e mettili visibili uno ad uno. Nel momento in cui non parte, quello sarà il layer che porta l'oggetto incriminato. Cmq, mi sembra di averti fatto notare un po di tempo fa in un altro lavoro che il problema è l'importazione da altri programmi di tipo cad, ci sarà un multisuboject che crea problemi forse?

ciao ytsejam.

si ricordo che mi facesti notare questa cosa ma credimi ho gia provato quello che dici tu ma non funge nulla. il problema non me lo da con muri importati o altro x quello non ci sono problemi. e con gli oggetti che ho direttamente creato in 3ds che mi da problemi. mobili, arredo e quantalro e stato tutto modellato in max apparte qualche archmodels.

cmque ho provato a rivedere x bene il mentalray message e quando attivo gli oggetti sia che tutti o solo uno per uno mi da il seguente messaggio:

RCGI 0.3 warn 362004: no photons stored after emitting 10000 photons from light "Sun02|Light" (tag 8b7)

RCGI 0.6 warn 362004: no photons stored after emitting 10000 photons from light "Sun02|Light" (tag 8b7)

RCGI 0.4 warn 362004: no photons stored after emitting 10000 photons from light "Sun02|Light" (tag 8b7)

qualche idea. se attivo gli oggetti uno x uno mi da questi messaggi, se li attivo tutti insieme mi da gli stessi messaggi se disabilito tutto e renderizzo solo soffitto pareti e pavimento non mi da nessun messaggio

Share this post


Link to post
Share on other sites

aggiornamento: ho provato a navigare nel box editor di max x controllare geometrie e tutto quanto. effettivamente c'era qualche cosa che non andava. ho provveduto ad eliminare i poligoni che davano fastidio e a lanciare il rendering.

se attivo solo l'fg il render parte, se attivo i fotoni nulla.

e quindi sono allo stesso punto di partenza

Share this post


Link to post
Share on other sites

Posti uno screenshots della posizione del sun rispetto alla scena. Il sun non trova dove castarsi :) C'è o un invalid bounding box o un raggio che non comprende la scena. Posti i settaggi del sun e il radius del sun?

Share this post


Link to post
Share on other sites

il radius target è come in maya il bounding box del sun, stessa cosa, più o meno efficente. Quindi se metti la spunta su use target devi specificare anche il raggio d'azione del target, cioè del sun. Che non è da intendersi il radius dei photons, che regoli dal render setup.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...