Jump to content
Andrea Riccio

3dsmax 2010 E Windows 7 (seven)

Recommended Posts

Ciao a tutti,

vorrei leggere un po di vostre opinioni su come gira 3dsmax 2010 su Windows 7, perchè

io onestamente ho riscontrato parecchi problemi;

1) usando DX10 come driver video, il software è inusabile, ci sono troppi bug nella viewport,

anche se le performance sono migliori a livello di gestibilità di poligoni.

2) usando DX9, non ci sono problemi di viewport, però gli FPS calano notevolmente.

Una scena che sotto xp64 si muove a circa 160/180 fps, sotto seven varia tra i 65/80 fps.

3) spessissimo, pochi secondi dopo aver chiuso il programma, viene segnalato un problema, con relativa

richiesta di mandare un feedback ad autodesk.

4) non ho riscontrato differenze avendo attivo o meno Aero.

La versione di Windows è la RTM Ultimate a 64bit (in prova scade tra 30gg), appena installata e liscia.

3dsmax 2010, è a 64bit ed ha il service pack 1 installato

CPU Intel Quad Q6600, 8gb ram,

S.Video Geforce 8800GT con Drivers NVidia 190.62 WHQL

Share this post


Link to post
Share on other sites
Ciao a tutti,

vorrei leggere un po di vostre opinioni su come gira 3dsmax 2010 su Windows 7, perchè

io onestamente ho riscontrato parecchi problemi;

1) usando DX10 come driver video, il software è inusabile, ci sono troppi bug nella viewport,

anche se le performance sono migliori a livello di gestibilità di poligoni.

2) usando DX9, non ci sono problemi di viewport, però gli FPS calano notevolmente.

Una scena che sotto xp64 si muove a circa 160/180 fps, sotto seven varia tra i 65/80 fps.

3) spessissimo, pochi secondi dopo aver chiuso il programma, viene segnalato un problema, con relativa

richiesta di mandare un feedback ad autodesk.

4) non ho riscontrato differenze avendo attivo o meno Aero.

La versione di Windows è la RTM Ultimate a 64bit (in prova scade tra 30gg), appena installata e liscia.

3dsmax 2010, è a 64bit ed ha il service pack 1 installato

CPU Intel Quad Q6600, 8gb ram,

S.Video Geforce 8800GT con Drivers NVidia 190.62 WHQL

fai partire 3dsMax con privilegi da amministratore?

ho praticamente il tuo stesso sistema e non ho grossi problemi, non ho potuto fare una comparazione sulle prestazioni però...

le dx 10 sono risultate inusabili anche a me pure in 3ds max 2009,

io ho impostato così gli effetti visivi di Windows 7:

impostazioni.th.jpg


Edited by f.tavella

Share this post


Link to post
Share on other sites
fai partire 3dsMax con privilegi da amministratore?

ho praticamente il tuo stesso sistema e non ho grossi problemi, non ho potuto fare una comparazione sulle prestazioni però...

le dx 10 sono risultate inusabili anche a me pure in 3ds max 2009,

io ho impostato così gli effetti visivi di Windows 7:

impostazioni.th.jpg

si, non solo ho provato a farlo partire come amministratore, ma ho anche disabilitato l'UAC e hodisabilitato

TUTTI gli effetti visivi.

ad ogni modo la cosa assurda è che con lo stesso pc, sotto xp a 64bit,

la stessa scena (circa 4milioni di poligoni) la muovo sotto i 200FPS.

stessa scena, stesso 3dsmax 2010, ma sotto seven, non supera i 65FPS.

per ricreare il test ti basta fare un piano con 10x10 teiere instanziate,

visualizzi le statistiche in viewport ee gli dai tanti segmenti fino ad arrivare tra i 2/4milioni di poligoni.

Share this post


Link to post
Share on other sites
si, non solo ho provato a farlo partire come amministratore, ma ho anche disabilitato l'UAC e hodisabilitato

TUTTI gli effetti visivi.

ad ogni modo la cosa assurda è che con lo stesso pc, sotto xp a 64bit,

la stessa scena (circa 4milioni di poligoni) la muovo sotto i 200FPS.

stessa scena, stesso 3dsmax 2010, ma sotto seven, non supera i 65FPS.

per ricreare il test ti basta fare un piano con 10x10 teiere instanziate,

visualizzi le statistiche in viewport ee gli dai tanti segmenti fino ad arrivare tra i 2/4milioni di poligoni.

Ho chiamato proprio ieri microsoft, perchè volevo comprare un abbonamento msdn per prendere win7 e l'operatore mi ha sconsigliato di farlo, perchè anche se rtm, si tratta comunque di una versione non definitiva al 100% e che nell'uso di programmi particolari come 3ds max, ci potevano essere dei bug.

Credo che molti di questi problemi verranno risolti sia da autodesk (nuovo service pack) che da microsoft all'uscita del nuovo sistema operativo, quindi fine ottobre...almeno me lo auguro....

Saluti a tutti.

Ciao

Share this post


Link to post
Share on other sites

ti ha risposto l'unico operatore "rincogl**nito" del call center... :D :D

RTM (Release To Manufacturing) è la versione finale, che viene rilasciata ai costruttori (come HP, DELL, LENOVO ecc) qualche mese prima del rilascio nei negozi, per dare tempo di provare, e personalizzare le varie immagini preinstallate, e i vari dvd di ripristino, devono avere il tempo di masterizzare migliaia di immagini e installare migliaia di pc....

il giorno che Windows 7 sarà in vendita, troverai anche i pc e i portatili con 7 installato, ed è logico che per fare questo, i costruttori devono avere in mano il sistema qualche mese prima.

@ndre, la versione rtm si trova solo su canali ufficiali technet, e non scade dopo 30 giorni, perchè se sei abbonato technet (come me) puoi scaricare e usare tutti i seriali originali che scarichi dal sito microsoft.

Share this post


Link to post
Share on other sites
si, non solo ho provato a farlo partire come amministratore, ma ho anche disabilitato l'UAC e hodisabilitato

TUTTI gli effetti visivi.

ad ogni modo la cosa assurda è che con lo stesso pc, sotto xp a 64bit,

la stessa scena (circa 4milioni di poligoni) la muovo sotto i 200FPS.

stessa scena, stesso 3dsmax 2010, ma sotto seven, non supera i 65FPS.

per ricreare il test ti basta fare un piano con 10x10 teiere instanziate,

visualizzi le statistiche in viewport ee gli dai tanti segmenti fino ad arrivare tra i 2/4milioni di poligoni.

deve esserci qualcosa che non va nel tuo sistema...

testzvcugo.th.jpg

Share this post


Link to post
Share on other sites

Ho ricreato la stessa scena e sto facendo un paio di test (sempre sotto win7 rtm e max aggiornato all'ultima versione) :

Scheda video : Nvidia 9800gtx+ (forceware 190.62)

DX9 -> 108/110 fps

DX10 -> 2,6 fps

Impressionante il calo di prestazioni...succede lo stesso anche a voi?

Share this post


Link to post
Share on other sites
deve esserci qualcosa che non va nel tuo sistema...

testzvcugo.th.jpg

esatto! proprio quello di cui parlavo...

hai detto che hai un sistema simile al mio, vero? però è assurdo che thedreamers faccia 110fps con una scheda video superiore alla tua.

puoi gentilmente dirmi che versione di driver nvidia stai usando?


Edited by @ndre

Share this post


Link to post
Share on other sites

Stesso test con Q6600, 4gb Ram, Win7 RTMx64, 3dsMax2010 SP1

4milioni di poligoni (10x10 Teiere con 25 segment)

Ati 3870 con Catalyst 9.8

DX9= 245-251FPS

DX10= 16FPS ed in più ho problemi con l'hardware shading

DX9 con materiale standard bianco Arch&design= 126FPS

Credo sia un problema di driver Nvidia non di 7... e le dx10 di max a me non han mai funzionato bene


Edited by DoOmgRaVE

Share this post


Link to post
Share on other sites
esatto! proprio quello di cui parlavo...

hai detto che hai un sistema simile al mio, vero? però è assurdo che thedreamers faccia 110fps con una scheda video superiore alla tua.

puoi gentilmente dirmi che versione di driver nvidia stai usando?

stessi driver che usi tu,

la differenza e che io ho 4gb di ram, una 9800 gt con 256 mb di memria

uso però windows 7 rc non rtm...

Share this post


Link to post
Share on other sites

Scandalose queste DX10...mi chiedo con quali schede video si possano utilizzare senza problemi...

Come va a chi usa una quadro, magari una 1800 o 3800 ? E gli utenti ati? firegl. firepro?

Proverò in ufficio con la firepro, visto che uso anche su quella ws win7 (RC)

Share this post


Link to post
Share on other sites
Scandalose queste DX10...mi chiedo con quali schede video si possano utilizzare senza problemi...

Come va a chi usa una quadro, magari una 1800 o 3800 ? E gli utenti ati? firegl. firepro?

Proverò in ufficio con la firepro, visto che uso anche su quella ws win7 (RC)

beh in realtà sulle DX10 non c'è tanto da meravigliarsi, in quanto TUTTI abbiamo gli stessi problemi.

la cosa davvero strana è che tu in DX9, con una 9800GTX, muovi quella scena intorno ai 100FPS (io ancora meno)

mentre sia f.tavella che DoOmgRaVE, in DX9 superano abbondantemente i 200FPS. e non hanno un HW superiore.

150FPS di differenza non sono pochi onestamente, quindi c'è sicuramente qualcosa che non va,

ora bisognerebbe capire dove, visto che mi sembra di capire che stiamo usando tutti quanti gli

ultimi drivers.

un'altra cosa che io avverto spesso, è che ci sono dei piccoli rallentamenti/scatti,

tra un movimento e l'altro, anche con un semplice teiera in viewport di pochi segmenti!

Share this post


Link to post
Share on other sites
se sei abbonato technet (come me) puoi scaricare e usare tutti i seriali originali che scarichi dal sito microsoft.

quanto costa l'abbonamento a technet?

ma i programmi scaricati sono solo per valutazione mi pare di capire...quindi non si possono utilizzare a lavoro....

che programmi si possono scaricare?


Edited by edg76

Share this post


Link to post
Share on other sites
quanto costa l'abbonamento a technet?

ma i programmi scaricati sono solo per valutazione mi pare di capire...quindi non si possono utilizzare a lavoro....

che programmi si possono scaricare?

Windows rc lo scarichi e lo puoi usare anche per lavoro, scade tra qualche mese chiaramente e non è la versione finale.

In genere gli altri programmi solitamente se sono demo, versioni studente o copie di valutazioni hanno tutti + o - delle limitazioni e quasi nessuno potrebbe essere usato per lavoro.

Share this post


Link to post
Share on other sites
quanto costa l'abbonamento a technet?

ma i programmi scaricati sono solo per valutazione mi pare di capire...quindi non si possono utilizzare a lavoro....

che programmi si possono scaricare?

dipende dal tipo di abbonamento, l'azienda dove lavoro ha fatto il "TechNet Plus" a circa 700 euro, e puoi scaricare tutti i sistemi operativi da windows 3.0 a windows 7.

tutte le versioni di office sistemi server, cluster, IIS, ISA Server, Virtual pc ecc... insomma un sacco di roba!

logicamente sono utilizzabili per valutazione e non per scopo lavorativo.

Share this post


Link to post
Share on other sites

sono riuscito a risolvere il problema, magari puo essere d'aiuto a qualcun'altro.

3dsmax era lento in termini di fps perchè l'avevo avviato in Modalità compatibilità per Windows Vista, per intenderci,

tasto dx sull'icona del programma, pannello compatibilità.

Avevo attivato questa funzione perchè, inizialmente 3dsmax andava in crash puntalmente dopo averlo chiuso.

Poi mi sono reso conto che era un problema di diritti di amministrazione.

Adesso il software funziona benissimo, e in viewport mi mantengo sui 200FPS in DX9.

Per il momento il discorso DX10 credo sia da rimandare a quando queste librerie verranno supportate meglio da questi software, anche se credo che la direzione sia quella.

Grazie cmq a tutti per i test che avete fatto;)

Share this post


Link to post
Share on other sites

CIAO scusate mi aiutereste a capire come TOGLIERE LA DX 10 PER ISTALLARE LA DX 9 ?

PARLIAMO DI 3DS MAX 2010 64 BIT SU WINDOWS 7 64BIT

COME TOLGO LA DX 10 ???

GRAZIE CIAO A TUTTI SCUSATE L' INTRUSIONE

Share this post


Link to post
Share on other sites

ciao ragazzi!

mi sono appena fatto un pc portatile per l'uni...un intel dual core t4200 con 4gb di ram, geforce 8200M g, su cui gira seven enterprise...ho installato 3ds max 10 con sp1 e vray 1.5SP3a...

ho fatto una scena base, un piano con qlk primitiva e una teiera, una direct e ci sta un botto di tempo per renderizzarla!!!!!!!!!!!! esattamente 3,30 min!!!!

il mio fisso (athlon 64 @ 2400mhz, 1gb ddr1, 6800le, su cui xò c'è xp, 3ds max 9 e vray RC3) neanke se la vede una scena del genere....!!!!!

ho provato scene più complesse e il fisso fa molto molto prima!!!!!!

non capisco cosa sia il problema...qlk incompatibilità??

ps. ho seven a 32 bit!!!


Edited by marcosnk

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...