Jump to content
nami chan

Mouse Non Funziona Correttamente

Recommended Posts

Ciao a tutti!

sono nuova del forum, anche perchè è da pochissimo che ho iniziato ad usare maya. ^_^

prima di tutto mi scuso se la domanda sarà troppo stupida... :wacko:

stavo facendo dei tutorial e mi sono accorta di avere un problema enorme con il mouse: a volte funziona a volte no!

mi spiego meglio:

ho problemi con la rotella del mouse, se la uso premendola insieme ad ALT nelle viste funziona, ma oggi, che stavo facendo i miei primi tutorial sulle textures, mi sono accorta che non mi permette di trascinare i materiali dall'hypershade all'oggetto o cosa più grave, non mi permette di trascinare i materiali dalla work area dell'hypershade nel Layer Shader Attributes.

Magari devo premere qualcosa insieme alla rotella?..o forse sono io che non ho capito i pulsanti da schiacciare...

Ho provato a resettare le preferenze di maya (da windows/setting preferences/ preferences) ma nulla.

Ho provato ad installare i driver aggiornati del mouse, nulla.

Non so proprio a cosa sia dovuto questo problema..forse perchè sto usando una versione learning edition ( maya 7.0)?

Ho un mouse della logitech, modello ex100 (cordless station).

Qualcuno può darmi una mano?...non so proprio come fare!!! :wallbash: :wallbash:

grazie!!!!

Share this post


Link to post
Share on other sites

Controlla se hai un pannello di controllo del mouse e assicurati che alla pressione del tasto centrale sia effettivamente associato il tasto centrale.

Molti driver del mouse fanno cose strane con il tasto centrale (nel mio di default è associato doppio click) visto che è usato da pochi utenti.

ps:

Ehi... benvenuta. ^_^


Edited by ilmale

Share this post


Link to post
Share on other sites

Grazie per il benvenuto!! :P

allora, ho provato a guardare l'utility che ho installato per il mouse.

Si chiama SetPoint ver 2.41

Come potete vedere dall'immagine (spero si veda..)

I pulsanti sono settati

1: pulsante sx

2: pulsante dx

3: universal scroll

ho provato a cambiare il 3 da universal scroll a Autoscroll, Zoom, ma non è cambiato nulla.

non so proprio dove sbattere la testa...

post-60048-1250897302_thumb.jpg

Share this post


Link to post
Share on other sites

Perchè non c'è scritto tasto centrale?? bah... io ste applicazioni non le sopporto più di tanto..

Ma visto che è un semplice mouse a 3 pulsanti...è necessario che installi i drivers?? :lol:


Edited by DoOmgRaVE

Share this post


Link to post
Share on other sites

Ho fatto altre prove..dopo che ho visto l'immagine postata da ruezzana.

ho messo anche io rotella sia altro/pulsante centrale che altro/pulsante generico, ma non succede nulla, il mouse funziona nelle visuali quando premo ALT, ma non nell'hypershade.

ho provato anche a disistallare l'utility e i driver specifici, ma nulla... :wallbash:

stesse prove fatte anche con un altro mouse della logitech un MX500

che debba cambiare le impostazioni di maya? o che ne so...della scheda grafica...?non ci capisco più nulla!!

Share this post


Link to post
Share on other sites
Ho fatto altre prove..dopo che ho visto l'immagine postata da ruezzana.

ho messo anche io rotella sia altro/pulsante centrale che altro/pulsante generico, ma non succede nulla, il mouse funziona nelle visuali quando premo ALT, ma non nell'hypershade.

ho provato anche a disistallare l'utility e i driver specifici, ma nulla... :wallbash:

stesse prove fatte anche con un altro mouse della logitech un MX500

che debba cambiare le impostazioni di maya? o che ne so...della scheda grafica...?non ci capisco più nulla!!

Beh ma se hai disinstallato i driver ed il tasto funge da tasto centrale in tutte le applicazioni credo che il problema sia maya o qualche sua impostazione..

Che la scheda grafica vada in conflitto col mouse me la segno :D

Share this post


Link to post
Share on other sites
Ho fatto altre prove..dopo che ho visto l'immagine postata da ruezzana.

ho messo anche io rotella sia altro/pulsante centrale che altro/pulsante generico, ma non succede nulla, il mouse funziona nelle visuali quando premo ALT, ma non nell'hypershade.

ho provato anche a disistallare l'utility e i driver specifici, ma nulla... :wallbash:

stesse prove fatte anche con un altro mouse della logitech un MX500

che debba cambiare le impostazioni di maya? o che ne so...della scheda grafica...?non ci capisco più nulla!!

ho il mouse logitech mx512 e mai avuti problemi.. a questo punto penso sia un problema di maya.. prova ad aggiornare maya ad una versione+ recente

Share this post


Link to post
Share on other sites

lo so, anche a me pare una cavolata pensare che sia la scheda...ma nn so proprio...

anche perchè ho fatto anche altri test:

installato altra versione di maya..non funziona

probabilemnte qualche impostazione di maya..ma anche cambiando versione il mouse si comporta sempre allo stesso modo!

mi potete dire dove posso guardare le impostazioni de mouse? magari provo a cambiare quella del tasto centrale e la assegno ad un altro tasto...

oppure, mi sapete dire un modo alternativo per trascinare i layer dalla work area dell'hypershade al Layer shader attributes, così nn sono costretta a schiacciare il tasto centrale?

grazie :D

Share this post


Link to post
Share on other sites
lo so, anche a me pare una cavolata pensare che sia la scheda...ma nn so proprio...

anche perchè ho fatto anche altri test:

installato altra versione di maya..non funziona

probabilemnte qualche impostazione di maya..ma anche cambiando versione il mouse si comporta sempre allo stesso modo!

mi potete dire dove posso guardare le impostazioni de mouse? magari provo a cambiare quella del tasto centrale e la assegno ad un altro tasto...

oppure, mi sapete dire un modo alternativo per trascinare i layer dalla work area dell'hypershade al Layer shader attributes, così nn sono costretta a schiacciare il tasto centrale?

grazie :D

allora per le impostazioni di maya devi andare dentro preferences--->interface---->mouse scrooll wheel

mentre per inserire nei layer: è sufficiente cliccare con il tasto destro sul materiale di preciso sulla freccetta in basso a destra, selezioni il tuo output e poi clicchi sul layer shader (sempre dentro l hypershade) e così selezioni su quale layer inserire il tuo materiale...spero di essermi spiegato :wacko:

p.s. benvenuta

Share this post


Link to post
Share on other sites
allora per le impostazioni di maya devi andare dentro preferences--->interface---->mouse scrooll wheel

mentre per inserire nei layer: è sufficiente cliccare con il tasto destro sul materiale di preciso sulla freccetta in basso a destra, selezioni il tuo output e poi clicchi sul layer shader (sempre dentro l hypershade) e così selezioni su quale layer inserire il tuo materiale...spero di essermi spiegato :wacko:

p.s. benvenuta

grazie per il benvenuto!

Sono andata nelle impostazioni e mi lascia solamente settare mouse scroll whell enable o non enable, nessun'altra impostazione, è corretto?

grazie per la dritta sull'inserire i layer!...insomma se nn riesco a far funzionare correttamente il mouse, almeno ci sono altri modi per fare le cose!! meno male!!! :D

ho reinstallato i driver del mouse, scaricati dal sito logitech..ma non cambia nulla...non mi funziona..a sto punto mi sa che c'è qualche conflitto con maya, anche se non so proprio di cosa si tratti...possibile?? :wacko: :wacko:

Share this post


Link to post
Share on other sites
ho reinstallato i driver del mouse, scaricati dal sito logitech..ma non cambia nulla...non mi funziona..a sto punto mi sa che c'è qualche conflitto con maya, anche se non so proprio di cosa si tratti...possibile?? :wacko: :wacko:

Non penso che esistano veri conflitti con maya. Forse poca familiarità con le impostazioni, porta a degli errori. Cmq, io consiglio mouse da 11 euro, logitech. Quando si consumano le gommine, si buttano. Io farei un salto a comprarne uno, anche perchè è molto limitante, non muoversi con tutte le possibili varianti, dentro Maya.

Ciao

Share this post


Link to post
Share on other sites
grazie per il benvenuto!

Sono andata nelle impostazioni e mi lascia solamente settare mouse scroll whell enable o non enable, nessun'altra impostazione, è corretto?

grazie per la dritta sull'inserire i layer!...insomma se nn riesco a far funzionare correttamente il mouse, almeno ci sono altri modi per fare le cose!! meno male!!! :D

ho reinstallato i driver del mouse, scaricati dal sito logitech..ma non cambia nulla...non mi funziona..a sto punto mi sa che c'è qualche conflitto con maya, anche se non so proprio di cosa si tratti...possibile?? :wacko: :wacko:

si non è presente nesusn altra impostazione per il mouse che dev essere attivata... bè il tasto centrale è fondamentale in maya.. alcune operazioni si possono ovviare in altri modi ma nn penso per tutto... a questo punto io nn so cosa possa essere... o questo mouse è incompatibile con maya o forse c'è qualcosa a livelo di win ke nn funge... che win utilizzi???

Share this post


Link to post
Share on other sites
Non penso che esistano veri conflitti con maya. Forse poca familiarità con le impostazioni, porta a degli errori. Cmq, io consiglio mouse da 11 euro, logitech. Quando si consumano le gommine, si buttano. Io farei un salto a comprarne uno, anche perchè è molto limitante, non muoversi con tutte le possibili varianti, dentro Maya.

Ciao

bè si per prova puoi acquistare un mouse da 4€ e vedere se con questo funziona... anche se nei post precedenti aveva detto di aver provato con altro mouse..mah

p.s. quando si dice di premere il tasto dello scrooll sai vero che lo devi tenere premuto e contemporaneamente trascinare??? scusa la banalità ma nn si sa mai :P

Share this post


Link to post
Share on other sites
p.s. quando si dice di premere il tasto dello scrooll sai vero che lo devi tenere premuto e contemporaneamente trascinare??? scusa la banalità ma nn si sa mai :P

quoto

Share this post


Link to post
Share on other sites
bè si per prova puoi acquistare un mouse da 4€ e vedere se con questo funziona... anche se nei post precedenti aveva detto di aver provato con altro mouse..mah

p.s. quando si dice di premere il tasto dello scrooll sai vero che lo devi tenere premuto e contemporaneamente trascinare??? scusa la banalità ma nn si sa mai :P

Sì avevo provato con un altro mouse logitech, ma nulla. Mi sa che provo a cercare un mouse semplicissimo a 3 tasti...e provo pure con quello!

figurati per la domanda, sìs' so che devo trascinare e tenere premuto..ho provato anche a premere degli altri pulsanti insieme, giusto per vedere se cambiava qualcosa.

Ma hai provato senza driver logitech? Se non hai altri tasti altre ai tre canonici, non serve installare driver dedicati.

Sì ho provato a disinstallarli, ma non cambia nulla

si non è presente nesusn altra impostazione per il mouse che dev essere attivata... bè il tasto centrale è fondamentale in maya.. alcune operazioni si possono ovviare in altri modi ma nn penso per tutto... a questo punto io nn so cosa possa essere... o questo mouse è incompatibile con maya o forse c'è qualcosa a livelo di win ke nn funge... che win utilizzi???

Utilizzo un WinXP Home edition SP3 - 3 GB Ram - scheda Nvidia Asus Extreme N5900 V 61.21 - scheda madre Asus P5K PRO

A sto punto domanio cerco qualcosa di aperto e provo a procurarmi un nuovo mouse!!

Share this post


Link to post
Share on other sites
bè si per prova puoi acquistare un mouse da 4€ e vedere se con questo funziona... anche se nei post precedenti aveva detto di aver provato con altro mouse..mah

p.s. quando si dice di premere il tasto dello scrooll sai vero che lo devi tenere premuto e contemporaneamente trascinare??? scusa la banalità ma nn si sa mai :P

Sì avevo provato con un altro mouse logitech, ma nulla. Mi sa che provo a cercare un mouse semplicissimo a 3 tasti...e provo pure con quello!

figurati per la domanda, sìs' so che devo trascinare e tenere premuto..ho provato anche a premere degli altri pulsanti insieme, giusto per vedere se cambiava qualcosa.

Ma hai provato senza driver logitech? Se non hai altri tasti altre ai tre canonici, non serve installare driver dedicati.

Sì ho provato a disinstallarli, ma non cambia nulla

si non è presente nesusn altra impostazione per il mouse che dev essere attivata... bè il tasto centrale è fondamentale in maya.. alcune operazioni si possono ovviare in altri modi ma nn penso per tutto... a questo punto io nn so cosa possa essere... o questo mouse è incompatibile con maya o forse c'è qualcosa a livelo di win ke nn funge... che win utilizzi???

Utilizzo un WinXP Home edition SP3 - 3 GB Ram - scheda Nvidia Asus Extreme N5900 V 61.21 - scheda madre Asus P5K PRO

A sto punto domanio cerco qualcosa di aperto e provo a procurarmi un nuovo mouse!!

Scusate! ho avuto problemi di riconnessione e ho premuto 2 volte invia!!! scusatemi!!


Edited by nami_chan

Share this post


Link to post
Share on other sites
dal pannello logitech hai impostato la rotellina come " middle button"???

Sì avevo provato con tutte le combinazioni, compresa il "middle button".

Sono riuscita a risolvere, vi spiego come, così se capita anche a qualcun altro può essere utile:

1)Disinstallare i driver del mouse

2)Disinstallare maya (e tutto quello che si installa con maya)

3)cancellare tutte le cartelle che maya crea in "Documents and Settings" (che non si cancellano con la disinstallazione)

4)Pulire il registro

5)Riavviare il pc

6)Installare i driver del mouse (impostanto la rotellina come middle button) e riavviare

7)Installare maya

Così facendo ora mi funziona perfettamente il mouse.

Avevo provato ad aggiornare ad un'altra versione, ma avevo detto di tenere le impostazioni della precedente (avevo impostato alcune cose che non volevo cambiare) e così facendo anche la nuova installazione si era portata dietro i problemi della precedente.

Ho provato anche a cancellare solamente le cartelle di maya in "Documents and Settings", ma non è bastato perchè c'era sempre il problema.

Ora ho riavviato il pc già un paio di volte e mi funziona...spero non perda più le impostazioni!!!!

Grazie a tutti per l'aiuto! :D

Share this post


Link to post
Share on other sites
Sì avevo provato con tutte le combinazioni, compresa il "middle button".

Sono riuscita a risolvere, vi spiego come, così se capita anche a qualcun altro può essere utile:

1)Disinstallare i driver del mouse

2)Disinstallare maya (e tutto quello che si installa con maya)

3)cancellare tutte le cartelle che maya crea in "Documents and Settings" (che non si cancellano con la disinstallazione)

4)Pulire il registro

5)Riavviare il pc

6)Installare i driver del mouse (impostanto la rotellina come middle button) e riavviare

7)Installare maya

Mi auguro che per tenerti il tuo tasto centrale funzionante dovrai farti un backup completo di sistema :D


Edited by DoOmgRaVE

Share this post


Link to post
Share on other sites
1)Disinstallare i driver del mouse

2)Disinstallare maya (e tutto quello che si installa con maya)

3)cancellare tutte le cartelle che maya crea in "Documents and Settings" (che non si cancellano con la disinstallazione)

4)Pulire il registro

5)Riavviare il pc

6)Installare i driver del mouse (impostanto la rotellina come middle button) e riavviare

7)Installare maya

Mi sa che ci sono 5 o 6 passaggi inutili ma sono contento che funzioni adesso.

Share this post


Link to post
Share on other sites
Mi auguro che per tenerti il tuo tasto centrale funzionante dovrai farti un backup completo di sistema :D

Sìsì assolutamente :D

Mi sa che ci sono 5 o 6 passaggi inutili ma sono contento che funzioni adesso.

Sì in effetti forse i riavvii non erano necessari e anche la prima disinstallazione dei driver del mouse...ma così ho dato una gran ripulita a tutto...ero pure tentata di riformattare il pc... :devil:

diciamo che sono un pò drastica nelle soluzioni... :devil:

ma almeno funzionano....almeno spero... :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...