Jump to content
Davide sd

Aggiornare-compilare Un Plugin

Recommended Posts

Stavo guardando un videotutorial e in esso utilizzavano la WarpTexture (in quel link trovate il plugin e il source code). Sfortunatamente questo plugin è per le versioni di Max 9 e 2008. Io sto invece utilizzando la 2009 e quindi da errore.

E' possibile compilarlo per la versione 2009? Come-cosa serve per farlo?

Qualsiasi aiuto sarà ben accetto!

Share this post


Link to post
Share on other sites

ok, sono riuscito a compilare la versione per il 32 bit, sfortunatamente continuo a ricevere il seguente errore se provo a compilare la versione per 64bit:

Error 1 fatal error LNK1112: module machine type 'X86' conflicts with target machine type 'x64' core.lib WarpTexture

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...