Jump to content
Alessandro

3dsmax 2009 Vista64 Lento

Recommended Posts

Ciao a tutti

Sono da poco passato a vista 64bit su un computer con processore i7 con 6 giga di ram e come scheda video una geforce 9800GT.

Beh con 3dsmax 2009 64 bit la scheda video ha dei rallentamenti assurdi cioè a volte va benissimo altre devo disabilitare texture trasparenza etc e continua a scattare di brutto su lo stesso modello con cui prima andava fluidissima.Cioè ha una resa scostante.

Non so se sia colpa solo della scheda video o di vista ma in generale il computer nelle operazioni di tutti i giorni sembra molto più piantato del mio vecchio quadcore su xp32.

E' normale sta cosa?

Ci sono forse dei driver Nvidia da aggiornare?

3ds max 2009 ha il SP1 installato.


Edited by Alessandro

Share this post


Link to post
Share on other sites

puoi provare a disisntallare i drivers e ad installare l'ultima release che trovi sul sito nvidia ;) Hai impostato come motore grafico direct3d nelle impostazioni di max? Hai attivato l'adaptive degradation (pulsante in basso a destra, sotto la timeline, con un icona con un cubo)?

:)

Share this post


Link to post
Share on other sites
puoi provare a disisntallare i drivers e ad installare l'ultima release che trovi sul sito nvidia ;) Hai impostato come motore grafico direct3d nelle impostazioni di max? Hai attivato l'adaptive degradation (pulsante in basso a destra, sotto la timeline, con un icona con un cubo)?

:)

Come motore grafico uso le directx 9 le 10 manco mi fanno vedere nulla...(è normale sta cosa,a proposito?)

Con l'adaptive degradation ho un miglioramento ma è comunque barare...

Sembra che non faccia il cache della geometria come si deve o qualcosa del genere.

Poi è strano gli do il play,per 2 tre volte va fluido poi si pianta sempre di più arrivando a frizzarsi

e poi comunque quando parte a scattare scatta anche la freccina del mouse e l'apertura delle finestre,come se in background facesse chissa quali conti astronomici..boh...


Edited by Alessandro

Share this post


Link to post
Share on other sites

prova ad impostare Max con le OpenGL e vedi come va

se è il pc che rallenta dovresti vedere su gestione risorse quale servizio sta girando e quanta cpu utilizza, identificalo e chiudilo.

Se è il driver della scheda video non è detto che l'ultima versione vada meglio...anzi...proprio no, la Nvidia di recente sforna driver troppo in fretta ed instabili. Prova ad installarne uno meno recente...

Share this post


Link to post
Share on other sites

la stessa sta sucedendo a me,

con la stessa scena di pochi mb che in xp en max 2009 non mi da problemi e si carica in un attimo , in vista 64 ci mette 15 20 minuti , anche 30( sono andato a cena e quando sono tornato lo stava ancora caricando)

mentre fa questo la cpu è fissa al 5% e la memoria utilizzata 1, 7gb ., per i driver nvidia ho provato con i nuovi e con i vecchi e non cambia nulla

sistema:

Processore Intel® Core2 CPU 6400 @ 2.13GHz 4,7

Memoria (RAM) 4,00 GB

Disco rigido primario 107GB disponibile (186GB totale) (l'altro har ddisk non si vede perchè lo tengo disabilitato)

Windows Vista Ultimate

* Tipo sistemaSistema operativo a 64 bit

* Capacità totale dei dischi rigidi298 GB

* Tipo di scheda videoNVIDIA Quadro FX 560

* Memoria totale disponibile per la grafica1919 MB

* ******Memoria dedicata disponibile per la grafica128 MB

* ******Memoria di sistema dedicata0 MB

* ******Memoria di sistema condivisa1791 MB

* Visualizza versione driver scheda video7.15.11.7826 ( ho provato anche con i piu recenti ma è uguale)

* Risoluzione monitor principale1280x1024

* Versione DirectXDirectX 9.0 o versione successiva Rete**

a cos'è dov'è il rallentamento secondo voi?


Edited by vir2al

Share this post


Link to post
Share on other sites

edit la visualizzazione è fluida, cioè quando muovo la scena è leggerissimo , ma si blocca per ore quando devo caricarla, salvare o quando faccio qualche modifica. Il file pesa 20 mb


Edited by vir2al

Share this post


Link to post
Share on other sites

scusate la sfilza di post,

per la cronaca ho provato a installare la trial di max 2010 su vista 64 e aprire la stessa scena problematica , beh è una scheggia, meglio del 2009 su xp .


Edited by vir2al

Share this post


Link to post
Share on other sites

Ragazzi io non so più cosa fare sono praticamente sicuro che non dipenda dalla scheda video ma da vista proprio.

In finestra a ruotare 2 milioni di poligoni una scheggia a schiacciare il tasto play si pianta anche con un terzo di poligoni,ma la cosa assurda che dipende dalle volte la stessa scena una volta gira a 100fps e altre a mezzo fps.Quando succede questo tutto il sistema è impallato cioè anche il media player va a scatti.Non c'è una qualche guida su quali servizi di vista disattivare per fare 3d(io ho disattivato il superfetch ma non è che mi abbia migliorato di molto)

Share this post


Link to post
Share on other sites

se vai sulle proprietà dell'hard disk, da qualche parte ci dovrebbe essere un'opzione relativa all'indicizzazione dei file per una ricerca più veloce. oltre ad essere dannosa per l'hard disk rallenta anche l'accesso. vedi un po...

Share this post


Link to post
Share on other sites
Cioè?

Secondo me non dipende mica da 3ds ma da vista che fa operazioni di continuo non richieste

1. senti loro cosa ti dicono - se nn aiuta....

2. reinstalla vista xp x64 - se anche questo non aiuta

3. metti x64

4. se anche questo non ti aiuta - fai un pieno test di hardware - iniziando con memtest minimo 24 ore.. il resto - burnin test tipo fbench (fract) - free open source test/benchmark fatto di Veso di chaos software.. specviewperf per la scheda video - magari 3dmark.. etc.. se il computer si inchioda chiama l assistenza di produttore hardware.

il discorso chiuso..


Edited by BeaZtiE

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...