Jump to content
thedreamers

Problema Avvio Max2010

Recommended Posts

Stamattina arrivato in ufficio mi sono trovato una bella sorpresa...un bell'errore all'avvio di max2010...

Ecco cosa dice il report :

Generazione del contesto di attivazione non riuscita per "C:\Program Files\Autodesk\3ds Max Design 2010\3dsmax.exe". Impossibile trovare l'assembly dipendente Microsoft.VC90.OpenMP,processorArchitecture="amd64",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="9.0.21022.8". Utilizzare sxstrace.exe per ottenere una diagnosi dettagliata.

Ho provato a disinstallare e reinstallare sia max che vcredistx64 ma continua a darmi questo errore....la cosa strana è che max2009 funziona senza problemi :huh:

Share this post


Link to post
Share on other sites

Eh li avevo già tutti....niente da fare, continua a darmi errore :(

E' strano, perché non ho fatto niente dall'ultima volta che l'ho usato...nn capisco proprio sti errori assurdi...

Va beh, sento l'autodesk sperando che non siano in vacanza...

Share this post


Link to post
Share on other sites
Guest

ma sembra che si riferisca a qualche informazione particolare.

che cosa è questo programma? Utilizzare sxstrace.exe

Hai provato a farlo partire in modalità open gl ?

e ad eliminare il file ini di 3dsmax? anche se avendolo installato non dovrebbe essere quello il problema

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...