Jump to content
joe2

Autocad 2010 - Comando Orbita 3d Libera

Recommended Posts

con il 2010 il problema è il seguente:

con il comando "orbitalib3d" l'oggetto scompare o meglio sembri che ruoti attorno ad un perno posto ad una distanza enorme e quindi la visuaslizzazione non è appropriata

Vi è qualche impostazione per fissare il perno di rotazione dell'orbita libera?

Share this post


Link to post
Share on other sites

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Share this post


Link to post
Share on other sites
con il 2010 il problema è il seguente:

con il comando "orbitalib3d" l'oggetto scompare o meglio sembri che ruoti attorno ad un perno posto ad una distanza enorme e quindi la visuaslizzazione non è appropriata

Vi è qualche impostazione per fissare il perno di rotazione dell'orbita libera?

Temo di no, non sarebbe più libera se fissi il perno di rotazione, o sbaglio?! Usa l'orbita vincolata o la SteeringWheel. Con quest'ultima il perno te lo centri dove preferisci...

Share this post


Link to post
Share on other sites
Temo di no, non sarebbe più libera se fissi il perno di rotazione, o sbaglio?! Usa l'orbita vincolata o la SteeringWheel. Con quest'ultima il perno te lo centri dove preferisci...

Ma questo problema non c'è nel 2009

il perno di rotazione dovrebbe stare al centro del cerchio che appare dando il comando orbitalib3d e l'oggetto centrato

dovrebbe ruotare verosimilmente intorno a se stesso, invece succede il contrario: appena muovi il mouse con l'orbita,

quell'oggetto se ne va in un'altra parte dello spazio

qualcosa non va non credi? aiutami a risolvere

Share this post


Link to post
Share on other sites
Io in realtà non lo riscontro nemmeno nella 2010...

Devo concludere allora che il problema sta nel mio pc o in una installazione incorretta del programma o in una impostazione di qualche variabile di sistema

Share this post


Link to post
Share on other sites

con il 2010 il problema è il seguente:

con il comando "orbitalib3d" l'oggetto scompare o meglio sembri che ruoti attorno ad un perno posto ad una distanza enorme e quindi la visuaslizzazione non è appropriata

Vi è qualche impostazione per fissare il perno di rotazione dell'orbita libera?

anch'io ho lo stesso problmea: il comando orbita nel 2010 è completamente diverso dalle versioni precendi; sai come si sistema?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...