Jump to content
manucate

Hulkino è Nato

Recommended Posts

ciao dinuovo a tutti

Oggi è definitivamente nato Hulkino :P la mia nuova worktation

questa è la configurazione

scheda madre asus p6t se

processore intel i7 920

ram 3x2gb corsair xms3 1600

dissipatore cpu mugen2

hard disk 2 western digital 320

case cooler master cac t05 serie centurion

alimentatore corsair TX650W

€ 800,00 + iva (compreso assemblaggio)

per ora la scheda video è una vecchia 8400 gs in attesa che mi decido tra hd4870 fx580 gtx285 fx1800.....

ho iniziato ad overcloccare seguendo la guida di papax e per ora sono arrivato quì

Ai Overclock Tuner Manual

CPU Ratio Setting 20.0

Intel SpeedStep Tech Disabled

BCLK Frequency 190

PCIE Frequency 100

DRAM Frequency DDR3-1523 Mhz

UCLK Frequency 3047 Mhz

QPI Link Data Rate 6857 MT/s

DRAM Timing Control (tutti i valori AUTO)

CPU Voltage 1.225

CPU PLL Voltage 1.84

QPI/DRAM Core voltage 1.2

IOH Voltage 1.1

IOH PCIE Voltage 1.5

ICH Voltage 1.1

ICH PCIE Voltage 1.5

DRAM Bus Voltage 1.5

DRAM DATA REF Voltage 0.5

DRAM CTRL REF Voltage 0.5

Load-Line Calibration Enable

CPU Differential Amplitude AUTO

CPU Clock Skew AUTO

CPU Spread Spectrum AUTO

IOH Clock Skew AUTO

PCIE Spread Spectrum AUTO

stress test con prime 95 nessun problema

temperature sui 4 core (coretemp) max 76°C (ambiente a 32°C)

tempi di rendering (su una mia scena)

vecchio portatile processore core2 duo T7600 (2.33) win xp 32bit ---> 4055 secondi

Hulkino 2.66 standard win vista 64bit ---> 1905 secondi

Hulkino 3.10 ---> 1674 secondi

Hulkino 3.60 ---> 1431 secondi

come ho tempo faccio qualche foto e la posto

Che ne dite?

Consigliatemi per quanto riguarda l'overclock!!

ciao ciao B)B)B)

Share this post


Link to post
Share on other sites

Direi che va benone!

Anche i voltaggi sono ottimi per quella frequenza, per non parlare delle temperature !!!! 3,8GHz a 76° !! Mitico mugen 2! E' davvero un dissipatore ottimo!

Ormai ti resta poco da settare... se proprio vuoi guadagnare finoa ll'ultimo secondo puoi tentare di stressare un po' la ram ma si tratta proprio di pochi secondi su render lunghi ore. Dovresti provare, con il voltaggio di 1,65v e con la frequenza che hai impostato, a scendere con i timings. Le tue ramc he timings hanno? probabilmente un paio di valori (dei quattrom primari canonici) li puoi abbassare di un punto... Ti dico... sono fisime e se non è ventilata bene la cosa migliore per la ram e cercare il voltaggio più basso a cui funziona bene, evitando danneggiamenti dovuti alle alte temperature.

Share this post


Link to post
Share on other sites

Ah si! dimenticavo! riattiva speedstep eist e quant'altro. Solo il turbo boost ed il thermal monitor (o come cavolo si chiamano) vanno disattivai. Il primo perché causa instabilità, il secondo perché sennò rischia di ridurre la frequenza se il processore sfonda i 130w (e li supera più che tranquillamente).

Share this post


Link to post
Share on other sites

problemone enorme

stavo facendo un rendering con un migiaio di teapot per prova e di botto schermo blu.

:crying::crying::crying:

dice così

a problem has been detected and windows has been shut down to prevent damage to your computer.

a clock interrupt was not received on a secondary processor whithin the allocated time interval.

AIUTOOOOOOOOOOOOOOOO

:wallbash::wallbash::wallbash:

Share this post


Link to post
Share on other sites

:D :D :D

Semplicissimo crash di sistema... Hai overcloccato un po' troppo e devi salire col voltaggio molto probabilmente.

L'alternativa è che sia colpa della ram ma se hai settato tutto bene lo escludo. Che voltaggio le hai dato? I timings sono i suoi?

Molto facile che risolvi con un pelo di vcore in più; un'alternativa può essere salire ancora un pochino col pll.

Agli overclock più spinti anche un uppetto al voltaggio del QPI può aiutare, però non sono molto propenso a pensare che sia il tuo caso.

Share this post


Link to post
Share on other sites

Ci serve l'errore del BSOD: se è un kernel power probabilmente hai impostato il controllo di risparmio energetico di sistema che fa danni. A me ne ha procurati parecchi. Se l'OC ha retto Prime95 molto difficilmente crasha con un rendering che è decisamente meno esoso: tutto può essere ma guarderei prima altrove. Le ram lavorano sotto specifica quindi penso che i timings in auto li abbia presi CL9, come tutte le XMS3 a 1600Mhz...

Per il resto, temperatura ottima davvero, forse sconsigliata per un DU ma il Mugen 2 si conferma uno dei top di gamma per i7.

Personalmente proverei per il DU un 170x20 oppure meglio un 179x19: la ram ti andrà più bassa ma come dice papax perdi pochissimo e ci guadagni in sicurezza: facile starai sotto i 50°. Temperature del chipset e della scheda video, se rilevabili?

Share this post


Link to post
Share on other sites

Personalmnete escludo problemi col risparmio energetico... mai visti in anni annorum di overclock... dal p3, che manco le aveva le opzioni di risparmio, al pentium D, al core 2 al core 2 quad, all'i7, all'athlon al phenom...Mai visti problemi.

Sicuramente è il voltaggio troppo basso... Prime stressa di più, ma qualcosa può sfuggirgli. Inoltre non è detto che esegua lo stesso tipo di operazioni. Per esser abbastanza sicuri è bene provare anche un bel render o comunque più tester... e farli andare per parecchio tempo :D

Il risultato raggiunto va benone anche come temperature, non vedo il motivo per scendere con il clock; e soprattutto non vedo il motivo per ridurre il moltiplicatore. MAI farlo. Non so perché ci sia gente che predica di ridurre il molti e salire col clock; qualcuno su piattaforma core 2 e pentium era convinto che alzando il clock, e dunque la frequenza dell'fsb, a parità di frequenza complessiva, le prestazioni crescessero. Ciò era vero forse in benchmarck. Nell'uso reale non trovava alcun fondo di verità. Con la banda passante che ha ora il QPI anche questa infima motivazione cade. Alzare il clock riducendo il molti causa maggiore instabilità e consumi più elevati, alias, temperature più alte.

Sennò non esisterebbero enanche gli extreme ed i black edition con il molti sbloccato verso l'alto apposta per salire con quello anziché col clock....

Ad ogni modo 75 con prime vuol dire meno di 70 in rendering, io direi che è una temperatura perfetta...

Share this post


Link to post
Share on other sites
tempi di rendering (su una mia scena)

vecchio portatile processore core2 duo T7600 (2.33) win xp 32bit ---> 4055 secondi

Hulkino 2.66 standard win vista 64bit ---> 1905 secondi

sinceramente pensavo fosse più veloce. il portatile aveva 2 core, l'i7 ne ha 4 fisici e 4 logici, ha frequenza più alta, ed è di nuova generazione.

parlo della versione normale non OC

comunque bella macchinina :D

Share this post


Link to post
Share on other sites

Beh, lo scaling non è mai perfetto... la velocità è aumentata del 210%.

Mettiamoci un quasi raddoppio (170%( perché i core sono raddoppiati, la frequenza è aumentata ma non di tanto (+15%), e anche qui dobbiamo contare un po' meno per via dello scalaggio non perfetto... Mettiamoci il solito +30% dovuto al multi threading e siamo arrivati... direi che moltissimo di più non ci si poteva aspettare!

Share this post


Link to post
Share on other sites

i primis grazie per le molte risposte.....

non so da dove iniziare!!!!!

allora la ram è da specifica 9 9 9 9 24

ma nel bios non ho toccato nessun valore ho lasciato tutto in auto in quanto non ho la piu' pallida idea di cosa siano tutti quei valori!!!!!!

invece i voltaggi della ram li ho impostati tutti a 0.50 come da specifica anzichè in auto

invece il parametro del risparmio energetico e simile non l'ho trovato.... non so dove possa essere...... sicuramente sta a default

il test fatto con prime95 non è stato di un ora come si dovrebbe fare ma di venti minuti quindi forse non ha fatto in tempo a crashare e poi appena chiuso prime ho fatto partire il rendering.

nella schermata blu c'era poco più di quello che ho scritto, c'era il codice dello stop ma non l'ho segato

ora ho alzato il CPU Voltage da 1.225 a 1.2375 e sembra che non ci siano problemi di stabilità però non ho effettuato ancora lo stress test con prime.

comunque in rendering le temperature nei core sono massimo di 71 gradi (misurata con coretemp) e l'ambiente ora sta a 31,5 gradi quindi credo vada benone.

per quanto riguarda i tempi di rendering ho creato una scena da nuovo appositamente per valutare le prestazioni con migliaia di teiere (3.616.896 poligoni) impostato una luce con ombra ed indirect illumination.

risultato: l'i7 a 3.8 ci mette 126.7 secondi il t7600 2.33 ci impiega 585.1 secondi

quindi stiamo parlando di una diminuzione di 4.6 volte del tempo

quindi la differenza c'è ed anche tanta (a default 2.66 dovrebbe essere circa 170 180 secondi)

comunque il moltiplicatore della cpu mi arriva fino a 21x

che dite ci provo 190 x 21 a 1.2375 volt ????? (verebbe 3.99 :D )

l'unico problema è il canale b della ram che non viene riconosciuto in nessuna maniera e quindi mi tocca lavorare in dual channel :crying:

e poi devo ancora decidere la scheda video...... :(:(

Share this post


Link to post
Share on other sites
Personalmnete escludo problemi col risparmio energetico... mai visti in anni annorum di overclock... dal p3, che manco le aveva le opzioni di risparmio, al pentium D, al core 2 al core 2 quad, all'i7, all'athlon al phenom...Mai visti problemi.

[...]

Ad ogni modo 75 con prime vuol dire meno di 70 in rendering, io direi che è una temperatura perfetta...

Infatti si parlava di problemi derivanti dal sistema operativo e non dalla cpu... Se ci passa l'errore di BSOD si fa presto a capire qual'è il problema... ;)

Sul problema del molti, io abbassandolo riesco ad avere a pari frequenza minor consumo della cpu perché mi richiede uno step di volt in meno. Soprattutto sui C0 era facile che a molti dispari corrispondesse minor voltaggio richiesto: molti utenti di hwu hanno notato questo. Poi ognuno gli OC se li fa come meglio gli vengono e come meglio riescono sulla macchina, mai copiare i settaggi altrui.

Più che altro il BCLK a 200 ed il molti a 17x ti consente di far lavorare le ram a specifica (trattandosi di 1600Mhz) con la frequenza del processore più bassa. A me non sembra che la scheda madre soffra utilizzando 179x19 (parlo di me) e pochi Mhz in più non hanno alterato i voltaggi del sistema che utilizzavo a 170x20.

Cmq 70° (secondo me pure meno, tra Prime e rendering ho notato fino ad 8° di differenza) sono ottimi, io sto a 60° ma ho un sistema ovviamente diverso...

Poi per esempio a me LinX si pianta e Fryrender va avanti per 20 ore, quindi come si vede davvero è tutto molto variabile.

Sul resto concordo: il 30% è molto tra una architettura ed un'altra. Tenendo presente tra l'altro che questi i7 in OC tendenzialmente salgono di più...

EDIT: disabilita subito il Turbo Mode, potrebbe essere quello il problema!!! Ed il voltaggio ram a 0,5v che significa? :blink2:


Edited by Simone82

Share this post


Link to post
Share on other sites

l'errore BSOD cosa è e come faccio a darvelo che la schermata blu ora dopo 2 secondi sparisce?

il procio è D0

turbo mode no c'è come voce sul bios

voltaggio ram 0.5 intendo questi valori

DRAM DATA REF Voltage 0.5

DRAM CTRL REF Voltage 0.5

Share this post


Link to post
Share on other sites

mah....

sotto consiglio di simone ho provato così

moltiplicatore cpu 21x base clock 180 voltage 1.225

sembra che vada bene

(ho fatto un rendering mentre lavorava prime)

solo che è aumentato il consumo (da 130 a 147.3 watts) e la temparatura di 2°C

però sembra che vada bene....

Share this post


Link to post
Share on other sites

Per il volt ram non saprei dire, non ho una Asus sotto mano. Il Turbo Mode ci deve essere per forza nella pagina del cpu tweaker. Per vedere il BSOD devi disattivare il riavvio automatico del sistema, segui una guida online, potrebbe cmq essere utile in futuro: altrimenti andare nel pannello di amministrazione sistema, anche qui conviene seguire una guida online perché ci metterei troppo a spiegartelo.

Il Turbo Mode aumenta il clock del processore, per forza non ti è stabile in fase di OC: bisogna disabilitarlo per forza, altrimenti ti sballa tutti i valori e perdi un sacco di tempo.

Share this post


Link to post
Share on other sites

Allora mettiamo unb po' d'ordine..

1) Hai detto di aver impostato la ram a 0,5v. Spero che tu abbia sbagliato a scrivere... Il voltaggio minimo e standard per una ddr3 è di 1,5. Le 1600 spesso richiedono, d'altra parte, 1,65v. Controlla l'etichetta appiccicata sui banchi. Ti consiglio anche di impostare manualmente i timings a 9-9-9-24 come li hai citati. I timings secondari lasciali in auto. Il command rate mettilo a 2t.

Le opzioni di risparmio energetico sono l'eist e lo speedstep (spesso trovi uno dei due nomi). Avevi detto di averle disabilitate. Riattivale, non sono loro la causa.

Il turbo boost lo devi disattivare, se già non l'hai fatto procedi subito, se non disattivi quello è difficile salire anche 1MHz.

Il moltiplicatore per la tua cpu è 20x. Se trovi scrivvo anche un 21x possibile, è un piccolo bug del bios. 21 è possibile solo in turbo boost, dunque con due core disattivati. Se anche lo imposti la tua cpu andrà a 20x, a meno che, probabilmente, da bios non disattivi due core.

Ora ascolta me, sennò non ti muovi di li: controlla il voltaggio default della ram ed impostalo. Controlla i timings ed imposta anche quelli. Sali di vcore, dagli un 1,24... Dai un +0,05v al QPI, e porta il pll a 1,86 - 1,88.

Successivamente cerchi il più basso vcore con cui sei stabile, e poi inizi ad abbassare il qpi ed il pll se possibile.


Edited by papafoxtrot

Share this post


Link to post
Share on other sites

non vi riesco a seguire

questo è il bios sotto ai tweaker come lo ho impostato e tra parentesi le altre opzioni

Ai Overclock Tuner --> Manual (Auto - D.O.C.P. - X.M.P.)

CPU Ratio Setting --> 21.0 (auto -12 - .... - 20)

Intel SpeedStep Tech --> Enabled (disabled)

BCLK Frequency --> 190 (100 - .... - 500)

PCIE Frequency --> 100 (100 - .... - 200)

DRAM Frequency --> DDR3-1443 Mhz (1083 - .... - 2887)

UCLK Frequency --> 3047 Mhz (2887 - .... - 5414)

QPI Link Data Rate --> 6496 MT/s (7939 - 8662)

DRAM Timing Control --> tutti i valori sono su AUTO

CPU Voltage --> 1.225 (0.85 - .... - 2.10)

CPU PLL Voltage --> 1.84 (1.80 - .... - 2.50)

QPI/DRAM Core voltage --> 1.2 (1.2 - .... - 1.9)

IOH Voltage --> 1.1 (1.1 - .... - 1.7)

IOH PCIE Voltage--> 1.5 (1.5 - .... - 2.76)

ICH Voltage --> 1.1 (1.1 - .... - 1.4)

ICH PCIE Voltage --> 1.5 (1.5 - .... - 1.8)

DRAM Bus Voltage --> 1.5 (1.5 - .... - 2.46)

DRAM DATA REF Voltage on CHA --> 0.5 (0.395x - .... - 0.630x)

DRAM CTRL REF Voltage on CHA --> 0.5 (0.395x - .... - 0.630x)

DRAM DATA REF Voltage on CHB --> 0.5 (0.395x - .... - 0.630x)

DRAM CTRL REF Voltage on CHB --> 0.5 (0.395x - .... - 0.630x)

DRAM DATA REF Voltage on CHC --> 0.5 (0.395x - .... - 0.630x)

DRAM CTRL REF Voltage on CHC --> 0.5 (0.395x - .... - 0.630x)

Load-Line Calibration --> Enable (auto - disabled)

CPU Differential Amplitude --> AUTO (700mV - .... - 1000mV)

CPU Clock Skew --> AUTO (normal - delay 100ps - .... - delay 1400ps)

CPU Spread Spectrum --> AUTO (disabled - enabled)

IOH Clock Skew --> AUTO (normal - delay 100ps - .... - delay 1400ps)

PCIE Spread Spectrum --> AUTO (disabled - enabled)

-----------------------------------------------------------------------------------------------------

sotto il menù Advanced sotto CPU Configuration c'è questo

CPU Ratio Setting --> 21 (auto -12 - .... - 20)

C1E Support --> Enabled (disabled)

Hardware Prefetcher --> Enabled (disabled)

Adjacent Cache Line Prefetch --> Enabled (disabled)

Intel Virtualization Tech --> Enabled (disabled)

CPU TM Function --> Enabled (disabled)

Execute Disable Bit --> Enabled (disabled)

Intel HT Tecnology --> Enabled (disabled)

Active processor cores --> All (1 - 2)

A20M --> Disabled (Enabled)

Intel SpeedStep Tech --> Enabled (disabled)

Intel C-STATE Tech --> Disabled (Enabled)

-----------------------------------------------------------------------------------------------------

sotto il menù Advanced sotto Chipset c'è questo

Intel VT-d Configuration --> Disabled (Enabled)

-----------------------------------------------------------------------------------------------------

Niente Turbo Boost probabilmente quì asus lo chiama diversamente

Share this post


Link to post
Share on other sites
Allora mettiamo unb po' d'ordine..

1) Hai detto di aver impostato la ram a 0,5v. Spero che tu abbia sbagliato a scrivere... Il voltaggio minimo e standard per una ddr3 è di 1,5.

come vedi sopra quei valori di voltaggio ram che ho impostato a 0.5 non danno la posibilità di arrivare ad 1.5 e a default stanno a 0.5 quindi forse si riferiscono a cose diverse

Il moltiplicatore per la tua cpu è 20x. Se trovi scrivvo anche un 21x possibile, è un piccolo bug del bios. 21 è possibile solo in turbo boost, dunque con due core disattivati. Se anche lo imposti la tua cpu andrà a 20x, a meno che, probabilmente, da bios non disattivi due core.

cpu-z in fase di rendering mi da 180 x 21 = 3780 e renderizzano 8 quadratini quindi tutti i core attivi

non ci sto capendo molto...............

Share this post


Link to post
Share on other sites

Per il voltaggio della ram bisogna settare DRAM bus, forse 1,5v sono pochi. Prova AUTO.

http://www.pctunerup.com/up/image.php?src=...18172650_99.jpg

Non è possibile non ci sia la voce Turbo Mode: vedi di non aver letto male, gli screenshot dei bios Asus la mostrano chiaramente. Sono andato a vedere su hwupgrade e alla fine infatti l'ho trovata: devi disabilitare questa voce, Intel SpeedStep Tech --> Disabled (enabled). Modifica questi 2 valori, lascia il resto com'è e testa...

Share this post


Link to post
Share on other sites

oggi pomeriggio provo....

forse il turbo mode si disabilita automaticamente impostanto

Ai Overclock Tuner

su manual anzichè auto

poi vedo e provo

grazie dinuovo a tutti....

Share this post


Link to post
Share on other sites

Hai utilizzato AI Overclock Tuner? :eek:

Manu, forse sarebbe il caso di dare una letta approfondita alle guide di overclock (quella di papax in primis) prima di mettere mano su un computer del genere, onde evitare di fare danni e soprattutto di perdere tempo inutile... ;)

Share this post


Link to post
Share on other sites

no assolutamente.....

"ai overclock tuner" lo ho impostato prima di tutto da "auto" a "manual"!!! e non l'ho + toccato

ora ho fatto una prova resettando tutto il bios e ho visto che mettendo "ai overclock tuner" su manual e disabilitando "speedstep tech" la voce turbo mode sparisce !!!!!!!!!!!

per questo non la vedevo quindi possiamo considerare che è sempre stata disabilitata.

ho fatto poi anche una prova non molto ortodossa....

ho avviato il pc impostando bclk a 181 e moltiplicatore 21x (3800) lasciando su auto CPU voltage e PLL voltage

appena avviato win ho fatto partire cpu-z e mi dava il voltaggio della cpu a 1.42 :eek::eek::eek: poi ho riavviato subito per evitare problemi

forse prima mi crashava semplicemente per il troppo basso voltaggio per 3800Mhz

provo con cpu voltage 1.2625 e cpu pll voltage 1.88 :blink2:

Share this post


Link to post
Share on other sites

No è sempre stata abilitata, visto che appariva il molti x21. Lascia il molti a 20x con BCLK 181, disabilita lo speedstep tech (che equivale al TM) e prova con le impostazioni di prima...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...