Jump to content
vcrocenti

Max 2010 - Problema File Numerati Con Backburner

Recommended Posts

Salve a tutti.

Sto testando Max 2010 e ho notato un problema con il backburner durante le animazioni. Scegliendo un formato a file singoli e mandando l'animazione in net render, invece di ottenere la solita sequenza di file numerati viene fuori un unico file che viene continuamente sovrascritto. Il backburner è la versione 2008.1.

Sto per fare qualche altra prova, ma mi piacerebbe sapere se qualcuno ha già avuto questo problema.

Saluti


Edited by vcrocenti

Share this post


Link to post
Share on other sites
a me rendera tutta la sequenza correttamente...

Ho fatto altre prove. Con un file in particolare la sequenza viene nominata correttamente, ma solo se mando il render normalmente. Il problema si manifesta se il render lo mando dal batch render, ma solo su questo file e non su tutti.

A 'sto punto mi sa che il problema è del file e non del backburner.

Comunque, finalmente con questa versione il backburner tiene conto delle impostazioni di gamma/LUT. Una mano santa...

Share this post


Link to post
Share on other sites
Ho fatto altre prove. Con un file in particolare la sequenza viene nominata correttamente, ma solo se mando il render normalmente. Il problema si manifesta se il render lo mando dal batch render, ma solo su questo file e non su tutti.

A 'sto punto mi sa che il problema è del file e non del backburner.

Comunque, finalmente con questa versione il backburner tiene conto delle impostazioni di gamma/LUT. Una mano santa...

scusa ma se usi backburner perchè usi il batch render?metti la spunta su net render e ti si apre la finestra di assegnazione del render a backburner.....e poi anche con la versione precedente non c'erano problemi di gamma..almeno mai incontrati ne saputo ci fossero ;)

Share this post


Link to post
Share on other sites
scusa ma se usi backburner perchè usi il batch render?metti la spunta su net render e ti si apre la finestra di assegnazione del render a backburner.....e poi anche con la versione precedente non c'erano problemi di gamma..almeno mai incontrati ne saputo ci fossero ;)

Eh, il batch render è comunque utile per assegnare altre camere e altre impostazioni di render (scene state, etc.).

Per il problema di gamma, guarda QUI. ;)


Edited by vcrocenti

Share this post


Link to post
Share on other sites
Eh, il batch render è comunque utile per assegnare altre camere e altre impostazioni di render (scene state, etc.).

Per il problema di gamma, guarda QUI. ;)

scusa ma nella discussione che hai linkato dice solo che se la stessa scena la renderano computer o workstation con diverse impostazioni di gamma essa viene renderata diversamente...beh è ovvio che devi assegnare di default il gamma a 2,2 a tutte le macchine prima di fare il render..

se ci fai caso quando apri una scena che nno ha il gamma settato come la tua macchina max ti chiede che gamma usare...durante il render in rete le macchine non sapendo cosa usare usano quello di default...io ho settato il gamma a 2,2 su tutte le macchine che uso come server e non ho mai avuto problemi ..nemmeno con la vecchia versione di mental ray ;)

ciao

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...