Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
sangkavr

Strano Problema Con Flash

Recommended Posts

Ciao raga mi capita una cosa con flash che mi sta dando poprio noia, devo esportare un filmato in avi ma quando lo faccio vedo solo il primo frame del filmato e niente più( si articola su due o tre clip), in swf ovviamente tutto ok, mentre anche volendo provare in mov dice qualcosa di indecifrabile :D sul controller di quick time(magari vuole la versione full optional),

chi mi da una mano a capire sta cosa?

Share this post


Link to post
Share on other sites

Il fatto è che i clip nidificati non te li vede..e quindi non li esporta..cioè, deve essere tutto nella timeline principale..i clip uno dentro l'altro non li vede..

Ciauz!!

Share this post


Link to post
Share on other sites

porca... ne avevo giusto il sospetto,

mò come potrei fare? se incollo i fotogrammi mi si rivoluziona il filmato, e aggiustarlo sarebbe + laborioso che rifarlo, hai qualke idea?

Share this post


Link to post
Share on other sites

Ok sono riuscito ad esportare il filmato in avi spostando appunto tutti i fotogrammi nella timeline, x fortuna me la sono cavata solo aggiustando le maschere(10min), ora il problema è che il filmato tutto è fuorchè fluido, scatta di brutto eppure gli fps sono a 25 proprio come un dvd. Come potrei risolvere la cosa?

Share this post


Link to post
Share on other sites

Risolto in quanto a fluidità, va meglio encodato in divx, ora xò c'è un altro problema( e ti pareva), il mio prof vuole una cosa in powerpoint, tuto sto casino è appunto x questo e alla fine che fa??? il filmato non si vede nel ppt? vedo solo il primo frame. Uff che palle.


Edited by sangkavr

Share this post


Link to post
Share on other sites

molto probabilmente avrai già risolto ma anche io ho avuto lo stesso problema oggi e cercando nei forum non ho trovato nulla e così tramite amici sono riuscito a risolvere. io avevo un .avi con audio di 3 minuti e 30 sec. e mi visualizzava il primo frame poi la musica partiva mentre il video non si vedeva in powerpoint.

ho risolto convertendo il file .avi con windows movie maker in .wmv e importando in powerpoint il file wmv

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x

Ti piacerebbe rimanere sempre aggiornato sulle ultime novità nel campo della computer grafica?.

Iscrivendoti alla newsletter, potrai ricevere direttamente nella tua casella di posta tutte le novità dal mondo della computer grafica, le iniziative della community, le offerte di lavoro, i tutorial, gli articoli, le interviste, le promozioni, gli eventi e molto altro. I tuoi dati saranno trattati nel pieno rispetto della privacy e potrai scegliere di disiscriverti in ogni momento.

SUBITO UN REGALO PER TE!
Iscrivendoti alla Newsletter riceverai subito il codice promozionale per scaricare gratuitamente le immagini da HDRI pro.