Jump to content
giusfre

Vray Rt E Sp3a In Rete

Recommended Posts

Ciao a tutti!

Premetto la mia immensa ignoranza in materia di rete, net rendering e altro ma ho cominciato a cimentarmi e ovviamente non mi funziona niente.

Ho installato su due macchine (XP pro 64 bit) max 2010 vray sp3a e RT (su una master su altra slave): i PC sono in rete e si vedono tra loro!

Non riesco in nessun modo a far andare il net rendering, ne per vRay e neanche per solo per l'RT!

Per quest'ultimo, ad esempio, dopo aver lanciato il v-Ray RT Render Server sulla macchina slave mi appare questa finestra DOS (nel quale non so neanche come si scrive!!! :( ...

Qualche "santo" potrebbe spiegarmi passo passo come collegare le due macchine e come settare il net rendering (cioè quali programmi lanciare su una e sull'altra macchina, come e dove e se su entrambe le macchine impostare i percorsi per i file, etc...) senza dare per scontato neanche le cose più semplici?

Ho provato a seguire tutte le guide e i tutorial anche sul forum ma non ne esco lo stesso!!! :wallbash:

Grazie mille

Per sempre riconoscente....

Share this post


Link to post
Share on other sites

se hai un firewall e/o sei dietro ad un router devi sbloccare le porte, altrimenti le macchine non si vedranno mai tra di loro, riesci a vedere le cartelle condivise dei computer tra di loro?

facci almeno capire come sono collegate le due macchine.

Share this post


Link to post
Share on other sites
se hai un firewall e/o sei dietro ad un router devi sbloccare le porte, altrimenti le macchine non si vedranno mai tra di loro, riesci a vedere le cartelle condivise dei computer tra di loro?

facci almeno capire come sono collegate le due macchine.

Nessun firewall, collegate con switch gigabit, vedono tutte le cartelle in comune.........

Share this post


Link to post
Share on other sites

Ora ho provato pure il backburner ma sullo slave mi apre la finestra e dopo poco appaiono ripetute scritte:

ERR Error receiving information:Connessione in corso interrotta forzatamente dall'host remoto. (0x2746)

Ho pensato al firewall ma direi che è disattivato ovunque?!?! :wallbash:

Share this post


Link to post
Share on other sites
Per i settaggi di vray ti rimando qui.

Se fai il ping, si vedono i pc?

Ora stavo battagliando con il backburner...vede tutti e due i pc (master e slave) ma il render continua a farlo solo il master (busy...mentre renderizza mentre su l'altro rimane scritto none)...

Nella finestra del backburner dello slave appare l'errore che non trova l'output path, forse è questo il problema...ma da dove si assegna il path per l'output dello slave ?(e eventualmente il path per trovare texture e altri file) sul master o sullo slave? o su tutti e due?

Share this post


Link to post
Share on other sites
Ora stavo battagliando con il backburner...vede tutti e due i pc (master e slave) ma il render continua a farlo solo il master (busy...mentre renderizza mentre su l'altro rimane scritto none)...

Nella finestra del backburner dello slave appare l'errore che non trova l'output path, forse è questo il problema...ma da dove si assegna il path per l'output dello slave ?(e eventualmente il path per trovare texture e altri file) sul master o sullo slave? o su tutti e due?

per le cartelle devi usare percorsi di rete altrimenti non te le trova

Share this post


Link to post
Share on other sites
Ora stavo battagliando con il backburner...vede tutti e due i pc (master e slave) ma il render continua a farlo solo il master (busy...mentre renderizza mentre su l'altro rimane scritto none)...

Nella finestra del backburner dello slave appare l'errore che non trova l'output path, forse è questo il problema...ma da dove si assegna il path per l'output dello slave ?(e eventualmente il path per trovare texture e altri file) sul master o sullo slave? o su tutti e due?

Nella cartella raggiungibile da tutti e due i pc, metti tutto il materiale necessario, mentre in Configure user path di max aggiungi il percorso della cartella condivisa (in teoria basta solo nel master ma, essendo un po' che non provo il DR, nel passato aprivo max nello slave, gli indicavo il percorso e poi lo chiudevo, in modo che si salvasse nel file *.ini di max, poi lanciavo il spawner).

Te lo richiedo: riesci a pingare? Perchè io la settimana scorsa avevo sto problema: cartelle condivise, accesso completo, addirittura InputDirector perfettamente funzionante, ma poi mi sono accorto che il ping non andava (causa un errore appunto del DR). Disinstallato/reinstallato i firewall ed ora riesco a pingare (non so, qualche regola impostata male)


Edited by ruezzana

Share this post


Link to post
Share on other sites
Nella cartella raggiungibile da tutti e due i pc, metti tutto il materiale necessario, mentre in Configure user path di max aggiungi il percorso della cartella condivisa (in teoria basta solo nel master ma, essendo un po' che non provo il DR, nel passato aprivo max nello slave, gli indicavo il percorso e poi lo chiudevo, in modo che si salvasse nel file *.ini di max, poi lanciavo il spawner).

Te lo richiedo: riesci a pingare? Perchè io la settimana scorsa avevo sto problema: cartelle condivise, accesso completo, addirittura InputDirector perfettamente funzionante, ma poi mi sono accorto che il ping non andava (causa un errore appunto del DR). Disinstallato/reinstallato i firewall ed ora riesco a pingare (non so, qualche regola impostata male)

Ah...ok...in quello! Ora devo scappare e non ho tempo di riprovare ma domanimattina torno quì in uff e provosubito!

Il ping effettivamente non l'ho fatto...anche perché non sono capace (il dos questo sconosciuto!!!)

Pensavo bastasse che i pc si vedessero tra loro, avessero accesso tutti alle condivisioni di rete, etc...questo pensavo significasse che tutto fosse ok! Ma a pensarci bene il backburner lo slave lo vedeva...quindi dovrebbe essere a posto?

Grazie mille per le dritte...domani mi rimetto sotto!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...