Jump to content
Simone82

Sapphire Ati Hd4850 Sotto Torchio

Recommended Posts

Salve, piccolo regalo al forum. Ho acquistato con i saldi una Sapphire ATI HD4850 con l'intenzione di metterla sotto torchio con i programmi convenzionali di grafica. Vi posto i risultati preliminari:

Configurazione "mulo": E6400 @ 3,2Ghz, DFI Lanparty DK P35 T2RS, HD Maxtor 80Gb, OCZ Gold 800Mhz 2Gb + detta scheda video con Catalyst 9.6. Win 7 beta

Su Max 2009 x64 il Massive Urchin segna 0,48fps su D3D9. Su Max 2010 x32 (ho scaricato la trial sbagliata, amen per ora), stessa scena, segna 0,32fps su D3D9 e 0,36 su D3D10.

Sul mio pc principale (quello i7, Quadro FX560 e Win 7 RC), Max 2009 x64, sempre stessa scena, segna 0,92fps (qui solo D3D9).

I driver sono tutti certificati per Win 7 e tale differenza non può essere attribuita all'OS. Pur tuttavia la differenza mi sembra fin troppo netta considerando l'hardware delle due schede. Il programma è configurato normalmente, senza AA. Siccome non sono abituato ad usare schede ATI con i programmi di grafica (più che non abituato non le ho proprio mai usate, sempre nVidia), non è che vi è qualche impostazione particolare da settare? Mi pare strano ma non si sa mai... :blink2:

Share this post


Link to post
Share on other sites

Ma dai simone che fa 0,77fps la mia hd3850 con l'e6420... E riprovo col q9650 perché come si diceva stamattina credo che la cpu conti non poco.. Ho questo sentore.

Ah... la quadro 1800 me la ricordo attorno all'1fps, ma quando sono a casa posto tutto. Certo sarà xp64 ma non dirmi che andando su vista le quadro migliorano e le gaming peggiorano contemporaneamente.

Prova a scambiarle: metti la quadro sul mulo e la hd4850 sul core i7 ;)

Share this post


Link to post
Share on other sites

Raga non so che dirvi... La scheda è presa, montata, installati i driver 9.6. Punto. Aperto Max, caricata la scena e fatta partire l'animazione... Dream fai 105fps dove? Su che test e con cosa?

Io più che farvi dei video in presa diretta non posso: se non credete alle mie parole posso pure caricarli senza problemi, ma tant'è.

Il confronto con XP non è fattibile, i sistemi sono troppo diversi... Per Vista dovrete aspettare agosto, per vedere come va su Win 7 RC stasera... Voglio fare la prova di cui parlavamo con papax...

Share this post


Link to post
Share on other sites

A me sul pc con Xpx32 e max2009x32 (ho rimosso già vistax64 nell'attesa di installare 7) va a 0,85

Ati 3870 + Q6600 entrambi leggermente overclocckati.

Cmq la scheda grafica sembra che non venga proprio sfruttata, l'utilizzo GPU non aumenta quasi, mi sa che al 70% conta la cpu


Edited by DoOmgRaVE

Share this post


Link to post
Share on other sites
nient, l'ho trovata...ma sei sicuro che il tuo risultato sia giusto?

no perchè io qui in ufficio faccio 105/108 fps....mi sembra strana una differenza così alta :huh:

ma forse fai 105 se ruoti la scena manualmente (a me fa 220 con lo shading attivo) ma se accade anche quando fai partire l'animazione è proprio strano...

Share this post


Link to post
Share on other sites

Appena montata e testata sull'i7 920 ma con Win 7 RC... Il miglioramento è netto, sono passato a 0,6 sul Massive, ma continuo a non vedere da nessuna parte i valori che risultano a voi... Eppure come ripeto la procedura di installazione di una scheda gaming non è che sia così ardua, almeno non ricordavo che fosse così ardua su programmi 3D...

La Quadro cmq sempre 0,9 fa... Vado a rivedere i valori dei miei vecchi test...

Share this post


Link to post
Share on other sites

Probabilmente hai fatto il test senza wire attivo dream!

Comunque lo 0,85 DoOm è perfettamente in linea col risultato della mia 3850 (0,77).

E domani sera, che sarò finalmente a casa, proverò con il 9650, perché il mio test risale al vecchio e6420.

Ho l'impressione anchio che conti la cpu... potrebbe anche esser colpa dell'animazione. Magari l'applicazione del modificatore... Magari in altri test va diversamente!

Share this post


Link to post
Share on other sites

Ho ripreso i test, stasera vi posto qualche risultato, ma anche dopo la pulizia e con i nuovi driver 9.7 non mi sembra che le cose siano cambiate... A dopo.

Share this post


Link to post
Share on other sites

Allora ho finito di fare i test su Win 7 beta, anche perché scade tra 5 ore... :D

Non ho più postato niente perché prima di farlo ci sono delle cose da chiarire e da approfondire, inoltre mi premeva verificare un paio di parametri su Win Vista prima di tirare delle conclusioni. Prima di andare in vacanza cmq inserirò quanto dovuto. ;)

Share this post


Link to post
Share on other sites

Allora ho fatto dei test sulla viewport di 3ds...

Sostanzialmente c'è una forte dipendenza dalle prestazioni della cpu, in particolare in alcuni tipi di scene, quali il particellare ed il twisting, che compaiono nelle tre scene di test di john peddie.

Questi i miei risultati:

Core 2 quad q9650

6Gb 1000MHz c5

HD3850 256Mb 1440 x 900

XP 64bit max 2009 64bit

3,8GHz

Massive urchin twisting 7' 27" 1,12 fps

Jogger 2' 24" 69,5 fps

One million particels 21" 4,8fps

four million particels 1' 1,67fps

3,4GHz

Massive urchin twisting 8' 21" 1 fps

Jogger 2' 36" 63,3 fps

One million particels 24" 4,16fps

four million particels 1' 8" 1,47fps

3GHz

Massive urchin twisting 9' 21" 0,89 fps

Jogger 3' 04" 54,3 fps

One million particels 26" 3,85fps

four million particels 1' 16" 1,32fps

Mi piacerebbe anche testare altri tipi di scene per capire se sia presente la stessa dipendenza

Diventa abbastanza difficile comparare le schede video con queste scene in presenza di hardware diverso...


Edited by papafoxtrot

Share this post


Link to post
Share on other sites
Allora ho fatto dei test sulla viewport di 3ds...

Sostanzialmente c'è una forte dipendenza dalle prestazioni della cpu, in particolare in alcuni tipi di scene, quali il particellare ed il twisting, che compaiono nelle tre scene di test di john peddie.

Questi i miei risultati:

Core 2 quad q9650

6Gb 1000MHz c5

HD3850 256Mb 1440 x 900

XP 64bit max 2009 64bit

3,8GHz

Massive urchin twisting 7' 27" 1,12 fps

Jogger 2' 24" 69,5 fps

One million particels 21" 4,8fps

four million particels 1' 1,67fps

3,4GHz

Massive urchin twisting 8' 21" 1 fps

Jogger 2' 36" 63,3 fps

One million particels 24" 4,16fps

four million particels 1' 8" 1,47fps

3GHz

Massive urchin twisting 9' 21" 0,89 fps

Jogger 3' 04" 54,3 fps

One million particels 26" 3,85fps

four million particels 1' 16" 1,32fps

Mi piacerebbe anche testare altri tipi di scene per capire se sia presente la stessa dipendenza

Diventa abbastanza difficile comparare le schede video con queste scene in presenza di hardware diverso...

Beh come avevo già detto, In pratica la scheda video fa ben poco durante l'animazione se non nulla, al max possiamo fare un test valutando i FPS della viewport con lo shading attivo...ma anche qui credo che il procio centri.

Il mio risultato col proessore Q6600 a 3ghz è perfettamente in linea con il tuo di 0,85

Share this post


Link to post
Share on other sites

Eh si...

Forse si avrebbero risultati diversi semplicemente muovendo la viewport, però senza un'animazione prefissata è totalmente impossibile eseguire test consistenti fra utenti diversi.

Credo che si rimarrà al solito "secondo me va di più" e "io l'ho provata un mese fae andava di meno"....

Ad ogni modo cercherò di indagare... soprattutto sulle frequenze che non saltano in 3d mode in 3ds!!!!

Share this post


Link to post
Share on other sites

In attesa di fare prove alle stesse medesime frequenze con i7 e HD3850, mi pare ci sia un problema: il Massive che impiega 9 minuti, ma a me agli stessi fps ne impiega meno di 2... :blink:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...