Jump to content
yory82

Errore Con La Gi....nn Mi Calcola I Fotoni....

Recommended Posts

sto elaborando una scena molto semplice..ho impostato una daylight e impostango la GI mi da questo errore :

RCGI 0.4 error 361053: no photons stored after emitting 1000000 photons from light "Sun01|Light" (tag b7d): canceling emission job

nn riesce a calcolarmi i fotoni... <_<

l'exposure control è impostato correttamente.... :mellow:

potreste darmi un aiuto ve ne sarei grato...grazie ^_^

questa è la scena:

post-53038-1247137116_thumb.jpg

Share this post


Link to post
Share on other sites

Un paio di domande per scavare nella tua scena:

hai aggiunto anche il calcolo delle caustiche e nessun oggetto ha nelle sue propietà quella di generarle?

oppure: gli oggetti hanno nelle loro propietà quella di partecipare alla gi sia come generatori che come riceventi?

Ciao.

Share this post


Link to post
Share on other sites
sto elaborando una scena molto semplice..ho impostato una daylight e impostango la GI mi da questo errore :

RCGI 0.4 error 361053: no photons stored after emitting 1000000 photons from light "Sun01|Light" (tag b7d): canceling emission job

nn riesce a calcolarmi i fotoni... <_<

l'exposure control è impostato correttamente.... :mellow:

potreste darmi un aiuto ve ne sarei grato...grazie ^_^

questa è la scena:

post-53038-1247137116_thumb.jpg

posta un'immagine con le impostazioni della daylight, in particolare del mr sun

Share this post


Link to post
Share on other sites
Un paio di domande per scavare nella tua scena:

hai aggiunto anche il calcolo delle caustiche e nessun oggetto ha nelle sue propietà quella di generarle?

oppure: gli oggetti hanno nelle loro propietà quella di partecipare alla gi sia come generatori che come riceventi?

Ciao.

nessuna di entrambe....mmm

Share this post


Link to post
Share on other sites

cmq il problema l'ho risolto alla base...c'era qualcosa nella scena che nn piaceva a mental ray per cui ho alzato di nuovo le mura ho creato una finestra e ore nn ci sono problemi....chissà però se si poteva risolvere....grazie cmq a tutti gli utenti... ^_^

Share this post


Link to post
Share on other sites

per caso hai cambiato il materiale e adesso funziona? Se si è perchè nei materiali standard devi dare un materiale photon basic o altro, Se usi gli shader di tipo A&D non hai problemi.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...