Jump to content

Recommended Posts

Salve a tutti,

è un pò di tempo che non mi faccio vedere sul forum, causa impegni. Sto muovendo da poco i primi passi con V-ray su Maya. Ho istallato il prodotto e provato con una semplicissima scena, soltanto per vederne i risultati. Ed il problema sta proprio li, oltre ai poligoni di costruzioni che ho creato per la scena, mi appaiono dei poligoni superflui, le barre lunghe che vedete sopra le case, ed anche quei rettangoli che appaiono davanti. Quale potrebbe essere la causa di questo? Non riesco a capire...aiutatemi please!

Richard

post-38297-1246879826_thumb.jpg


Edited by Richard

Share this post


Link to post
Share on other sites

E' piuttosto strano, prova a postare un wire per capire se il problema è dovuto alla geometria o alla visualizzazione in viewport.

Share this post


Link to post
Share on other sites

quando chiedi aiuto ( e questo non è il posto giusto non essendo il forum di chaos) dovresti essere piu preciso: versioni di soft usate caratteristiche della scena ecc ecc ecc.

Share this post


Link to post
Share on other sites

Volevo sottolineare che non ho cambiato nessuna impostazione su V-ray. Ho renderizzato con le impostazioni di default...posto un immagine in wire. Ma a me sembra pulita. Ho anche applicato il comando cleanup alla scena e pulita ogni oggetto della scena non utilizzato...

post-38297-1246886340_thumb.jpg

P.S. Mi scuso se ho sbagliato a postare, ma non sono pratico di questo forum...

Share this post


Link to post
Share on other sites

non vorrei dire una stupidaggine visto che con maya sono parecchio arrugginito, ma vedo gli elementi in eccesso anche nella viewport. pare siano visualizzati in boundingbox per alleggerire la navigazione, ma di esserci ci sono....

Share this post


Link to post
Share on other sites

Per una più rapida e fruttifica risoluzione del tuo problema, bisognerebbe che tu comunicassi il tutto a chaosgroup. Quel problema, non è di boundingbox, ma non so rispondere, onestamente. Ma che release di v-ray hai? :ph34r:

Share this post


Link to post
Share on other sites

Ho la 1.5

Senz'altro penso che solanto loro mi risolveranno il problema. Non pensavo che ero l'unico ad avere avuto questo problema. Pazienza...

Grazie lo stesso

Share this post


Link to post
Share on other sites
Guest Ravèz

questa è nuova... e quando è uscito vray 1.5 per maya? non è fermo alla 0.85?

Share this post


Link to post
Share on other sites

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la discussione necessita una decisione da parte dello staff di Treddi.com e quindi verrà temporaneamente chiusa.

Appena saremo in grado di fornire una risposta la discussione verrà riaperta.

Ti ricordiamo che la decisione potrebbe richiedere anche qualche giorno e ti preghiamo nel frattempo di non aprire discussioni simili.

grazie per la collaborazione

lo staff di Treddi.com

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...