Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
davidev81

Render Luuunghissimo!

Recommended Posts

Dunque,fino ad ora ho sempre usato risoluzioni standard,con impostazioni capite e prese dai vari tutorial e discussioni, e principalmente con valori che non superavano gli 800x600 ( più o meno), con un massimo toccato intorno alle 15 ore x un render.

In questi gg per esigenze devo aumentare la risoluzione e ora metto i vari parametri da me impostati:

risoluzione 2480x1754 (150 dpi per un formato A3 praticamente)

AA: 4-64

FG 1 - 500 - 50 (qui i valori sono cosi alti perchè credo di aver capito ( da nubbio quale sono probabilmente) che per i promaterial c'è bisogno di più fotoni per avere un risultato migliore rispetto agli arch&design, ma che comunque euqivale più a meno al preset HIGH

niente GI e caustic, solo bounces a 4

Nella scena sono presenti tra faretti e altre luci una 15ina di IES e 2 OMNI più un DAYLIGHT SYS leggero (valori 0,2 sia per sky che per sun)per dare un pò di luce alla finestre, e senza nessun exposure control.

nessun shader particolare (vetro, metallo etc etc quasi tutti promaterial)

Detto questo,anche se ora ho fermato il render, ci ha messo 5 ore per calcolare il 2% del FG!!!!!!!!!!!!!!

Dove sbaglio???helpppp :(

Ah il mio pc è un notebook acer con 2gb di ram - processore AMD 1700 x2 e scheda video geforce 6500 (256 memoria allocata + 800 condivisa)

Share this post


Link to post
Share on other sites

fg 1 PD

Rays 500

Int 50

Bounced 4(che c'entrano quindi i fotoni per settaggi così alti di FG?)

Fg 0.100-0.150

Rays 60-150

Interp 25-50

Bounce a 2

Metti un exposure photografic. E' per questo che alzi così tanto i bounced perchè all'interno non vedi nulla.

Le luci sono il problema principale, ma lo risolvi istanziando le luci uguali.

Il tuo modello da dove deriva, con qualce software hai modellato?

I promaterial? usa gli A&D se non sai in precedenza come funzionano SSS shaders.


Edited by ytsejam

Share this post


Link to post
Share on other sites

modellato in 3ds max da base 2d autocad..render sempre con 3ds max 2009..

so che gli a&d sono migliori e più sfruttabili,ma quando non ho molto tempo( e data la mia poca esperienza ancora) con i promaterials ottengo qls di decente e più rapidamente.

Per l'exposure photografic ho letto che è inutile usarlo se la scena è in notturna e con molte luci..sbaglio?

poi,per le luci sono tutte praticamente delle istance per ogni tipologia di faretto( ne ho tre diversi tipi)..

Metto qui sotto il render con le dimensioni che uso di solito,per far capire almeno visivamente la situazione della scena (risoluzione 740x430 ca, tempo x il rendering 11 ore con più o meno gli stessi settaggi scritti prima tranne l'AA che è a 1 -16)..

thesiterf.png

ecco ora che guardavo chiedo un'altra cosa: come mai si crea quel contorno nero intorno ai faretti da incasso sul controsoffitto?la luce è una web con parametri ies scaricati...

Share this post


Link to post
Share on other sites

usa i fotoni e vedrai che il grosso lo risolvi. Purtropoo sta facendo fatica a raccogliere e distribuire le informazioni della luce che viene distribuita. Il contorno di cui parli non lo vedo, ho una buona vista(anzi ottima per fortuna) ma non capisco cosa intendi, è pieno di aloni :)

Share this post


Link to post
Share on other sites

"Ah il mio pc è un notebook acer con 2gb di ram - processore AMD 1700 x2 e scheda video geforce 6500 (256 memoria allocata + 800 condivisa)"

mi sà che il problema siano i notebook che nn sono il massimo per la modellazione e tanto meno

per i render, 2 Giga di ram sono pochi, in più la scheda video te ne toglie una bella fetta.

Mi meraviglio che max non ti invii messaggi di memoria insufficiente.

Per fare render alla risoluzione che ti serve occorre almeno un quad core con 4/8 giga di ram, altrimenti i tempi

diventano ingestibili.

Comunque il render che hai postato non è niente male

Share this post


Link to post
Share on other sites

Per fare un pò di prove, ho tolto il daylight system e le mr portal,dato che che per quell'inquadratura non mi serve, ho attivato la GI e tolto i bounced,abassato i valori di FG, tolto le due omni che mi servivano per dare un pò di luce in più alla scena e attivato l'exposure photografic.. ma è saltato fuori un'altro problema: quanto arriva al 48% nel calcolo dei fotoni si blocca e non va più avanti (per lo meno dopo mezz'ora dato che poi ho cancellato).. nel message board non mi da nessun problema a parte il solito "può sembrare buono ma non è fisicamamente corretto"...

perchè?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...