Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
cosmico

Problema Displacement Coppi

Recommended Posts

Ciao a tutti,

premetto che sono alle prime armi nel texturing. Sto usando un materiale free per una copertura in coppi usando una superfice. Inizialmente tutto è andato bene, ho mappato e la displacement veniva una meraviglia, poi ho lavorato sugli altri materiali e alla fine ho fatto un render di prova. Disastro, la displacement viene malissimo, vi allego un'immagine..

Non so cosa fare, ho provato a togliere il materiale e rimetterlo, togliere la uvw map e rimetterla ma niente.. è sempre così. La cosa assurda è che se prendo un file nuovo e applico il materiale a una superfice viene benissimo!

Sto usando 3Ds MAX + VRay 1.5 Sp2 su Win Vista Ultimate x64.

Idee? ;)

problems.jpg

Share this post


Link to post
Share on other sites

Displacement del materiale o VraydisplMod?

Nel primo caso prova a sistemare il tiling dello slot del materiale, nel secondo puoi provare ad aumentare la risoluzione.

Prova magari a postare le mappe originali che hai usato per il displace e per il diffuse.

Share this post


Link to post
Share on other sites

provato ad applicare un modificatore subdivide al piano?

inoltre prova ad andare nel modificatore vraydisplacementmod e ad abbassare un po' l'edge length (abbassalo poco alla volta)

Occhio che se c'è la spunta a View dependent la qualità della tessellazione del displacement varierà molto dalla risoluzione del rendering


Edited by philix

: :  Youtube : : 

Share this post


Link to post
Share on other sites

allora, il materiale è composto da queste due mappe

1.JPG

2.JPG

e ho usato il displacement del materiale. La cosa incredibile è che il materiale è stato scaricato da un famoso sito di materiali per vray (che non posto xké non credo si possa) e funzionava perfettamente fino a poco fa. Ora ha smesso. Ho anche provato a riscaricare l'originale ma non funziona. Crea delle cose strane e diverse per ogni file su cui provo..

Le mie impostazioni dentro Default Displacement sono queste:

3.JPG

forse c'è qualcosa di sbagliato qui, ma anche con la guida di vray non ci sto capendo molto :/

Le mappe sono impostate su Real World Scale sia dentro il materiale che dentro la uvw map.

A giudicare dalla preview del materiale e da questo render sembrerebbe che le mappe di diffuse e displace non coincidono e la seconda è molto più grande della prima, ma non capirei perché dato che hanno entrambe le stesse misure.

4.JPG

5.JPG

Non conosco il modificatore subdivide, ora lo provo..


Edited by cosmico

Share this post


Link to post
Share on other sites

io solitamente non uso le opzioni globali del displacement ma:

assegno alla geometria un modificatore vraydiplmod

imposto tutti i parametri lì e metto la spunta a use obj material

nel materiale imposto le varie mappe compresa quella nello slot displacement lasciando il valore 100 e vario tutto tramite il modificatore

prova a fare come ti ho descritto togliendo la spunta all'override nelle opzioni che hai allegato

PS

controlla i channels delle mappe diffuse e displace e assicurati che coincida con il channel del modificatore uvw map assegnato alla geometria


Edited by philix

: :  Youtube : : 

Share this post


Link to post
Share on other sites

philix: ora provo a fare come mi dici, ciò che mi disorienta è che ho una versione precedente del file in cui ancora tutto funziona perfettamente. Ho provato a copiare sia i parametri di render sia il materiale stesso ma non riesco a farlo funzionare su nessun'altro file. Faccio molta difficoltà a capire perché i medesimi parametri funzionino in un file e non un'altro..mistero..

ziosavo: grazie, ma purtroppo non è il mio caso.

thedreamers: no il materiale è "Clay roofing tiles"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...