Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
alessione

Problemi Batch Render

Recommended Posts

Ciao Ragazzi ho un problema con il batch render di maya, ho un animazione con uno scripi che mi setta due oggetti A e B visibili e invisibili a intermittenza prima l'uno poi l'altro.

nella timeline tutto funziona perfetto, se faccio dei render singoli nella render view è tutto ok ,

ma quando faccio il batch render dell'animazione in uno dei due stati mi renderizza tutti e due gli oggetti, come mai?

allego jpg dello stesso frame renderizzato normale e quello renderizzato in batch.

questo è il pezzo di codice dove avviene lo switch:

setAttr "|loc1|wisePose.visibility" 1;

setAttr "|loc1|wiseStone.visibility" 0;

come ripeto sulla timeline funziona bene

vi chiedo aiuto per risolvere questo problema

grazie!!

Ale

post-19446-1244036921_thumb.jpg

post-19446-1244036935_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...