Vai al contenuto
pippineddu

Perchè Non Funziona L'animazione Di Un Oggetto Modificato Spostando I Vertici?

Recommended Posts

Salve ragazzi, scusate la mia ignoranza, ho il seguente problema...

Devo animare un oggetto, questo oggetto deve praticamente deformarsi, la deformazione la faccio semplicemente spostando i vertici, dalla posizione "x" alla posizione "y"; Poi provo a fare l'animazione, cioè, registro una chiave all'inizio con i vertici nella posizione "x", poi sposto i vertici nella posizione "Y" e registro l'altra chiave alla fine della della barra. Provo a vedere il risultato, ma niente, l'oggetto non si anima, e rimane fermo nella posizione "y".

Esiste un modo per animare un oggetto che ho modificato in questo modo?

Io credo di si, ho cercato un po in giro ma non ho trovato niente.

Sapreste aiutarmi? Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Per animare vertici devi usare il morph target. Documentati sul suo uso, non è complicato.

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×