Vai al contenuto
isobitis

Probllema Con Hard Disk

Recommended Posts

ciao,

ho 2 hard disk, uno serial e uno IDE

quello Serial, montato interno come secondo hddisk, quando accendo il pc manda un segnale di smart bad, anche se poi riesco a scrivere e a leggere i file. (lo butto?)

quello IDE, 300Gb, l'ho montato in un box 3.5 e si impalla dopo qualche minuto (l'ho inizializzato più volte, ma non cabia nulla. Dite che il fatto di non avere una ventolina nel box provoca questo problema o è semplicemente da buttare?

nel caso, cosa consigliate di comprare? sbaglio, o i 2.5" sono più resistenti

grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Utilizza le utility del produttore per controllare lo stato del SATA. Dell'IDE devi necessariamente controllarne le temperature, se vanno molto oltre i 50° è normale che si disattivi automaticamente...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie per la risposta.

ma si riesce a trovare in vendita una miniventola per box esterno?

ho la predisposizione per dove metterla (devo controllare se ho anche i pin per connetterla)

questo è il sito del produttore relativo all'hard disk sata, ma non trovo utilities

http://wdc.custhelp.com/cgi-bin/wdc.cfg/ph...hp?p_faqid=1343

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Devi vedere la dimensione dello spazio disponibile: le dimensioni delle ventole vanno da 40mm a 230mm... Se c'è lo spazio predisposto probabilmente ci sarà scritto sul manuale la dimensione esatta.

Se vuoi fare una prova, prendi una ventola normale (anche quella posteriore del case, lo lasci aperto tanto è per poco tempo) e la spari davanti l'hard disk così vedi di controllare le temperature e vedere come reagisce?

PS: ma tu i download dove li cerchi?

http://support.wdc.com/product/download.as...606&lang=it ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
PS: ma tu i download dove li cerchi?

http://support.wdc.com/product/download.as...606&lang=it ;)

ahhah, no, il link era per farti vedere il modello. grazie per il link, ma non c'è un software per vista )smonto l'hd e lo provo su un XP

la ventola dovrebbe entrare nella scocca )ci sono pure i buchi a forma radiale per l'aerazione, ma manca la connessione per alimentarla (si vede che hanno usato stessa scocca su modello diverso)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

o sono ubriaco o era in un altro link... comunque

ho installato il tutto nell'altro computer.

andando su info, ho trovato la seguente:

LBA sectors: 488392065 (250.06 Gb)

CHS: 30201 :255 :63 (250.06 Gb)

SMART Capable: NO

potrebbe essere che mi compare l'errore SMART su bios perché è "SMART capable:NO" ?

Nel caso, si può cambiare a sì?

grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ok, ho avviato anche diagnostic e mi dice esplicitamente che SMART is not available

possibile che non parta automaticamente da bios sto HD?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

altra domanda, scusate.

se ho "smart capable no" è normale che mi venga fuori il messaggio SMART bad status?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La voce SMART da bios è disabilitata? In caso contrario disabilitala, potrebbe creare problemi. Poi vedi cosa succede...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×