Vai al contenuto
la86

Problema Sfondo Render

Recommended Posts

Cerco disperatamente un aiuto...Mi presento: Sn una studentessa di ingegneria edile-architettura.Sto tentando di fare un render di una struttura in acciaio. Utilizzo 3d studio max e il sw v-ray. Non avendo alcuna esperienza di render (soprattutto con vray) mi sono fatta aiutare nella scelta dei parametri da utilizzare.

Riesco ad ottenere un buon risultato se non che lo sfondo dell'immagine viene grigio.Ho provato a vedere le impostazioni della mappa di environment ma non c'è ne una mappa ne uno sfondo impostato. Non so davvero da cosa può dipendere...qualcuno può aiutarmi?? ..... grazie 1000

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

come faccio a vedere dove è stata spostata la discussione?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma tu sei proprio alle prime armi...la tua domanda è elementare e come altre mille volte si è detto la prima guida, senza andare ad aspettare l'aiuto di qualcuno, la trovi in F1 e nella guida in linea di 3ds max.

P.s.: la discussione ti è stata spostata esattamente dove si trova ora.

p.s.2: se in max premi 8 ti si apre la schermata dell'environment e li puoi modificare il colore del background.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ma tu sei proprio alle prime armi...la tua domanda è elementare e come altre mille volte si è detto la prima guida, senza andare ad aspettare l'aiuto di qualcuno, la trovi in F1 e nella guida in linea di 3ds max.

P.s.: la discussione ti è stata spostata esattamente dove si trova ora.

p.s.2: se in max premi 8 ti si apre la schermata dell'environment e li puoi modificare il colore del background.

è vero che sono alle prime armi.

Ho provato a vedere guida di 3d studio e le discussioni del forum ma nessuna risposta risolve il mio problema altrimenti non avrei aperto una nuova discussione.

Ho provato già varie volte a cambiare il background da environment (se inserisco una map va bene ma non se ne ne metto una bianca). Ho provato anche a vedere le impostazioni di environment del vray, il background è bianco ma il risultato è che rimane comunque grigio quando renderizzo..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho provato a mettere environment dalla scheda v-ray metterndo 10 multiplier ma brucia solo l'iimagine e nn cambia lo sfondo.. :( allego l'immagine coni parametri

post-58037-1243527174_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Prova ad eliminare il controllo esposizione (linear exposure control parameters) dall'environment, vray ha già il suo di controllo esposizione!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao la

ti è indispensabile renderizzare il tuo soggetto + lo sfondo con max?? volendo puoi lavorare tranquillamente lasciando lo sfondo di default e quando ritieni di aver finito il tuo lavoro, renderizzi e salvi il file in PNG.

importi il PNG su photoshop e lui te lo aprira direttamente senza sfondo, e puoi inserire quello che vuoi...

potrebbe essere una soluzione :)

y0y0

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

finalmente!!!! grazie a tutti dell'aiuto. Praticamente sono andata a ved su color mapping del v-ray era impostato type: exponetial. cambiandolo in linear lo sfondo viene bianco!!!!graaaaaaaaaaaaaaaazie!! :Clap03:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×