Vai al contenuto
Altin

Chiedo Chiarimenti Per Problemi Di Ram

Recommended Posts

Ciao a tutti, ho provato a leggere sul forum dell'argomento ram ma mi sono venuti dei dubbi,

sto costruendo in questi giorni una scena con un edificio e degli alberi.

Il problema è che nel momento che inserisco gli alberi l'uso della ram sale tantissimo e a volte nonnostante ho vista 64 3ds si chiude senza finire il render.

Ho letto in giro del problema della ram con scene complesse ma la mia non mi sembra.

le piante in totale sono 1 albero, e 4 cespugli non molto grandi.

Secondo voi i problemi sono altri o sbaglio io qualcosa.

Grazie

Altin

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
a che pro?

per sapere se vale la pena di cambiare S.O. in futuro.

E sarebbe un test utile anche per il forum :)


Modificato da arri

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

3ds è la versione 2009 a 64 bit aggiornata , non mi dà messaggi di errore semplicemente mentre sta calcolando l'IM si chiude tutto.

La cosa strana è che questa è la prima volta che me lo fà. Prima con la versione a 32 bit capitava ogni tanto ma poi da quando sono passato alla 64 non è più capitato.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
per sapere se vale la pena di cambiare S.O. in futuro :)

fammi capire, una persona che al momento ha una difficoltà di rendering, magari legato ad una consegna urgente, dovrebbe porsi il problema di cambiare sistema operativo in futuro?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
fammi capire, una persona che al momento ha una difficoltà di rendering, magari legato ad una consegna urgente, dovrebbe porsi il problema di cambiare sistema operativo in futuro?

se vuole, non è obbligato

Se ha una consegna urgente (non l'ha specificato) non prende in considerazione il mio suggerimento

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Purtroppo la consegna è urgente, per ora ho tolto tutte le piante ma non riesco a spiegarmi l'utilizzo esagerato della ram,

Per quanto riguarda windows 7 mi sembra che le versioni beta non vedano tutta la ram anche se il so è a 64 bit.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Per quanto riguarda windows 7 mi sembra che le versioni beta non vedano tutta la ram anche se il so è a 64 bit.

mai sentito,

posta la fonte

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

In un negozio di computer, mentre stavo facendo dei preventivi, non sono un'esperto e siccome cambiare SO non mi interessava non ho approfondito...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
In un negozio di computer, mentre stavo facendo dei preventivi, non sono un'esperto e siccome cambiare SO non mi interessava non ho approfondito...

I soliti incompetenti che si spacciano per sapienti. Utilizzo Win 7 beta e Win 7 RC e non solo mi vede tutta la ram, ma non mi dà l'errore che hai riscontrato tu... Ci deve essere per forza qualche impostazione pazza che fa un utilizzo spropositato di ram al crescere dei poligoni presenti in scena o che va in conflitto con situazioni di vertici molto vicini tra loro.

Secondo me qui non è un problema hardware ma di impostazioni del motore di rendering...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie simone, ho pensato anch'io a qualcosa del genere ma non saprei da dove partire,

stasera provero a importare tutto in un nuovo file cosi partendo da zero sui setaggi di render vedro se magari ho pasticciato io con qualcosa.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Saluti a tutti io stò provando Win 7 64 e devo dire che funziona veramente bene anche se è una beta, la RC

vede tutta la ram, 8 Gb, e non ho più avuto problemi di esaurimento della ram con nessun render,

cambiare sistema operativo non è una passeggiata e quindi per finire il lavoro urgente potresti

installare della ram aggiuntiva e poi quando hai tempo passare a win7.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Scusa ma non mi sembra che tu abbia accennato alla quantità di ram che hai...Prova a fare un nuovo file e fai il merge della scena...se continua a bloccarsi allora ci sta che ci sia un materiale che da noia, tipo raytrace, insomma dai più info a riguardo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×