Jump to content
elpie

Problemi Di Mapping Con Oggetti 3d Importati

Recommended Posts

ancora io.. mi sono reso conto che i modelli 3d ( architettonici ) che ho realizzato in rhinoceros ( con operazioni booleane ) una volta importati in 3ds, nn mi permettono di essere mappati. una volta renderizzati con vray mi viene visualizzato solo il colore di base dell'oggetto ( per esempio blu, giallo, rosso ). aggiungo che riesco ad assegnare i materiali vray con un oggetto creato in 3ds, nn ho ancora provato con modelli creati da autocad.dove sta l'errore?:

1) nel metodo che uso per generare il modello ( con operazioni booleane appunto )

2) o devo settare qualcosa di specifico quando importo? ciao

Share this post


Link to post
Share on other sites
gli ha dato le coordinate di mappatura tramite il modificatore UVWMAP?

veramente no. anche perche nn riesco ad assegnare qualsiasi materiale ( anche quelli di tipo mat ). viene renderizzato il colore dell'oggetto. da diffuse all'interno del vray material editor è impossibile assegnare anche lo stesso colore semplice. se voglio renderizzare con altri colori mi è possibile solo cambiandolo all'oggetto in questione ma nn dal material editor.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...