Jump to content
Marco3

Radeon Hd3650 E Xsi 7.5, Help!

Recommended Posts

Ciao raga, mi scuso se al secondo messaggio sono già a chiedere ma non so veramente cosa fare per risolvere la situazione: avevo una vecchia X550 che ho deciso di sostituire qualche giorno fa con una buona (in teoria) Radeon HD3650 AGP 8x (dato che posso mettere solo quelle) poichè avevo seri ritardi nella selezione dei componenti nella scena in Softimage, quindi poligoni, vertici e soprattutto edge.

Risultato? Ho ancora gli stessi problemi di prima! :crying:

Il problema si presentava anche su Vista, dove all'inizio mi dava noia anche Aero, ora che ho Windows 7 è rimasto il notevole ritardo nella selezione dei component, mentre stranamente gli oggetti si evidenziano bene.

Spesso sono riuscito a bypassare questa seccatura usando il raycast (U), ma quando si va a lavorare sul texture editor dove per giunta ci sono una marea di punti, son cavoli amari :wacko:

Ho provato ogni driver possibile, ho provato anche a disinstallare i catalyst, ho cercato vecchi driver... niente.

Ho un Pentium 4 HT 3.06ghz con 2 giga di RAM, un po' pochino, lo so, ma sapete perchè sono convinto che il problema risieda nel driver video? A parte il fatto che ATI non è nuova a queste cose e almeno io non sono mai riuscito a far girare le varie versioni di XSI correttamente, se lascio il driver generico VGA che Windows assegna di default alle schede video allora il problema del ritardo scompare! (ma ne sorgono altri evidenti di navigazione nelle viewport)

Grazie a chi avrà la pazienza di stare a leggere.

Share this post


Link to post
Share on other sites

ciao...perdona la domanda scontata ma tu freezi tutto ogni tanto?? Anche a me capita ma nel mio caso è solo perchè ho l'operator stack stracarico!!

Share this post


Link to post
Share on other sites
ciao...perdona la domanda scontata ma tu freezi tutto ogni tanto?? Anche a me capita ma nel mio caso è solo perchè ho l'operator stack stracarico!!

sì certo, ma lo fa sempre, anche all'inizio di una nuova scena, il bello è che l'ho comprata da poco e potevo starci più attento... dovevo prendere Nvidia, le ATI hanno troppi problemi... non so che fare...

Share this post


Link to post
Share on other sites

mi sa che sono proprio le ati a dare sto problema.

avevo installato la demo di xsi 7.5 sul notebook dove monta una ati x1700 e avevo dei rallentamenti assurdi nelle selezioni e specialmente con unfold, quindi ho deciso di installare xsi7.5 sul fisso dove c'era (perchè è fusa) una geforce 5500fx e il tutto funzionava alla perfezione.

anche aggiornando i driver dell'ati x1700 il problema c'era sempre :(

Share this post


Link to post
Share on other sites

Tendenzialmente acquistare ATI per usare XSI vuol dire darsi volontariamente e felicemente una martellata sui OO... Ci sono varie incompatibilità tra questo programma ed i driver Catalyst, il fatto che qualcuno li utilizzi non significa che vadano bene visto che la stragrande maggioranza non ci riesce...

Proprio non puoi sostituire scheda dal negoziante vero? Perché mi sa l'unico modo è dire ad ATI di impegnarsi un attimo a scrivere driver che funzionino anche su XSI...

Se ci sono smanettamenti vari cmq non saprei, non uso questo programma...

Share this post


Link to post
Share on other sites

Ci ho già provato e non mi ha risposto male (pensavo peggio), si è messo a cercare sul sito dei suoi fornitori cosa aveva di più o meno equivalente Nvidia, ma dice che di AGP non ne fa come ATI!

Possibile che Nvidia abbia tutta roba vecchia (tipo serie 5000 etc.)?

Voi ragazzi conoscete una buona scheda AGP sui 60/70 euro di Nvidia che funzioni bene con XSI e Maya?

Io non saprei, ho sempre avuto ATI purtroppo...


Edited by .Marco.

Share this post


Link to post
Share on other sites

La nVidia arriva fino alla serie 7, dopo la quale ha deciso di abbandonare lo standard AGP, già da oltre un anno dunque. Mi risulta che la 7800GS sia anche un po' costosetta... Quindi putroppo non so che dirti, prendere una serie 5 o 6 per continuare a lavorare, magari provandola a cercare sul mercato dell'usato...

Share this post


Link to post
Share on other sites

ciao, ho avuto la tua stessa necessità di dover cambiare sk video AGP ma purtroppo perchè avevo bruciato la mia gloriosissima nvidia 5700 :crying: . All'inizio ho avuto anch'io problemi con la 3650 su windows xp, poi ho trovato gli hotfix (non mi ricordo il link) ma il file si chiama agp-hotfix_xp32_dd_ccc_68572.exe ...prova a vedere se risolvi in questo modo. Di nvidia agp di buone c'erano 5900, 6800, 7800 ma anche 6600 e 7600. Adesso non ricordo se avevan prodotto anche la 7900agp. Putroppo in giro però si trovan solo le 6200 e raramente le 7300, l'unica cosa è cercare sull'usato(ma chi ha delle buone nvidia agp se le tiene strette).

Share this post


Link to post
Share on other sites

Intanto grazie davvero a tutti.

Sì gli hotfix li ho provati ma su windows vista/seven mi danno lo stesso problema.

Riguardo le nvidia agp, ho dato un'occhiata in rete e in effetti non ce ne sono molte, alcune hanno anche un buon prezzo sulla baia (tipo 30/40 euro), resta il fatto però che svenderei la mia HD3650 nuova, che alla fine dei conti è superiore a queste vecchie controparti (directx 10, shader model 4, 512 mb ddr2...), per prendere un modello ormai superato solo per lavorare in XSI!

Boh, non so se vale la pena pensandoci bene.

Sono stato un po' stupido eh, dovevo pensarci prima, ho sempre avuto ATI e dovevo sapere che fanno dei driver che fanno piangere...

Non so...

Share this post


Link to post
Share on other sites

Beh io la mia FX5500 su P4 a 2,4Ghz me la tengo stretta... Computerino di casa ad uso familiare, ma anche per le emergenze di lavori grafici che dovessero accadere. Sopra ci tengo Linux quindi ripeto non saprei come aiutarti.

In ogni caso è ovvio che il problema lo devi risolvere, non puoi lavorare in queste condizioni, quindi se sulla baia trovi delle serie 6 a €30 potresti prenderle, mantenendo la tua HD36 a tempi migliori, quando cioè questo pc passerà a fare il lavoro sporco di Media Center casalingo et similia, e tale scheda sarà ottima per la visione di film su OS di ultima generazione.

Le AGP oramai stanno morendo, io non l'ho fatto perché in casa sono pieno di pc quindi se ne salta uno amen, però avere una sola scheda AGP non è utile, se dovesse saltare e non le trovi più sul mercato devi buttare tutto, una scheda di riserva a poco prezzo la terrei in ogni caso... ;)

Share this post


Link to post
Share on other sites
Ciao Marco, hai già provato con questi?!

http://www.filehippo.com/download_ati_catalyst_vista_64/

http://drivers.softpedia.com/get/GRAPHICS-...ista64-82.shtml

http://www.omegadrivers.net/

Sarebbe un vero peccato infatti per la scheda nuova..

Sì sono quelli ufficiali e l'avrò senz'altro provati, ti ringrazio comunque.

Sapete che ho fatto? Ho disinstallato ogni driver ati, tanto Windows 7 talvolta neanche me li riconosceva (dovevo installarli manualmente dal device manager) e ho mandato a quel paese ati e i loro driver difettosi, ho rimesso il VGA standard di Windows e poi ho fatto l'update software automatico, non so cosa mi ha installato, comunque aero funziona ancora e mi basta, tanto questo problema non ha soluzione se non quella di cambiar scheda.

Volendo potrebbero impegnarsi a dare un minimo di compatibilità a queste loro schede ma non credo che oramai abbiano voglia di sbattersi con una "vetusta" AGP, non l'hanno fatto neanche al tempo, quando l'AGP era lo standard!

Oltretutto girando driver in continuazione, ufficiali o modificati, rischio di fare casino e basta e magari pure di beccare qualche trojan.

Credo che il problema comunque sia più marcato in questa scheda, dato che nessun driver me la riconosce per quella che realmente è, una HD3650 agp, difatti compare sempre un generico HD3600 series, può darsi sia anche questo il fatto.

Softimage nelle viewport non riesce nenache a visualizzarmi gli oggetti in directx 9, quindi c'è proprio una sorta di incompatibilità/rifiuto :lol: .

Io sono stato coglionazzo di sicuro ma anche ATI fa vergogna, la prossima volta saprò come comportarmi a riguardo.

Share this post


Link to post
Share on other sites
Beh io la mia FX5500 su P4 a 2,4Ghz me la tengo stretta... Computerino di casa ad uso familiare, ma anche per le emergenze di lavori grafici che dovessero accadere. Sopra ci tengo Linux quindi ripeto non saprei come aiutarti.

In ogni caso è ovvio che il problema lo devi risolvere, non puoi lavorare in queste condizioni, quindi se sulla baia trovi delle serie 6 a €30 potresti prenderle, mantenendo la tua HD36 a tempi migliori, quando cioè questo pc passerà a fare il lavoro sporco di Media Center casalingo et similia, e tale scheda sarà ottima per la visione di film su OS di ultima generazione.

Le AGP oramai stanno morendo, io non l'ho fatto perché in casa sono pieno di pc quindi se ne salta uno amen, però avere una sola scheda AGP non è utile, se dovesse saltare e non le trovi più sul mercato devi buttare tutto, una scheda di riserva a poco prezzo la terrei in ogni caso... ;)

Sì, penso proprio che rimedierò una nvidia da poco, giusto per provare e averne anche una di riserva, non si sa mai ;) .

Grazie ancora a tutti raga, speriamo almeno che questo thread serva di lezione a qualche altro utente.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...