Jump to content
Onionred

Il Primate

Recommended Posts

Salve a tutti, vi volevo mostrare la mia prima testa realizzata con 3dsm, grazie ai vostri tutorial mi è uscito fuori questo primate, ps i tutorial mi sono stati di grandissimo aiuto peccato xò che la mia testa è proprio strana e non capisco xchè sembra lucy... cmq magari è questione di esperienza, volevo mettere una foto come sfondo x aiutarmi con le proporzioni, ma non è stato possibile e vi volevo chiedere il perchè, premetto che ho già ricercato l'argomento ma purtoppo non ho trovato risposta, in pratica il problema è che non mi mostra le texture neanche le bitmap e neanche i materiali, io ho cliccato su show in wievport ma non isi vedono lo stesso diventa solo più bianco il modello, ho provato a spostare le luci spegnerle girarle... ma niente ho anche provato a spuntare tutte le caselle che ho trovato ma... niente :(

Allora mi chiedo e vi chiedo io ho 3dsm 09 e un pc anziano con un giga di ram e la scheda video manco sta messa benissimo, ricordo che con le versioni precedenti di 3dsm i materiali si vedevano in anteprima ora me li fa vedere solo quando renderizzo...il problema è forse del mio pc? vi allego qualche immagine così magari mi date anche un vostro parere sul lavoro svolto .

post-48171-1241266510_thumb.jpg

post-48171-1241266517_thumb.jpg

Share this post


Link to post
Share on other sites

forse non ho capito io tu non hai messo un cubo o un piano a cui ha assegnato una texture o la vuoi caricare attraverso il viewport background??

se è il secondo modo settandolo cosi me lo fa vedere a me

post-29731-1241277775_thumb.jpg


Edited by tommino

Share this post


Link to post
Share on other sites

Allora, a me non fa vedere in nessun modo le texture o le bitmap ne come background ne come applicate ad un oggetto, per esempio se metto una foto come background questa mi apparirà bianca le texture si vedono solo quando faccio il render

Share this post


Link to post
Share on other sites

prova ad andare sul nome della vista e con il destro vai a configure... e li in rendering method vedi che non sia spuntato disable textures c'è un altro comando che disattiva le texture da views activate all maps prova a vedere se avvolte è uno dei due


Edited by tommino

Share this post


Link to post
Share on other sites

Niente tommino non erano spuntate :( a questo punto penso sia un problema di scheda video o in generale del mio pc, in settimana dovrei riuscire a comprarmene uno nuovo... speriamo...

volevo cmq ringraziarti lo stesso :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...