Jump to content
ato

No Smooth Nel Rendering - Help

Recommended Posts

Ciao a tutti.

Perchè in fase di modellazione premendo i tasti da 1 a 3 mi smoot il modello mentre nel render no?

Qualche moderatore mi può spiegare perchè non riesco ad allegare immagini????

Share this post


Link to post
Share on other sites

le versioni precedenti a maya 2009/mental ray non renderizza in smoot preview, devi usare maya hardware o maya software, altrimenti convertire la mesh in subdivision o in preview smooth dal menu edit convert se devi usare mental ray

Share this post


Link to post
Share on other sites

niente da fare....sto impazzendo

ragà per cortesia mi date un email...così vi mando un pezzo di mesh e magari lo risolviamo insieme

Non riesco ad allegare...mi dice sempre che l'allegato è troppo grande....ma se pesa appena 70 KB

Share this post


Link to post
Share on other sites

ok :) Grazie. E' perfetto.

Scusami se sono un ignorante cronico in Maya.

Avrei risolto prima se fossi riuscito ad allegare prima le immagini.

Spero di non aver alterato la vostra pazienza.

Grazie atutti.

Ciao

Share this post


Link to post
Share on other sites
be scusa con il tasto te fai una preview non fai materialmente lo smhoot io fino ad ora se volevo renderare facvo lo smooth e poi cntrl +z

Si infatti non penso sia quello il problema. La nuova features inserita su maya 2009 è la possibilità di renderare con mental ray anche il preview smooht. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...