Vai al contenuto
giacob

Buckburner Render Di Un'animazione

Recommended Posts

sto pr0vando ad renderizzare un filmato utilizzando due pc in rete e buckburner...

finora ho utilizzato buckburner solo per fare singoli frame e mi splittava il rendere del singolo frame sui due pc senza alcun problema

ora i vari frame ma me li fa tutti sullo stesso pc senza renderizzarli uno su di un pc e uno sull'atro come vorrei ... cosa sbaglio?cosa cambia nel settaggio ?

non sono problemi di rete perchè per singolo frame non ho alcun problema

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non capisco quale potrebbe essere il problema, perchè, a me personalmente, dopo aver settato la lunghezza dell'animazione (occhio che devi avere come output non avi o mov direttamente, ma una sequenza di immagini jpg, tga o chi per loro; controlla anche che il percorso sia di rete tipo \\server\frame\animazione.jpg e non c:\frame\animazione.jpg) invio la richiesta di net render e faccio la stessa procedura come per le still, solo non attivo lo split dell'immagine ma lascio praticamente tutto com'è, e lui gestisce automaticamente la renderizzazione assegnando i frame a seconda di quando i pc finiscono di calcorare.

Se sicuro di non aver attivato altre funzioni? Magari posta uno screen delle impostazione del net render

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Non capisco quale potrebbe essere il problema, perchè, a me personalmente, dopo aver settato la lunghezza dell'animazione (occhio che devi avere come output non avi o mov direttamente, ma una sequenza di immagini jpg, tga o chi per loro; controlla anche che il percorso sia di rete tipo \\server\frame\animazione.jpg e non c:\frame\animazione.jpg) invio la richiesta di net render e faccio la stessa procedura come per le still, solo non attivo lo split dell'immagine ma lascio praticamente tutto com'è, e lui gestisce automaticamente la renderizzazione assegnando i frame a seconda di quando i pc finiscono di calcorare.

Se sicuro di non aver attivato altre funzioni? Magari posta uno screen delle impostazione del net render

il problema è quello che hai detto te... gli ho detto di salvare su di un file avi...allora devo renderizzare tanti file jpg.o chi per loro .. ma poi come mi faccio ilil filmato avi?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Ci sono tanti metodi, devi comunque o usare un altro prog di editing/compositing tipo premiere-AE & soci oppure anche con il RAMplayer direttamente dentro max, comunque in giro per il forum ci sono tante discussioni su questo argomento (unire i frame) ;)

In ogni caso fare l'output sulla singola immagine è molto più intelligente come cosa perchè 1) se usi una compressione e poi non ti va bene che fai ricalcoli? 2) se al 999 di 1000 frame ti si pianta perdi tutto.

Buon lavoro :D


Modificato da kage_maru

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ci sono tanti metodi, devi comunque o usare un altro prog di editing/compositing tipo premiere-AE & soci oppure anche con il RAMplayer direttamente dentro max, comunque in giro per il forum ci sono tante discussioni su questo argomento (unire i frame) ;)

In ogni caso fare l'output sulla singola immagine è molto più intelligente come cosa perchè 1) se usi una compressione e poi non ti va bene che fai ricalcoli? 2) se al 999 di 1000 frame ti si pianta perdi tutto.

Buon lavoro :D

ok .. grazie :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×