Jump to content
berry

Display Radiosity In Viewport...

Recommended Posts

ciao ragazzi, vorrei sapere qual'è il comando per abilitare la radiosity nella vista smooth, ma non in quelle wireframe, perchè poi mi diventa impossibile lavorarci..

non riesco a trovare il comando ho guardato ovunque.... <_<

grazie mille :)

Share this post


Link to post
Share on other sites
Guest

qundo calcoli il radiosity dovresti vederlo propio in modalità smooth più il wireframe che visualizza i segmenti

Share this post


Link to post
Share on other sites
ciao ragazzi, vorrei sapere qual'è il comando per abilitare la radiosity nella vista smooth, ma non in quelle wireframe, perchè poi mi diventa impossibile lavorarci..

non riesco a trovare il comando ho guardato ovunque.... <_<

grazie mille :)

Se ho ben capito cosa cerchi fai così:

1)menu rendering

2)Render

3)In finestra render scene clikka su :advanced lighting

4)Radiosity processing paramateres

5)Spunta su :Display radiosity i viewport

Cosi facendo quando sei in finestra di visualizzazione in modalita smussata vedi la "sfumatura" prodotta dalla soluzione di radiosità

Ti consiglio di attivare una altra cosa molto utile per capire nell'editor dei materiali quanto stai rendendo riflettente in "numeri" un materiale

1)Menu customize

2)preferences

3)Radiosity

4)Display reflectance etrasmittance information

Il radiosity è un po bistrattato ma ha me piace proprio quel effetto "ovattato" che consente di ottenere :D

Questo lo feci con il radiosity ..

post-45567-1239971737_thumb.jpg

Share this post


Link to post
Share on other sites

Rileggendo meglio quello che dici forse ho capito che vorresti evitare di avere in modalita wirefreme la mesh di radiosita cioe quella pesantissima griglia in poligoni che ricopre "a guanto" tutta la geometria ...beh se è cosiì è impossibile come dice Ippopotamo.Non c'è modo di memorizzarla o "congelarla" in maniera da alleggerire il file ,ogni volta che fai una modifica alla geometria la mesh di radiosita te la devi ricalcolare .Cmq mi pare di ricordare che se tocchi un po la geometri la mesh di radiosità in modalita wirefreme svanisce e quindi ci puoi lavorare (e in piu allegerisci il file) ma le informazioni della radiosita riamangono visibili in fase di render.Ovviamante se le tue modifiche sono troppo pesanti poi in fase di render si possono notare effetti irreali

Share this post


Link to post
Share on other sites

grazie dei consigli il problema è che in alcuni file quando spunto "display radiosity in viewport" mi fa solo uno smooth dove vedo l'effettiva radiosità ma non tutto il reticolo di mesh ricavate dal calcolo del radiosity mentre in altri file ce l'ho...potrebbe essere perchè i primi sono stati creati con una versione precedente di max?

Share this post


Link to post
Share on other sites

Mhaa ! potrebbe essere ho notato che su max 6 su cui imparai la mesh di radiosità era costituita da triangoli ora sul max design 2009 è fatta di quadrati e rattangoli.Tra l'altro li dava un sacco di problemi con le macchie e bisognava curare bene la geometria,i vertici devono essere il piu possibile coicidenti perche la trasmissione della quantità di luce che si trasmette ta un poligono e l'altro avviene attraverso i vertici Ora è molto meno problematico .A scanso di equivoci hai impostato bene il comando per fargliela ricalcolare ?:

1)Menu rendering

2)Radiosity

3)Select advenced lighting -seleziona radiosity e poi spunta su active

4)Radiosity meshing parametres spunta su enable

5)metti un valore adeguato in minimum e maximum mesh size (coerente con le unita di misura che stai usando per la mesh di radiosità)

6)Radiosity meshing parametres clik su tasto start, attendi il calcolo della mesh di radiosità e poi lanci il render

Possibilmente luci fotometriche accese con ombre in ray tracing avanzato e materiali possibilmente architectural

P.S. hai verificato le unita di misura ??

1)menu customize

2)Unit set up che deve coicidere con system unit set up

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...