Jump to content
flox

Aiuto Maxwell Rhinoceros

Recommended Posts

Ciao Raga,

ho bisogno di un aiuto basilare su una cosa che non riesco a far funzionare e mi fa girare i "chitarrini".

Sto facendo un render con maxwell in rhinoceros e dovo piazzare delle texture, ma nella finestra di rhino non riesco a visualizzarle e di conseguenza a regolarle.

Qualcuno sa l'opzione da attivare?

Ho rhino 4.0 sr5

Maxwell 1.6.8

GRAZIE A TUTTI!

F :huh:

Share this post


Link to post
Share on other sites

se hai assegnato correttamente i materiali imposta la modalità di visualizzazione della vista d'interesse su "renderizzata" e vedrai le texture che hai applicato.

tasto dx sul nome della viewport che ti interessa vedere texturizzata

Share this post


Link to post
Share on other sites
se hai assegnato correttamente i materiali imposta la modalità di visualizzazione della vista d'interesse su "renderizzata" e vedrai le texture che hai applicato.

tasto dx sul nome della viewport che ti interessa vedere texturizzata

vero, ma se assegno i materiali da maxwell non lo fa.

renderizza solo i materiali applicati con il "basic" di rhino!

forse è la versione di maxwell il problema?

Grazie!

Share this post


Link to post
Share on other sites
non che centri molto con il tuo problema ma in effetti non è una relase piuttosto vecchia, aggiorna e ne riparliamo.

Ho aggiornato alla 1.7.1 ma nulla....proprio non va...

ufffff

grazie comunque!

Share this post


Link to post
Share on other sites
Ho aggiornato alla 1.7.1 ma nulla....proprio non va...

ufffff

grazie comunque!

trovato!

il problema è open GL...anche se poi con vista e open gl attivo rhino crasha...

soluzioni per rhino sotto vista?

GRAZIEEEEEE

Share this post


Link to post
Share on other sites

ciao flox, una volta che hai assegnato il materiale, imposta la vista della camera come "renderizzata".

assegni il materiale che ti interessa, apri il material editor e clicca sulla texture che non vedi.

come per magia ti apparirà la texture anche sul modello cosi potrai vedere la mappatura senza ri renderizzare.

spero di essere stato chiaro.

qualcuno consiglia anche di spuntare 'Disable Material Environment'

vedi qui

ciauz

Share this post


Link to post
Share on other sites
ciao flox, una volta che hai assegnato il materiale, imposta la vista della camera come "renderizzata".

assegni il materiale che ti interessa, apri il material editor e clicca sulla texture che non vedi.

come per magia ti apparirà la texture anche sul modello cosi potrai vedere la mappatura senza ri renderizzare.

spero di essere stato chiaro.

qualcuno consiglia anche di spuntare 'Disable Material Environment'

vedi qui

ciauz

grazie a tutti ragazzi

problema risolto

maxwell funziona

siete grandi

f

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...