Jump to content

Recommended Posts

ciao a tutti....ho modellato camera mia a CAD e poi ho importato il modello a 3d studio 2009 (+ vray 1.5 SP2).

il problema sono quelle "macchie" di luce che non riesco a capire da cosa derivino..cosa posso fare? ciao e grazie

ah, commentate anche il resto!!!sono aperto a consigli e critiche!!!

post-47417-1239811345_thumb.jpg

Share this post


Link to post
Share on other sites

E' successo anche a me in un render con vray però in rhinoceros. Dvrebbe essere un problema di materiale del vetro della finestra. Hai usato un Vray Material per il vetro?

Share this post


Link to post
Share on other sites
ciao a tutti....ho modellato camera mia a CAD e poi ho importato il modello a 3d studio 2009 (+ vray 1.5 SP2).

il problema sono quelle "macchie" di luce che non riesco a capire da cosa derivino..cosa posso fare? ciao e grazie

ah, commentate anche il resto!!!sono aperto a consigli e critiche!!!

sono i buchi sulla tenda

Share this post


Link to post
Share on other sites

per rispondere a tutti:

1) si, ho usato vray material per il vetro ma non ho mai avuto di questi problemi;

2) la mia tenda non ha buchi o cose simili, anche quei pallini che vedi sulla tenda sono dei problemi della luce

3) i settaggi della GI li ho raggiunti facendo un sacco di prove...l'unica cosa è provare :)

grazie a tutti

Share this post


Link to post
Share on other sites

:huh: ...mi sono troppo auto-gufato leggendo questa discussione :lol:

ultimamente mi sto esercitando su di una scena di un interno: renderizzata più e più volte, per cercare i settaggi ottimali per l'illuminazione.....tra tutte le magagne che di volta in volta mi si sono presentate, mai una volta il problema delle "macchie" di luce ....se non fino a questa mattina :blink: (devo dire però che ho cambiato totalmente il sistema di illuminazione, adesso la mia scena prevede solo un sistema daylight).

Comunque, a quanto pare tutto risolto :w00t:

Nei settaggi "indirect illumination", e più precisamente nella sezione "GI caustics", ho tolto la spunta dal "reflective"....a quanto pare, avendo diversi materiali cromati e/o comunque riflettenti, le caustiche di questi "infastidivano" un po' troppo :P

...spero che la mia "disavventura" (...per fortuna finita bene e soprattutto rapidamente) possa tornare utile anche per la soluzione al tuo problema :hello:

Share this post


Link to post
Share on other sites

io la spunta l'avevo già tolta ma il problema c'era lo stesso....poi ho renderizzato senza il vetro e come per magia le macchie di luce sono sparite...non so se sia stato un problema del materiale (vray material con i settaggi per il vetro) che però non mi ha mai dato problemi oppure un problema derivante dall'importazione del modello da CAD..ora provo a inserire i solidi dei vetri direttamente da 3d studio e non importarli da CAD e poi vedremo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...