Jump to content
vir2al

Problema Con Semplicissimo Unfold Mapping

Recommended Posts

Ciao a tutti,

ho un problema con l'unwrap uvp, probabilmente è una stupidata ma ho provato e riprovato e mi sembra di fare tutto in modo corretto.

Nell'esempio che allego ho semplificato un po quello che dovrei fare , applicandolo solo alla facciata,perchè il problema rimane lo stesso. (in realtà dovrei fare l'unwrap completo con le spalle interne di porte e finestre per fare una texture continua in photoshop).

Comunque il problema è questo:dopo aver applicato il modificatore unwrap uvw , aver cliccaso su edit , e -> mapping ->unfold mapping , invece di ottenere in questo caso la facciata spianata ottengo una struscia lunga un chilometro, un po difficile da interpretare.

Preciso che non ho mai fatto unwrap con Max .

2qvfcwk.jpg


Edited by vir2al

Share this post


Link to post
Share on other sites

ho provato con un altra mesh piana e l'unwrap funziona come da manuale , deduco sia la mia mesh a non funzionare allora.

Ho visto che le mesh che si comportano bene con l'unwrap non hanno le linee verdi ( seam ) in mezzo alla superficie ma solo ai bordi.

Il problema è che non trovo la causa di queste cuciture: i vertici sono tutti saldati, se selezioni bordi nell'edit mi seleziona correttamente il contorno della mesh, ho provato anche con STL ceck dopo aver applicato il cap alla mesh e la superficie è chiusa senza errori. C'è qualche strumento di verifica per capire dove sta il problema di questa mesh?

Share this post


Link to post
Share on other sites

uffa sto ancora litigando con Max per questa mappatura.

Ciao Nicol, non posso fare singole mappature planari perchè ho bisogno che le spalle delle finestre e porte e anche gli spigoli dei muri abbiamo una continuazione della textures.

Non ho capito cosa vuoi dire, se prendo un cubo , e faccio la stessa cosa selezionando la faccia frontale e le due facce contigue laterali , con unfold ho mi trovo le facce spianate e facenti parti di un unico elemento, esattamente quello che vorrei io anche qui . Ma in questo caso non so perchè non funziona.

Share this post


Link to post
Share on other sites

ragazzi non ho troppo esperienza con Max, non avreste qualche suggerimento per farmi capire cos'ha che non va questa mesh? e perchè l'unfold non funziona come dovrebbe?


Edited by vir2al

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...