Jump to content
Kosmos

Rhinoceros E Barre Fluttuanti Su Vista

Recommended Posts

Salve a tutti, è la prima o seconda volta che scrivo su questo forum ma lo seguo spesso.

Ho un problema con Rhinoceros. Quando apro una barra degli strumenti a cascata e passo il mouse sopra, il tooltip che mi diceva la descrizione del comando non è leggibile. Allego un'immagine per chiarire il problema.

Senzatitolo-1.jpg

Quando però trascino la barra e la trasformo da fluttuante a barra degli strumenti fissa la descrizione è chiaramente visibile.

La versione del software è aggiornata alla 4.0 SR5b (il problema c'era già con le SR precedenti) e ciò si verifica su sistema operativo Vista Sp1 con una scheda grafica Nvidia Geforce 9600m gt, ho provato ad aggiornare i driver all'ultima versione ma il problema è persistito.

Ho cercato su internet soluzioni ma non ne ho trovate.

Qualcuno ha il mio stesso problema?

C'è un modo per risolverlo?

è che non uso da molto Rhino e i tooltips mi erano molto utili quando ero su un altro pc con XP e funzionavano ancora.

Grazie per l'attenzione

Ciao

Marco

Share this post


Link to post
Share on other sites

tasto destro sul collegamento che fa partire rinho > proprietà > compatibilità > modalità compatibile win xp, disabilita i temi visivi e quant'altro non serve, dai ok e vedi se va

Share this post


Link to post
Share on other sites
tasto destro sul collegamento che fa partire rinho > proprietà > compatibilità > modalità compatibile win xp, disabilita i temi visivi e quant'altro non serve, dai ok e vedi se va

Fatto, ho provato a disattivare solo alcune cose e poi a disattivare tutto e ho testato modalità compatibile con xp e anche col 98, ma nulla, il problema c'è ancora :(

Ho provato a disattivare l'accelerazione hardware nelle opzioni di rhino ma non è cambiata la situazione.

Domanda, se utilizzassi un software di virtualizzazione dei sistemi operativi, potrei risolvere il problema? ma da un punto di vista prestazionale il programma subirebbe dei cali?

Che poi sono l'unico ad avere questo problema?

Grazie philix.

Ciao

Marco

Share this post


Link to post
Share on other sites

Ciao, ho cercato anche nei gruppi, ma nulla.

Ma proprio nessuno ha questo mio problema?

mi toccherà inserire nell'area di lavoro un botto di barre degli strumenti allora, o magari creare una barra personalizzata coi comandi che uso di più, sempre se ce n'è modo. dopo mi informo.

e per il fatto della virtualizzazione?

Grazie comunque

Ciao

Marco

Share this post


Link to post
Share on other sites

Hai provato a disattivare l'interfaccia aero di Vista?

Io ho Rhino 4 SR5b esattamente come te su Vista SP1 e Nvidia GE Force 8400M GS (notebook HP) e i tooltips di Rhino sulle floating toolbars funzionano (ho disattivato la aero come prima cosa).

Ho quel tipo di problema ("sparizione" testo e tooltips) nella finestra dei methods di Monkey, l'ho segnalata al newsgroup e mi hanno detto che è una "known issue" e ci stanno lavorando.

Cerca anche su RhinoLabs o sul sito McNeel, ci dovrebbe essere una pagina sulla compatibilità con Vista.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...