Jump to content
van87

Strane Macchie Nere Nei Rendering

Recommended Posts

Ciao a tutti da poco ho iniziato ad usare V-ray come plug-in per rhino4, con soddisfacenti risultati (almeno per me che usavo flamingo), ultimamente mi da alcuni fastidiosissimi problemi.

Sto usando questo programma per renderizzare gli interni di uno yacht dopo alcuni render mi sono iniziate a spuntare delle grosse macchie nere, come se in certi punti si scordasse di renderizzare. Cosa può essere ho davvero bisogno di aiuto devo preparare un esame e sono bloccato da una settimana...

Grazie a tutti

Paolo

post-41197-1238847865_thumb.jpg

Share this post


Link to post
Share on other sites

Più che nere sono bianche :-)))

controlla che la geometria sia senza errori, verifica che i materiali siano settati bene , prova a assegnare materiali molto semplici poi man mano definisci sempre più. Cerca di capire quando appaiono le macchie.

Controlla anche le luci, che tipo di luci stai usando e cerca di capire anche qui se usi luci diverse quando appaiono le macchie.

Good luck!!

Share this post


Link to post
Share on other sites

grazi per l'aiuto ma non funziona le macchie sono apparse durante il rendering di questa sala ma no era stato modificato nulla, avevo solo variato il punto di vista...

mi capita spesso per ora dopo che faccio molti rendering della stessa cosa...

ps: diventano bianche dopo il salvataggio---post-41197-1238860763_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...