Jump to content
niubai

L'autoilluminante Che Non Si Autoillumina

Recommended Posts

Ciao a tutti, in 3DS ho applicato a dei solidi un materiale standard autoilluminante per simulare dei punti luce, ma quando renderizzo la scena con Vray vengono grigi anzichè bianchi. Ho dato un'occhiata ad altre discussioni sull'argomento ma non sono riuscito a risolvere il problema, ho pensato anche potesse essere un problema di color mapping ma niente, qualcuno saprebbe aiutarmi?

saluti

Share this post


Link to post
Share on other sites

ciao, visto che quel thread deve essere costantemente aggiornato per far fronte ai vari problemi, vediamo di affrontare assieme il caso nel miglior modo possibile. postate screenshot dei parametri (telecamera, colormapping, shader) e rendering.

tenete anche conto del fatto che nella sp3 una vraylight può essere associata ad una mesh, particolarmente utile nella simulazione in dettaglio di corpi illuminanti.

Share this post


Link to post
Share on other sites
Posta qualche screen, a me di solito l' autoilluminante rimane grigio se do un valore 1 o inferiore

Grazie a tutti per le risposte innanzitutto. Ho quasi risolto, credo, alzando il valore del Vraylightmtl a 10 il materiale sbianca come volevo, l'unico problema è che così si illumina anche l'intorno mentre a me basta solo il materiale bianco c'è modo di rendere i due parametri indipendenti?

saluti

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...