Jump to content
ivanZZZ

Profondità...contrasto...

Recommended Posts

Ciao a tutti! complimenti innanzitutto a tutti per questo fantastico strumento di discussione! sto renderizzando un interno.. max 2008 e mental ray, mrsun e mrsky, sky portal ed exposure control, final gather e GI...ma la profondità e il contrasto della scena mi lasciano perplesso...inizio col postare un' immagine di ieri...appena esce metto anche quella che sta macinando con i settaggi del xposure control variati...consigliatemi, vi prego!!! :)

post-11410-1238578760_thumb.jpg


Edited by ivanZZZ

Share this post


Link to post
Share on other sites
si,certo deforma un po' !! però così posso far vedere con una sola vista l'ambiente...

Impostando un obbietivo grandangolare devi mettere camera e target alla stessa quota; penso che si riesca benissimo ad inquadrate tutta la scena. Se proprio devi inclinare la telecamenravà usa il modificatore "camera correction che ti raddrizza le linee verticali.

ma la profondità e il contrasto della scena mi lasciano perplesso

La seconda scena mi sembra meglio. Volendo giocartela solo sull'exposure puoi portalo a 9 ed a diminuire gli highlights. :D

Share this post


Link to post
Share on other sites

Hai attivato gamma correction? Secondo me no, altrimenti con midtones a 0,6 avresti un'immagine contrastatissima.

Nella mia firma c'è un thread che spiega a cosa serve gamma correction.

Ciao


Edited by nicolce

Share this post


Link to post
Share on other sites

ottimo Nicolce!! in effetti io avevo disattivato il gamma perchè mi uscivano delle immagini troppo scure rispetto a quelle ceh vedevo a monitor...insomma, non sapendolo usare avevo messo dei valori che mi davano problemi..così ho fatto che disattivarlo..ora leggo per bene il tuo thread e vedo di "impararne un po' di più" e vedere il risultato!! grazie!!

Share this post


Link to post
Share on other sites

stai usando l'ao tramite i materiali? inoltre devi diminuire lo spazial contrast per avere piu contrasto dove serve!

Ciao, ciao.

Share this post


Link to post
Share on other sites
stai usando l'ao tramite i materiali? inoltre devi diminuire lo spazial contrast per avere piu contrasto dove serve!

Ciao, ciao.

Lo spatial contrast non c'entra nulla, è un treshold regola solamente l'applicazione del sampling.

Share this post


Link to post
Share on other sites

no, niente ao...ora sta per uscire una prova con il gamma correction attivato...ho un sistema windows ed ho usato una valore 1,8..aspetto la fien del render e poi posto i settaggi...

Share this post


Link to post
Share on other sites

Ti consiglio di usare 2.2, per quanto riguarda l'importazione di immagini RGB è l'unico valore corretto.

Gamma output invece se vuoi puoi variarlo per regolare il contrasto... ma ti consiglio di lasciare anche quello a 2.2 e usare i 3valori di tonemapping per gestire il contrasto (burn, midtones, shadows)

Ciao

Share this post


Link to post
Share on other sites

perdona Nicolce...i tre valori intendi

burn=0,25

midtones=1

shadows=0,2

??? ho trovato questi sul tuo thread..ma forse ho letto troppo velocemente....il render è quasi fatto..posto presto..

Share this post


Link to post
Share on other sites

oppps..si, in effetti sarebbe stato troppo facile averli pronti all'uso...!! ;) tu mi puoi dare dei valori di riferimento che vadano bene iquasi sempre, oppure meglio calibrarli sulla scena volta per volta..??

Share this post


Link to post
Share on other sites
oppps..si, in effetti sarebbe stato troppo facile averli pronti all'uso...!! ;) tu mi puoi dare dei valori di riferimento che vadano bene iquasi sempre, oppure meglio calibrarli sulla scena volta per volta..??

Quelli di default sono già un buon compromesso. Poi, li puoi variare come preferisci :)

Share this post


Link to post
Share on other sites

ecco perchè avevo disattivato il gamma..la prima è l'immagine che vedo finito il render (dalla finsetra di max)..la seconda è l'immagine che mi salva...non capisco...ora riprovo con il 2.2..

post-11410-1238594375_thumb.jpg


Edited by ivanZZZ

Share this post


Link to post
Share on other sites

non riesco + a caricare allegati..forse dipende dal fatto che sono un utente "gratuito"..peccatto..volevo mettere su due schermate di come vedo il render sul display di max e di come invece viene salvato..la prima è motlo scura, la seconda è ok...il gamma è settato tutto su 2,2...

Share this post


Link to post
Share on other sites
non riesco + a caricare allegati..forse dipende dal fatto che sono un utente "gratuito"..peccatto..volevo mettere su due schermate di come vedo il render sul display di max e di come invece viene salvato..la prima è motlo scura, la seconda è ok...il gamma è settato tutto su 2,2...

Usa Imageshack ed inserisci il directlink come immagine. Consulta la FAQ di Loki.

Share this post


Link to post
Share on other sites

Probabilmente Gamma Display e output non sono impostati correttamente.

In che formato salvi?

Come hai impostato il gamma?

Quando salvi che opzione di gamma è selezionata nel finestra save?

Per le immagini, c'è una FAQ apposta.

Ciao

Share this post


Link to post
Share on other sites

http://www.martiniivan.com/public/i-LOFT_3s.jpg

http://www.martiniivan.com/public/i-LOFT_3s_1.jpg

http://www.martiniivan.com/public/i-LOFT_3s_2.jpg

queste le immagini col gamma tutto a 2.2 e la schermata di salvataggio..ora ho riprovato a tenere 1,8 sul gamma e 2.2 su input e output e sembra ok...lascio finire e provo a salvare...mi sa che è la strada giusta!!! figo! ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...