Jump to content
franco rnd

Virtualdub Problemino Codec...forse

Recommended Posts

Dunque, avendo la versione 1.7 volevo aggiornarla ed ho scaricato la 1.8. Ultima stabile tanto per essere sicuri. A 64 bit.

Ora vado ad aprire un filmato che la 1.7 apriva benissimo senza problemi e mi esce un messaggio che recita:"post-2581-1237844511_thumb.jpg"

Ora non capisco dove posso caricare codec per virtualdub (sono una nullità in ste cose) e soprattutto perchè una versione vecchia me lo legge benissimo?

Waiting for reply....

TNX

Share this post


Link to post
Share on other sites

Intanto grazie. Sto provando a scaricare un po di codec pack (madiaplayer codec pack, xp codec pack, cole2k media codec packecc) e vedere se installandoli tutti risolvo. Strano però che la versione precedente di virtualdub non dia problemi... boh, misteri del digitale.

Share this post


Link to post
Share on other sites

niet. nemmeno i codec che mi hai dato hanno risolto. oltretutto mi pareva di averli già installati quelli. ora provo gli altri.

EDIT: E' la versione a 64bit ad avere problemi. Ho scaricato quella a 32 ed è tutto ok.


Edited by franco-rnd

Share this post


Link to post
Share on other sites

Mer**!! Adesso non mi va più 3dsmax 2009. All'improvviso si è messo a fare le bizze. Ci mette una vita a caricarsi e si blocca. Non ditemi che devo disinstallare-reinstallare!!! Non finziona nemmeno il trucchetto di cancellare il max.ini!!

Share this post


Link to post
Share on other sites

Non so se il problema sia il medesimo, ma anche io con 64bit (Vista oltretutto) non son riuscito a fare un montaggio video, ho dovuto farlo con il muletto a 32bit perchè i codec c'erano, ma li vede nel momento della lettur di un file, nel momento dell'ecnoding sembra non li trovi...

Share this post


Link to post
Share on other sites

Probabile che l'architettura a 64 bit crei problemi. Strano però. Beh, ho risolto installando la versione a 32. Può essere che la versione a 64 sia fatta per vista e non per xp.

Riuscito a risistemare anche il Max. Non so che cacchio è successo. Sarà per la cattiveria con cui ho trattato un utente di treddi ieri..... ;)

Share this post


Link to post
Share on other sites

He.... mai sottovalutare gli utenti.... non lo sai, ma magari quest'utente è un Haker e ti è entrato nel PC per farti dispetto :D.

Speriamo comunque che in futuro sistemino sto problema dei 64bit perchè neil montaggio video se tutto funzionasse bene sarebbe molto comodo che sfruttasse a pieno le potenzialità...

c'è da dire che magari funzia già tutto, ma io non so fare :P


Edited by Ilario81

Share this post


Link to post
Share on other sites

Bah, io non faccio montaggi video. Già fatico a montare una sequenza di file per le piccole animazioni....

Gli haker hanno vita breve con me dato che la workstation non la collego mai alla rete!!!

Al massimo mi sputtanano il portatile che ha più di dieci anni....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...