Jump to content

Recommended Posts

Ciao a tutti,

ho un problema, sono alle prese e alle primissime armi con cinema4d r10.0 e vray. Cercando nei forum ho visto come usare le luci "IES", al principio usciva tutto nero con pochissimi sprazzi di luce che passava da qualche anfratto, poi, regolando qua e là, l'immagine è diventata chiara ma, sia delle luci "effetto IES", sia dei materiali, niente di che, i render sono in bianco e nero e gli oggetti non hanno mappatura dei materiali, insomma...come faccio a dargli colore e mappature?

Grazie

PDR

Share this post


Link to post
Share on other sites
i render sono in bianco e nero e gli oggetti non hanno mappatura dei materiali, insomma...come faccio a dargli colore e mappature?

Grazie

studiandoti il manuale di Cinema4D, e seguendo vari tutorial che trovi in rete.

si parte dalla base per migliorare e imparare sempre di più, :hello:

Share this post


Link to post
Share on other sites

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...