Jump to content
bn-top

Vray E La Rete


Recommended Posts

ciao a tutti , :D

allora vediamo di capirci qualcosa perchè non mi sono chiare delle cose e ci sto picchiando la testa da un pò..

si sta parlando di net render e licenze.

1- le licenze sono 1 di 3ds max 2009 e 1 vray sp2

2- viene tutto installato sul primo pc

3- ho letto che si può installate anche su altri pc . quindi installo 3ds max in demo e vray come slave

4- eseguo lo spawner su i due pc

5- non avviene il render in rete.... :wallbash: :wallbash: :wallbash: :wallbash:

ora dove diavolo sgablio??????

AIUTO...... MA QUINDI è POSSIBILE FARE QUESTA COSA OPPURE NO????????? :crying: :crying:

Link to post
Share on other sites
bn-post
le indicazioni sono un pò generiche, lo spawner è uno strumento ampiamente utilizzato quindi prendiamo per buona l'idea che funzioni e che magari hai settato male qualcosa.

altre info?

...MMMM ... ALTRE INFO???? tipo???

e lo spawner lo usato amchio però su pc che vevano licenza di vray come workstation siccome in ufficio i pc con li cenza sono usati ho pensato di installare su altri pc solo vray in modalità slave.

la rete funziona e i file sono su server accessibili dai due pc , lo spawner parte però poi non collabora nel calcolo nel task manager le cpu sono inattive....

da che puo dipendere ????

Link to post
Share on other sites
io ho i pc con un nodo server (chi ha la wibu) e gli altri in modalità render node.

mai avuto problemi...

e ma appunto vorrei tanto anchio , ma covoli non va e ci sto sbattendo la testa gia da parecchio tempo....ù

ma max come lo installi sulle altre macchine????

uffa ecco

Link to post
Share on other sites
ma il problema è max o lo spawner che non va? lo spawer ci si appoggia anche se è installato come nodo di render.

compare l'icona della scena "vraydummy" nel file di max? o si apre e poi scompare compiendo un ciclo dal quale non riesce ad uscire?

lo spawner si apre e poi quando lancio il render in rete si vede che nel task manager si apre max e poi sotto nella barra c'è vray dummy 2009 e poi diventa vray_server_scene

Link to post
Share on other sites
Hai configurato Vray sullo slave per vedere il pc server?

Prova a vedre qui se c'è qulacosa che non setti correttamente

http://www.treddi.com/forum/index.php?show...=46318&st=0

e qunado ho tempo rirpovo però il fatto che ho visto quel tutorial e tutto funziona sui pc che hannop tutti la licenza e la chiavetta di vray , però sul pc in slave non mi funziona questa procudura , provo a disinstallare il tutto e ha rimettere e vediamo....

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy