Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
cecofuli

Test - Vray 1.5 Sp3

Recommended Posts

Ciao a tutti,

come sappiamo, è uscito oggi il nuovo SP3 di VRay 1.5.

In ogni versione ci sono delle piccole differenze che fan si che ogni aggiornamento generi tempi di rendering, a parità di macchina, differenti rispetto a quelle precedenti.

Inoltre, con l'uscita dei nuovi processori Nehalem single core e DualXeon, i buckets a disposizione sono ora maggiori. Da 8 (per gli i7 single CPU) a ben 16 per le versioni DualXeon. Siccome questo test inizialmente era per macchine da 2 a 4 core, si capisce che qualche cosa si deve modificare. Ora le macchine hanno molti di più processori. Per evitare che il PC e i suoi core rimangano inutilizzati per troppo tempo verso la fine del rendering, si è deciso di ridurre la dimensione dei buckets della metà. In questo modo tutti i core dovrebbero rimanere inutilizzati per meno tempo.

In allegato troverete la scena con le nuove impostazioni. Fondamentalmente si è modificata la dimensione del bucket.

Di seguito il solito codice da utilizzare per riportare i dati finali del test. Se volete, potete allegare anche l'immagine, ma non è necessaria.

Infine, mi raccomando, SOLO TEST CON VRAY 1.5 SP3. La DEMO di VRay 1.5 SP3 non sarà però immediatamente disponibile. Tutti gli altri test saranno cancellati senza avviso.

Buon test a tutti! :)

 

-----------------------------------------------------------------------

[b]AUTHOR[/b]:  [color="#2E8B57"][b]cecofuli[/b][/color]


[b]MACHINE[/b]: XEON 5440 2.83 Ghz


[b]Software[/b]: 3ds max 2009 - 64bit


[b]Renderer[/b]:  VRay 1.5 SP3


[b]RAM[/b]: 8 GB


[b]CPU TEMP [/b]:  61°C


[b]CPU THREAD [/b]:  8


[b]CPU[/b]: DualXeon QuadCore E5440 2.83Ghz@3.25Ghz


[b]RENDETIME[/b]:  [color="#FF0000"] [b]15m 34sec[/b][/color]

-----------------------------------------------------------------------

VRay_SP3_Xeon_v0.2.png

VRay_1.5_SP3_for_Max_2009_Test_v0.2.rar


Edited by cecofuli

Share this post


Link to post
Share on other sites

Ecco alcuni risultati:

-----------------------------------------------------------------------

AUTHOR: cecofuli

MACHINE: i7

Software: 3ds max 2009 - 64bit

Renderer: VRay 1.5 SP3

RAM: 6 GB

CPU TEMP : 61 °C

CPU THREAD : 8

CPU: I7 920 2.67@3.8 Ghz

RENDETIME: 16m 20sec

-----------------------------------------------------------------------


Edited by cecofuli

Share this post


Link to post
Share on other sites

-----------------------------------------------------------------------

AUTHOR: cecofuli

MACHINE: XEON 5440 2.83 Ghz

Software: 3ds max 2009 - 64bit

Renderer: VRay 1.5 SP3

RAM: 8 GB

CPU TEMP : 61 °C

CPU THREAD : 8

CPU: DualXeon QuadCore E5440 2.83Ghz@3.25Ghz

RENDETIME: 15m 34sec

-----------------------------------------------------------------------


Edited by cecofuli

Share this post


Link to post
Share on other sites

è impressionante come l'intel core i7 eguagli come tempi di render un doppio xeon nonostante 4 siano fisici e altri logici!!!

intel ha fatto davvero un ottimo lavoro!!

grazie ceco x i risultati del test!!

Share this post


Link to post
Share on other sites

Scaricato e testato subito.

AUTHOR: panda

MACHINE: 2 Workstation assemblate.

Software: 3ds max 2009 - 32bit

Renderer: VRay 1.5 SP3

RAM: 8 GB e 8 GB

CPU TEMP : 72°C

CPU THREAD : 8+8

CPU: 2 Intel Xeon E5420 (Standard Clock)

RENDERTIME: 0h 10m 19,7s

Piccola delusione in quanto la differenza sulle mie macchine è stata solamente di 2 secondi!

Adesso provo ad aumentare la dimensione dei bucket per vedere se cambia qualcosa.


Edited by panda

Share this post


Link to post
Share on other sites

Ecco qua il risultato

-----------------------------------------------------------------------

AUTHOR: kodo

MACHINE: Autoassemblato

Software: 3ds max 2009 - 64bit

Renderer: VRay 1.5 SP3

RAM: 8 GB

CPU TEMP : ?

CPU THREAD : 4

CPU: Intel Qx9650 3000@3500Mhz

RENDETIME: 17m 0,2sec

-----------------------------------------------------------------------

vray15rc3testv02.jpg

noto che il render è leggermente più scuro rispetto a quelli fatti precedentemente...sarà dovuto al cambio di versione immagino!!


Edited by kodo

Share this post


Link to post
Share on other sites

Stranissimo il fatto che si apiù scuro. Sul mio il risultato è stato lo stesso. Però mi rode vedere che i miei 4 Xeon hanno gli stessi tempi di un i7. Uffa... :wallbash: E non posso neanche overclockarli con questa sceheda madre! Di conseguenza o cambio entrambe le schede prendendo delle Skulltrail (circa 1.200 euro) oppure non ne ho idea....

Share this post


Link to post
Share on other sites

Ciao Panda,

allora. Modificando la dimensione di buckets (portandola come quella del precedente test v0.1) il tempo dovrebbe diminuire. Comunque il SP3 è più veloce in questo test di circa 1 min-1 minuto e mezzo. Ma comunque a noi non importa. Cioè, ora importa la comparazione assoluta, non quella relativa col vecchio test.

Per quanto riguarda i tuoi due Xeon, l'ho detto. I nuovi i7 overcloccati sono una meraviglia e sono li con uno Xeon a 3.2 Ghz, il che la dice tutta. Fortuna per chi li compra, un po' meno per chi ham come me, dei vecchi Xeon 54xx. Ma si sa, questa è l'informatica ;) . Per lo Skulltrail lascia perdere. Ormai quello che hai, hai. Per guadagnare cosa?. Piuttosto tieniteli così e spendi soldi per un nuovo i7 o meglio uno Xeon 55xx.

Per kodo, ni sa che hai sbagliato qualche cosa con i gamma. Rifai il test.


Edited by cecofuli

Share this post


Link to post
Share on other sites

la luminosità viene corretta se imposto il valore di bitmap input gamma si 1.0!!

ma seguendo il manuale avevo impostato di default su 2.2!

:blink2:


Edited by kodo

Share this post


Link to post
Share on other sites
Tu apri il file a basta. Se hai max abilitato manualmente la correzione gamma (Preference settings) allora rispondi "SI" quando apri il file. Dovresti renderizzare correttamente.

purtroppo non mi chiede niente... :huh:

Share this post


Link to post
Share on other sites

niente da fare, ho provato anch ariavviare il pc!

non mi rileva all'apertura del file la diversità di impostazione di gamma!

uff!!

Share this post


Link to post
Share on other sites

-----------------------------------------------------------------------

AUTHOR: cecofuli

MACHINE: 1 DualXeon 5440 2.83@3250 e 1 i7 920@4.00 Ghz.

Software: 3ds max 2009 - 64bit

Renderer: VRay 1.5 SP3

RAM: 8 GB e 6 GB

CPU TEMP : 64+70°C

CPU THREAD : 8+8

CPU: 1 DualXeon 5440 2.83@3250 e 1 i7 920@4.00 Ghz.

RENDERTIME: 0h 8m 01,2s

-----------------------------------------------------------------------

Ora, l'i7 portato da 3.8Ghz (vcore 1.26 e tempo 62°C) a 4.0Ghz (vcore 1.37 e 70°C) evidenzia come l'aggiunta di 200 Mhz in più (800 in totale) porti ad una richiesta di voltaggi enorme e la temp sale di parecchio. Quindi il gioco non vale la candela, ma lo sapevamo già :)

Inoltre è piacevole vedere come l'aggiunta di un nodo realizzi un reale dimezzamento dei tempi di rendering (da 16 min a 8 min).


Edited by cecofuli

Share this post


Link to post
Share on other sites
Comunque il risultrato di kodo col penryn no è certo male. Kodo opotresti fare un test a 3800MHz?

mi dispiace, ma quando ho fatto l'OC, ho fatto anche molti test di stabilità, e questo è il massimo che sono riuscito ad ottenere.

preferisco non rischiare...

Occhio che i tempi di rendering cambiano in base alla "luminosità" della scena.

ma una domanda, la luminosità non è la stessa essendo la stessa scena?

il gamma non influisce solo sulla visualizzazione a schermo?

cioè se io schiaccio il tastino sRGB tutto viene più chiaro...mi applica la visualizzazione con gamma diverso, ma i tempi di render non diminuiscono di certo!!

ho un po di confusione in testa, comunque domani farò altri test!

Share this post


Link to post
Share on other sites

-----------------------------------------------------------------------

AUTHOR: kodo

MACHINE: Autoassemblato

Software: 3ds max 2009 - 64bit

Renderer: VRay 1.5 SP3

RAM: 8 GB

CPU TEMP : ?

CPU THREAD : 4

CPU: Qx9650 3000@3500Mhz

RENDETIME: 28m 17sec

-----------------------------------------------------------------------

vray15rc3testv02bis.jpg

incredibile come il valore del gamma input bitmap influenzi i tempi di render!!

ora sono deluso del mio pc....

:crying:

...però forse sono nella media, io ho "solo" 4 bucket che corrono per lo schermo!!


Edited by kodo

Share this post


Link to post
Share on other sites

-----------------------------------------------------------------------

AUTHOR: raffaello

MACHINE: Autoassemblato

Software: 3ds max 2009 - 64bit

Renderer: VRay 1.5 SP3

RAM: 6 GB

CPU TEMP : 52

CPU THREAD : 8

CPU: i7 920 (3045MHz) per ora...

RENDETIME: 12m40sec

-----------------------------------------------------------------------

anche a me cmq pare piu scuro il render...

ho appena visto il primo test di ceco con il i7 a 3800MHZ, io come cavolo ho fatto 4 minuti in meno con 3045MHZ ?????

:blink: :blink:


Edited by Raffaello

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x

Ti piacerebbe rimanere sempre aggiornato sulle ultime novità nel campo della computer grafica?

Iscrivendoti alla Newsletter riceverai subito una mail con le indicazioni per scaricare gratuitamente:

  1. Le immagini HDRI presenti su HDRI pro
  2. Una sequenza di 300 immagini HDRI generata da Luca Deriu tramite il programma Real HDR