Jump to content
darkside286

Aiuto Rendering Nero?

Recommended Posts

ciao a tutti i treddiani

sto preparando un camera match

ho modellato in autocad, passato in 3dstudio, test di luce con materiale bianco (target direct e vraylight) tutto ok shading vray mtl...

provo a utilizzare la vray sun mai usata prima.... :huh:

risultato:

tutto nero :o

penso:

vabbè ho fatto qualche cavolata -_-

cancello la vray sun phisycal camera

rimetto la mia banalissima target direct

indovinate?

tutto nero

nb viene nero il 3d mentre lo sfondo si vede benissimo

nell'enviromen cè la foto di sfondo x il camera match

motori IM & LC (settati molto bassi ma nn penso c'entri qualcosa)

posterei il file ma pesa 20 mega

insomma aiutoooooooooooooooooooooo


Edited by darkside286

Share this post


Link to post
Share on other sites

Prova a cancellare tutte le luci in scena, metti lo scanline e riassegna il vray in modo da azzerare tutti i parametri, a questo punto ti rimetti le tue luci e penso che risolvi, altrimenti sbagli qualcosa te nelle impostazioni...

Share this post


Link to post
Share on other sites

Apri una nuova discussione, scrivi in dettaglio cosa hai fatto e il tuo problema.

Per completezza aggiungi qualche screen della scena e delle varie impostazione, luci, cam e settaggi vari.

Questa discussione ormai è vecchia ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...