Vai al contenuto
3Dynamik

Vegetazione E Xsi

Recommended Posts

Salve a tutti...

L'argomento in questione (come si evince da titolo) è la creazione di vegetazione da usare per progetti creati con XSI.

Che esperienze avete in merito?

Quali tecniche esistono per la creazione di vegetazione?

Se utilizzate software di terze parti che software usate e quanto sono stabili?

Qual'è il loro livello di integrazione con XSI?

ringrazio in anticipo chiuque voglia condividere le propie esperienze.

Avrei una sola richiesta... non me ne vogliate, trattandosi di una richiesta specifica vi pregherei di evitare risposte del tipo: "io in max uso XXX" oppure "esiste questo plugin per 3DStudio ma non so se funziona con XSI"...

Grazie mille

Ohps!!! solo ora mi sono accorto di aver sbagliato sezione del forum, se un moderatore potesse provvedere :)


Modificato da 3Dynamik

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Già visto? altro non saprei cosa consigliarti.

Non l'ho usato ma tempo fa se ne era parlato ed era venuto fuori questo discreto plugin

Oppure si va sul professionale, quindi Vue Xstream, ormai integrato molto bene con i principali sw di modellazione.


Modificato da icer

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Già visto? altro non saprei cosa consigliarti.

Non l'ho usato ma tempo fa se ne era parlato ed era venuto fuori questo discreto plugin

Si l'ho visto Icer... interessante... ho letto anche di ivy generator... e se non sbaglio su xsi italia hai partecipato anche tu ad una discussione dove ne parlavi bene... sapresti darmi più info ma soprattutto... dove lo scarico?... ho provato il link suggerito in una discussione ma non è più attivo

di vue x stream non ho letto belle cose... crash, estrema lentezza....


Modificato da 3Dynamik

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Come ottimi software di generazione parametrica ci sarebbero onyxtree o greenworks xfrog, hanno anche delle librerie ben fornite.

Non so' se ci sono plugin diretti, ma certamente puoi usare i generatori standalone e poi esportare gli alberi in .obj e importarli in xsi.

Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

VueXstream è la soluzione di alto livello e più integrata al momento.

Tra i pregi la velocità del motore interno rispetto al rendering delle medesime mesh renderizzate con mr in XSI, tra i difetti, almeno per ora, è la mancanza del Paint tool per la vegetazione e gli ecosystem all'interno di XSI (cosa che sembra sia supportata solo in Max).

Questo ti costringe a un passaggio tra XSI e Vue, abbastanza trasparente come operatività, ma a volte ho notato incongruenze tra la posizione delle origini dei due sistemi di riferimento, magari necessità di un bug fix, ma per ora è un po' fastidiosa la coas <_<

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Chiaro che è sempre meglio che generare singole mesh in un software esterno e poi importare gli obj, quantomeno vengono creati alberi, arbusti (ma non solo) già differenziati tra loro, utile soprattutto con consistenti inserimenti di vegetazione ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

thanx more guys.... mac che versione usi?... Vue 7 Infinite o xStream?

e che versione di xsi e sistema operativo?

intanto do un'occhiata alla PLE...


Modificato da 3Dynamik

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

xStream e Infinite sono praticamente identiche come entità, l'xStream ha i plugin di sincronizzazione e un comodo menù all'interno del software che utilizzi per accedere a tutto direttamente. E l'integrazione dei 2 motori, quello di Vue e mr, quindi quando hai in scena elementi provenienti da Vue al momento del render quelli sono gestiti da Vue.

Uso la 7 xStream, XSI 7.01 Essentials su WinXP, tutto a 32 bit.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie mac... io lo proverò con vista 64...

solo un'ultima domanda... anzi due...

Visto che la scena viene gestita da due motori se faccio un setup lighting in XSI devo ricreare le stesse condizioni in vue oppure il motore di vue renderizza solo alcune proprietà della vegetazione?

Dal punto di vista della stabilità come lo trovi?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il setup delle luci è una cosa che devo ancora approfondire però ti posso dire che generando un ambiente ti ritrovi in XSI una scena Vue dove sono presenti gli elementi che utilizzi, solitamente è presente anche una Camera e un Sun di Vue. C'è un plugin (o script non ricordo) che se non ricordo male vada scaricato a parte... se non ho capito male è quello per il settaggio delle sincronizzazioni tra elementi che esistono parallelamente in XSI-Vue, tipo Camera, Sun e luci.

Il motore di Vue renderizza gli elementi di Vue, non ho ancora visto se c'è il modo, ma probabilmente occorre trasformare in mesh (presumo OBJ) per poter utilizzare mr su oggetti provenienti da Vue. Considera che però la scelta è azzardata, ad esempio un terreno procedurale di tipo infinite viene gestito totalmente da Vue aumentando il dettaglio in prossimità della Camera, idem la generazione di Ecosystem che è assegnata in Vue come materiale!

Sulla stabilità... con i due hot fixes scaricati mi sembra che non ci siano grossi problemi anche andando avanti e indietro da XSI a Vue, ma posso dirti poco visto che mi sono limitato all'apprendimento (e ce ne vuole!) :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il setup delle luci è una cosa che devo ancora approfondire però ti posso dire che generando un ambiente ti ritrovi in XSI una scena Vue dove sono presenti gli elementi che utilizzi, solitamente è presente anche una Camera e un Sun di Vue. C'è un plugin (o script non ricordo) che se non ricordo male vada scaricato a parte... se non ho capito male è quello per il settaggio delle sincronizzazioni tra elementi che esistono parallelamente in XSI-Vue, tipo Camera, Sun e luci.

Il motore di Vue renderizza gli elementi di Vue, non ho ancora visto se c'è il modo, ma probabilmente occorre trasformare in mesh (presumo OBJ) per poter utilizzare mr su oggetti provenienti da Vue. Considera che però la scelta è azzardata, ad esempio un terreno procedurale di tipo infinite viene gestito totalmente da Vue aumentando il dettaglio in prossimità della Camera, idem la generazione di Ecosystem che è assegnata in Vue come materiale!

Sulla stabilità... con i due hot fixes scaricati mi sembra che non ci siano grossi problemi anche andando avanti e indietro da XSI a Vue, ma posso dirti poco visto che mi sono limitato all'apprendimento (e ce ne vuole!) :)

Grazie per le info Mac

Ho installato la PLE ma mi capitano delle cose non proprio ortodosse... mi spiego...

Quando lancio il rendering da vue l'applicazione mi crasha e alcune volte anche quando lancio una preview da xsi.

Spesso quando uso il plugin in xsi mi esegue le operazioni richieste ma mi da messaggi del tipo (agument X is invalid) o cose di altro tipo (la cosa non mi sembra propio pulita).

Lanciando una preview da xsi a volte mi crea il watermark di vue altre no (allego esempi)

La questione delle luci e delle camere è un po fastidiosa nel senso che il mio obiettivo è quello di utilizzare solo la vegetazione di vue e non le caratteristiche dell'atmosfera e delle luci, come hai fatto presente anche tu ogni volta che richiami anche un solo elemento di vue viene creata una scena come modello in xsi, la scena contiene una camera, un sun e un ground di base, più gli elementi richiesti (ad esempio una pianta).

Nella scena importata è possibile rimuovere alcuni elementi tipo il ground, altri no, come le luci, ma questo non è un problema perchè se voglio mantenere la mia illuminazione basta disattivare il final gathering nelle opzioni di rendering per gli elementi vue e abbassare le luci, fatto ciò però ho notato che gli elementi di vue non ricevono ombre, le proiettano ma non le ricevono (allego esempio)

Non mi fa uploadare le img... provo con una nuova risposta

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non so dirti se la PLE soffre dei problemi che aveva l'xStream... come ti oho scritto con gli hot fixes ho risolto la cosa.

Per le luci credo si debba smanettare con i settaggi di render per utilizzare le luci solo dove servono.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Non so dirti se la PLE soffre dei problemi che aveva l'xStream... come ti oho scritto con gli hot fixes ho risolto la cosa.

Per le luci credo si debba smanettare con i settaggi di render per utilizzare le luci solo dove servono.

ah quindi questi problemi erano presenti nella xStream?... la cosa mi rincuora poichè in questo modo so che non dipendono dalla config della mia macchina.


Modificato da 3Dynamik

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Aspetta... parlo di alcune cose, tipo i crash in render e preview, problemi col plugin no.

Considera che alcuni problemi possono anche dipendere dalla scheda video, sul portatile con la Quadro FX1600M dopo gli hotfix nessun problema, sul "muletto" con una ATI X1600 il tentativo di aprire Vue (o da XSI o standalone) falliva 9 volte su 10 e quell'unica volta crashava dopo un qualsiasi movimento in viewport. Ora gli ho appena montato una 9800GT e appena lo reinstallo ti dico. Non so che macchina hai, ma magari prova anche ad aggiornare i driver video :)

La PLE può darsi che la rilascino più aggiornata ogni tanto... non so che dirti, non credo che la lascino buggata in giro, altrimenti non sarebbe una buona pubblicità ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

così dovrebbe essere... almeno spero :)

sono equipaggiato con un Dell m6400, dual core 9400, sk video quadro fx2700m, 4 giga di ram... il test che fa il programma mi dice che la scheda è supportata.

Ieri ho fatto altre prove... ma il comportamento è molto strano...

ho creato una scena da zero in xsi impostando un Daylight system (MRSun + MRSky + FG + Photographic EXP) e attivando le opzioni di vue per il setup con Daylight.

Ho caricato un elemento veu (una pianta) e xsi da un messaggio di errore (Argument 0 is invalid), ho eseguito un rendering... inizialmente sembra tutto apposto... renderizza l'elemento integrandolo nella scena senza apparenti problemi... proietta e riceve ombre... poi provo ad eggiungerne altri, lancio nuovamente una rendering preview e il risultato cambia... gli elementi non ricevono ombre.

se salvo e chiudo la scena prima di aver caricato altri elementi (quando ancora sono visibili le ombre sull'oggetto) e poi la riapro, lancia vue per caricare gli elementi ma se faccio subito un render preview l'oggetto non è visibile e se attivo il check su render visibility (che di default è disattivato) mi renderizza la mesh senza le maschere di opacità (il materiale delle foglie è visibile ma anche l'intera mesh)....

insomma un macello

Ora anche se disinstallo e poi reinstallo... nada

Io ho scaricato la PLE con Internet Explorer e sul sito vue dice che con IE il download "potrebbe" corrompere archivi di grandi dimensioni (come quello della PLE)... non so forse dipende da questo...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×