Vai al contenuto
wergax

Colori Sballati Dal Render

Recommended Posts

Ciao,

da alcuni giorni mi affligge un problema...uso 3ds Max 9 con Vray 1.5...faccio il mio render e nell'output di 3ds lo vedo perfetto...poi lo salvo in jpg (logicamente qualità massima) e il file che mi viene salvato risulta molto più scuro...(tanto per capirsi per ottenere visivamente l'immagine uguale all'output di 3ds devo andare a sistemare i livelli dell'immagine in photoshop)...

ho provato anche a salvare in altri formati ma il problema rimane...

qualcuno sa spiegarmi come risolvere questo inghippo!?..grazie...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, prova a salvare in tga.

Ha tutto l'aspetto di un problema di Gamma. Stai applicando qualche correzione di gamma o utilizzando textures con profili colore non ortodossi?

F

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho provato anke il tga e la cosa non cambia...

nn uso correzzioni gamma dato che neanke la saprei impostare!! :P

..le mappe inserite sono tutte jpg normali....

:wallbash:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ma stai usando il frame buffer di max o vray?

non lo so...come faccio a vederlo? io ho sempre cambiato solo il motore di rendering selezionando vray in basso nella prima scheda di gestione del render...non so se questo mi fa usare il buffer di 3ds o di vray...

Controlla di non avere cambiato per qualche arcano motivo i settaggi generali di gamma sotto il menù di

Gamma e Lut.

proverò a vedere...ma mi sembra strano...io i menù di 3ds non li tocco proprio dato che lo uso solo come motore di rendering..e tutto quello che uso (...e conosco ;) ) è già nei menu visibili di default...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Guarda allora prova così:

Quando salvi l'immagine invece di salvarla normalmente metti il segno di spunta su override 2.2 e l'immagine ti appare "corretta"...

Questo è per linearizzare il tutto.Ti ribadisco che questo è una piccola parte del linear work flow..

Quindi dal punto di vista informativo non te lo dovrei neanche dire ma non per qualche motivo ma perchè è scorretto suggerirti una cosa parziale ma il discorso è lungo e da comprendere bene quindi di consiglio di vederti qualche tutorial a riguardo per capire coma funziona...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie...da bravo volenteroso mi son subito informato...

nn ho ancora provato ma credo proprio che il problema sia questo override 2.2... e

posto qui questo tutorial dove si spiega molto bene quanto accade e come risolverlo, magari è utile anche a qualcun'altro...

http://www.aversis.be/tutorials/vray/essential_gamma_01.htm

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×