Vai al contenuto
max render

Problema Con Il Modificatore Edge

Recommended Posts

salve a tt.....stavo costruendo un volto 3d dopo aver seguito una lezioncina su come si usano le displacement.....( l'ho vista qui su treddi XD )

ad un certo punto mi sono accorto che avevo fatto una faccia triangolare, quindi lo cancellata col tasto canc e usando l'edge(ero in editable poly) ho ricostruito la parte sbagliata,poi ho "weldato" tutti i vertici e il risultato e' che la faccia si vede molto quadrettata dove c'e' stata la riparazione....se lancio il turbosmoth o meshsmooth, tutto va aposto come se fosse perfetto, ma in low poly si vede cosi'....essendo che mi interessa il modello low poly anche per usarlo magari in un gioko....potete dirmi come rimetterlo apposto pleasssseeeeeeeeee :crying:

bambiyx3.jpg


Modificato da max render

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

si vede così perchè ha un gruppo di smusso, diverso dai gruppi di smusso delgi altri poligoni adiacenti.

devi impostare lo stesso gruppo di smusso.


Modificato da IPPOPOTAMO

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché l'argomento di questa discussione è già stato trattato diverse volte sul forum.

Per mantenere l'ordine sul forum ti invitiamo quindi, prima di aprire una nuova discussione, ad utilizzare la Ricerca oppure a controllare nella lista degli argomenti già trattati.

Adesso la discussione verrà automaticamente chiusa in modo che tu possa partecipare ad una di quelle già aperte.

grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite
Questa discussione è chiusa alle risposte.

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×