Jump to content

Controlli Fantasma


Recommended Posts

ciao ragazzi ho un problema.... ho scaricato un rig da un sito che mi aveva dato yestjam (sia lodato ) e fin qui nessun problema anzi rig belliissimo ...pero ad un certo punto dopo un po che lavoravo all animazione... puf spariti i controller delle braccia,.... bello.... buttato al vento ore di lavoro... ho provato tutto visibilita se per caso senza farlo apposta gli aveve "hidati" ma niente... neanche a spegnere tutto riavviare zero puf se ne sono andati... ho detto vabbe sara un bug accidentale... ho ri incomiciato e dopo un ora cosa è successo?? addio controlli braccia e animazioni...consigli su come farli ricomparire??

Link to post
Share on other sites
ciao ragazzi ho un problema.... ho scaricato un rig da un sito che mi aveva dato yestjam (sia lodato ) e fin qui nessun problema anzi rig belliissimo ...pero ad un certo punto dopo un po che lavoravo all animazione... puf spariti i controller delle braccia,.... bello.... buttato al vento ore di lavoro... ho provato tutto visibilita se per caso senza farlo apposta gli aveve "hidati" ma niente... neanche a spegnere tutto riavviare zero puf se ne sono andati... ho detto vabbe sara un bug accidentale... ho ri incomiciato e dopo un ora cosa è successo?? addio controlli braccia e animazioni...consigli su come farli ricomparire??

se giri il file si può capire il problema ... detta così non saprei dirti il motivo...

potrebbe essere un problema (magari) di scale.... in qulache maniera arrivi a scale 0 e quindi è come avere un sorte di invisibilità dell'oggetto...

boh se non giri il file o sei più preciso non saprei dirti il motivo preciso

Link to post
Share on other sites

In effetti è una situazione anomala. Le curve di controllo ci sono ancora e funzionano (se usi l'outliner o l'hypergraph puoi trovarle facilmente), la visibilità è settata su 'on' e a parte le rotazioni tutte le altre trasformazioni (scala inclusa) sono bloccate e quindi non modificabili. Ciononostante le curve non appaiono nella viewport... boh, continuerò a fare qualche altra prova, questa cosa mi incuriosisce un pò.

Edited by hi2all
Link to post
Share on other sites

Se i controlli non fossero apparsi fin dal principio, avrei pernsato a una qualche incompatibilità con la versione di maya. Ma in qusto caso almeno all'inizio i controlli appaiono (ho scaricato il rig direttamente dal sito), ed è questo che mi lascia perplesso... almeno per ora non ho idea del perchè si sia verificata questa anomalia: due consigli (abbastanza ovvi) sono di selezionare i controlli dall'outliner, o di creare delle nuove icone che vincolino le vecchie attraverso delle espressioni o driven key. Altrimenti rimane la carta di provare un altro rig gratuito... moom, alfred e andyrig da questo punto di vista mi sono sembrati ben fatti e abbastanza intuitivi.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy