Vai al contenuto
Henny

Maya Continua A Crashare!xchè Mi Vuoi Così Male?

Recommended Posts

Ciao tutti sono un nouvo iscritto che ha bisogno di aiuto!!

vi pongo subito il mio problema:

Maya continua a crashare anche per delle stupide cagate...ad esempio faccio un cubo ci clicco sopra e Crash!!

non ne posso+!! devo sempre andare a ripescare il lavoro nei file temporanei ma non sempre si salva ed io sclero!!

Ho anche un'altro problema, quando faccio un rendering mi si vede la schermata tutta strana e per vedere il lavoro renderizzato bene devo per forza salvarlo.

Tutto questo mi succede da quando ho fatto l'upgrade al mio pc:

prima la configurazione era questa e tutto funzionava alla grande:

AMD Athlon Processor 3000+ 2.00Ghz

1,00 GB di RAM

Scheda video ATI RADEON X800

Hard Disk da 200gb

Dopo l'upgrade ed averlo formattato:

AMD Athlon Processor 3000+ 2.00Ghz

2,00 GB di RAM

Scheda video ATI RADEON HD 3850

Hard Disk da 1200gb

Dovrebbe funzionare meglio, ma non capisco... :blink2:

Secondo voi da che cosa dipende??

ciao

Mirko

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao e benvenuto.

In questi casi oltre che usare il bug reports (cosí facciamo sapere a chi di dovere cosa c´é che non va) sarebbe meglio contattare l´assistenza.

Nel tuo caso penso sarebbe ancora meglio contattare chi ha fatto l´upgrade e, se lo hai fatto tu, far controllare o testare la nuova configurazione da qualcuno piú esperto.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Nel tuo caso penso sarebbe ancora meglio contattare chi ha fatto l´upgrade e, se lo hai fatto tu, far controllare o testare la nuova configurazione da qualcuno piú esperto.

ciao.

Si l'upgrade l'ho fatto io...Funziona tutto è solo maya che mi da questo problema...

Ora proverò a contattare l'assistenza...ma secondo vuoi può essere qualcosa che c'entri con la scheda video e i suoi driver??

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Beh.. ovviamente hai installato gli ultimi driver disponibili per la tua scheda video, vero?

gli ultimi che ho installato se non erro, risalgono ad ottobre dici che dipende da quello??

Cmq ho inviato l'email all'assistenza ma dubito che mi rispondano..

ciao

Mirko

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ma che senso ha chiedere se la propria versione dei drivers sono gli ultimi... si va sul sito e si controlla no?

Hai perfettamente ragione!Ma non mi metto a scaricare vagonate di cose senza un motivo...sopratutto i driver dell'Ati che gli agiornamenti fanno sempre +schifo di quelli originali!


Modificato da Henny

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Di solito ad ogni aggiornamento aggiungono il supporto per le schede nuove e aggiustano bug, difficile che aggiungano nuovi bug. :P

Ultimamente sembra che il trend ATI sia cambiato e abbia iniziato seriamente a supportare i driver openGL visto che openGL sembra si sia risvegliato. Addirittura su Linux hanno rilasciato i sorgenti.

Comunque gli ultimi catalist 9.1 sono di giovedì scorso (29 Gennaio), hanno aggiunto il pieno supporto di openGL 3.0 e risolto vari bug su gli FBO, penso che valga la pena installarli.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Comunque gli ultimi catalist 9.1 sono di giovedì scorso (29 Gennaio), hanno aggiunto il pieno supporto di openGL 3.0 e risolto vari bug su gli FBO, penso che valga la pena installarli.

OK,+ che altro volevo essere sicuro che potesse dipendere da quello prima di scaricarli, perchè da me non è ancora arrivata l'adsl quindi anche se sono solo 50mb ci metto una vita. <_<

Vi faccio sapere se installando i nuovi driver risolgo il problema. ^_^

Ciao grazie

Mirko

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Purtroppo io ho una nVidia (purtroppo perché non posso aiutarti più di tanto), potrebbe benissimo essere che sia nuova opzione che manda Maya in crash.

Prima di chiamare l'assistenza prova a fare l'ultimo tentativo. Dal pannello ATI disabilita tutte le ottimizzazioni della scheda e guarda se ti ancora problemi.

Se risolvi riabilita le opzioni una ad una finché non trovi quella fallace.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Purtroppo io ho una nVidia (purtroppo perché non posso aiutarti più di tanto), potrebbe benissimo essere che sia nuova opzione che manda Maya in crash.

Prima di chiamare l'assistenza prova a fare l'ultimo tentativo. Dal pannello ATI disabilita tutte le ottimizzazioni della scheda e guarda se ti ancora problemi.

Se risolvi riabilita le opzioni una ad una finché non trovi quella fallace.

Ho fatto come hai detto tu e per quel poco che l'ho provato, finalmente sembra funzionare!! :w00t:

Appena ho tempo guardo l'opzione che me lo faceva andare in crash!!

ilmale 6 la mia salvezza!! :rolleyes:

grazie!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×