Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Aferre

Porblema Di Essa In Tavola In Rhino

Recommended Posts

Ciao a tutti,

sto preparando un esame per l'università e ho modellato uno yacht con rhinoceros.

Ora dovrei effettuare delle sezione e fare la messa in tavola, qui sorge il problema.

Quando lancio il comando di messa in tavola (una vista alla volta) c'è un'impennata dell'utilizzo di ram che si stabilizza intorno ad 1Gb per tutta la durata dell'operazione, alla fine c'è un ulteriore aumento della memoria e molte (troppe) volte il comando si blocca ed esce una finestra d'errore la quale mi informa che la memoria di windows è esaurita e che il comando verrà interrotto, tuttavia tramite taskmanager si può vedere che la memoria è circa al 70% quindi non mi spiego l'interruzione.

Preannuncio che prima di lanciare il comando nascondo tutti gli elementi che non sarebbero visibili nella vista finale al fine di alleggerire al massimo il carico di superfici e polisuperfici da calcolare.

Il mio problema più grosso è che questo comando impiega molto tempo prima di concludersi o bloccarsi, quindi la perdita di tempo è notevole in caso di fallimento.

  1. C'è un modo per risolvere questo problema!?
  2. Ci sono delle impostazioni particolari che posso modificare!?

Vi ringrazio anticipatamente per qualsiasi suggerimento.

Share this post


Link to post
Share on other sites

Windows xp 32, quad core 2.4, 2Gb ram, Rhino 4.

Per alcune sezioni un pò più semplici ho risolto riducendo il dettaglio delle mesh ma nelle viste più affollate tempo di calcolo infinito e poi si blocca inesorabilmente.

Share this post


Link to post
Share on other sites

prima cosa proverei a cassare un po di precisione del disegno, altra cosa renderizzare per porzioni di modelli .nascondere sicuramente aiuta molto. mi chiedo se in realta il fatto di usare un 32 bit non saturi subito la memoria.

posta qualche immagine, giusto per capire di che geometrie si parla.


Edited by algosuk

Share this post


Link to post
Share on other sites

Io avevo lo stesso problema, pi ho scoperto che l'errore era di una superficie, molto lunga con un offset piccolo, escludi quelle più problematiche e fai delle verifiche. Io avevo risolto togliendo l'offset.

Share this post


Link to post
Share on other sites

In effetti togliendo gli oggetti più complessi il problema si è risolto, cmq credo che questo comando sia decisamente troppo lento in ogni caso... qualcuno ha presente la velocità di messa in tavola di solidworks!?

Grazie comunque per i consigli.

A buon render!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x

Ti piacerebbe rimanere sempre aggiornato sulle ultime novità nel campo della computer grafica?

Iscrivendoti alla Newsletter riceverai subito una mail con le indicazioni per scaricare gratuitamente:

  1. Le immagini HDRI presenti su HDRI pro
  2. Una sequenza di 300 immagini HDRI generata da Luca Deriu tramite il programma Real HDR