Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
toscy81

Render Lento + Problemi Con Render Distribuito

Recommended Posts

ciao a tutti

ho un problema di velocità con vray

la scena è molto complessa...un grattacielo con un intorno fatto con il plugin greeble e un sacco di alberi inseriti come proxy (gli alberi non gli ho duplicati come "istance" ma come copie "copy"...)

come mai uso dal 20 al 30% dei processori??

il problema si verifica sulla prepass della GI

ho usato irradiance + brute force

42429332bm5.jpg

ho un dual quad-xeon a 3ghz e 8 gb di ram

gira vista ultimate a 64 bit con max 2009 e vray 1.5 sp2 tutto a 64 bit

dopo aver letto vecchie discussioni vorrei sottolineare che i miei software sono tutti ORIGINALI, quindi non perdete tempo a accusarmi di avere sofware piratati :P :P :P :P

il secondo problema è il render distribuito...

ho piazzato il progetto sul server con i collegamenti alla mappe e ai proxy fatti in maniera corretta

vado sulla mia macchina, apro il progetto e renderizzo in distribuito....fin qui tutto bene

ma se ho intenzione di fare una modifica noto che magari gli slot assegnati al mio computer funzionano bene ma quelli degli altri computer rimangono al progetto precedente non ancora modificato...praticamente viene fuori una bella scacchiera schifosa...avete suggerimenti?


Edited by toscy81

Share this post


Link to post
Share on other sites

Sei in fase di prepass, è normale che l'uso della cpu non sia al 100%. Vedrai che qundo sei in fase di "rendering image" salirà al massimo. Se così non fosse controlla nel task manager se l'affinità dei processori è impostata correttamente.

Share this post


Link to post
Share on other sites
Sei in fase di prepass, è normale che l'uso della cpu non sia al 100%. Vedrai che qundo sei in fase di "rendering image" salirà al massimo. Se così non fosse controlla nel task manager se l'affinità dei processori è impostata correttamente.

che non raggiunga mai il 100% in prepass è ok...ma il 20-30% della potenza massima mi sembra una carognata!!! :D :D

non vi sembra esagerato?

Share this post


Link to post
Share on other sites
che non raggiunga mai il 100% in prepass è ok...ma il 20-30% della potenza massima mi sembra una carognata!!! :D :D

non vi sembra esagerato?

Guarda, per sicurezza al prossimo render che lancio guardo a che % mi sta la cpu ;)

Share this post


Link to post
Share on other sites

gli alberi in proxy mi danno quel problema...nascondendoli ogni prepass ci mette 5 sec invece che 9 minuti....

come posso ovviare mantenendo i miei alberi con migliaia e migliaia di poligoni?

Share this post


Link to post
Share on other sites

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché l'argomento di questa discussione è già stato trattato diverse volte sul forum.

Per mantenere l'ordine sul forum ti invitiamo quindi, prima di aprire una nuova discussione, ad utilizzare la Ricerca oppure a controllare nella lista degli argomenti già trattati.

Adesso la discussione verrà automaticamente chiusa in modo che tu possa partecipare ad una di quelle già aperte.

grazie per la collaborazione

lo staff di Treddi.com

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x

Ti piacerebbe rimanere sempre aggiornato sulle ultime novità nel campo della computer grafica?

Iscrivendoti alla Newsletter riceverai subito una mail con le indicazioni per scaricare gratuitamente:

  1. Le immagini HDRI presenti su HDRI pro
  2. Una sequenza di 300 immagini HDRI generata da Luca Deriu tramite il programma Real HDR