Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
gretaaa

Rendering Sfuocati Dopo Il Salvataggio!

Recommended Posts

Ciao a tutti!!

spero che qualcuno possa aiutarmi..

mi succede una cosa strana..in vray vedo nel frame buffer il rendering finale nitido..

lo salvo in jpg e quando lo vado a guardare è più brutto!! e sfuocato!!!! :o

come è possibile??

esistono dei parametri da settare per il salvataggio?!?!?

grazie!

greta

Share this post


Link to post
Share on other sites

Ciao Greta,

sarebbe utile, anzi indispensabile, vedere il problema magari postando un immagine...

con che programma apri l'immagine che vedi sfocata? con tutti i programmi la vedi così?

Share this post


Link to post
Share on other sites

Ciao io uso V-Ray da pochi mesi e ho notato la stessa cosa!

ho risolto salvando in TIFF e poi convertendolo in JPEG con qualsiasi programma (di solito uso "microsoft office picture manager" il semplice programma in dotazione con office).

Altro non saprei sono anch'io alle prime armi.

Ciao

Share this post


Link to post
Share on other sites
Ciao io uso V-Ray da pochi mesi e ho notato la stessa cosa!

ho risolto salvando in TIFF e poi convertendolo in JPEG con qualsiasi programma (di solito uso "microsoft office picture manager" il semplice programma in dotazione con office).

Altro non saprei sono anch'io alle prime armi.

Ciao

Ciao Luca!!!

grazie mille!! mi sa che salverò sempre in tiff pure io allora!!

..grazie anche a Chris..per ora che son stretta coi tempi risolvo così..poi proverò a capire..

graaaaaaaaazieeeeeeeeeeee ragazzi!! :D

buona giornata!

Share this post


Link to post
Share on other sites

Non è che se salvi le immagini in jpeg queste vengano sfuocate...sono impostazioni di render sbagliate.

Il tiff si usa di solito quando poi devi stampare il render su carta foto, non è che passi al cliente un formato così pesante (un 1920*1080 pesa sui 30mb). Per questo si usa il jpeg.

Ciao

Share this post


Link to post
Share on other sites

ma...a me salva allo stesso modo tiff tga o jpg....

avevo anche io quel problema quando salvavo un'immagine usando backburner per scomporla..

praticamente il render finale era perfetto ma aprendolo in phs lo vedevo sbiadito..questo perchè per qualche arcano motivo mi portava il gamma dell'immagine a 0...quando lo reimpostavo a 2,2 l'immagine tornava perfetta.

nel caso controlla anche il gamma,ciao

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x

Ti piacerebbe rimanere sempre aggiornato sulle ultime novità nel campo della computer grafica?

Iscrivendoti alla Newsletter riceverai subito una mail con le indicazioni per scaricare gratuitamente:

  1. Le immagini HDRI presenti su HDRI pro
  2. Una sequenza di 300 immagini HDRI generata da Luca Deriu tramite il programma Real HDR